Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Softwareverteilung über GPO

Frage Microsoft Windows Installation

Mitglied: derdani82

derdani82 (Level 1) - Jetzt verbinden

18.04.2011 um 14:32 Uhr, 10908 Aufrufe, 12 Kommentare

Hallo zusammen,

in der Hoffnung hier Hilfe zu bekommen schildere ich mein Problem,

wir haben ca. 3000 Clients mit Win 7 in Betrieb und möchten gewisse Pakete per GPO statt SCCM verteilen.
Ansich funtkioniert die Verteilung, nur eben nicht auf jedem Client. Auf ca. 20% der Clients schlägt das Ausrollen fehl.

Im Eventlog sind div Fehlermeldungen aufgeführt, die aber nicht auf die Ursache schließen lassen:

1. NETLOGON (Der Computer konnte eine sichere Sitzung mit einem Domänencontroller in der Domäne KLHS aufgrund der folgenden Ursache nicht einrichten:
Es sind momentan keine Anmeldeserver zum Verarbeiten der Anmeldeanforderung verfügbar.... )

2. Warnung Microsoft Windows Timer Service mehrfach hintereinander (Aufgrund eines Ermittlungsfehlers konnte von "NtpClient" kein Domänenpeer als Zeitquelle festgelegt werden. In 3473457 Minuten wird ein weiterer Versuch ausgeführt und das Intervall für weitere Versuche anschließend verdoppelt Fehler: Der Eintrag wurde nicht gefunden. (0x800706E1) )

3. GPO Fehler Microsoft Windows Group-Policy (Bei der Verarbeitung der Gruppenrichtlinie ist aufgrund fehlender Netzwerkkonnektivität mit einem Domänencontroller ein Fehler aufgetreten. Dies kann eine vorübergehende Bedingung sein. Es wird eine Erfolgsmeldung generiert, wenn die Verbindung des Computers mit dem Domänencontroller wiederhergestellt wurde und wenn die Gruppenrichtlinie erfolgreich verarbeitet wurde.)

4.wieder eine Timer Service Warnung

5. DCOM Fehler (Die Beschreibung für Event ID ( 10016 ) in Quelle ( DCOM ) konnte nicht gefunden werden. Sie enthält folgende(n) Einfügestring(s): Anwendungsspezifisch, Lokal, Start, {24FF4FDC-1D9F-4195-8C79-0DA39248FF48}, {B292921D-AF50-400C-9B75-0C57A7F29BA1}, NT-AUTORITÄT, SYSTEM, S-1-5-18, LocalHost (unter Verwendung von LRPC). )

6. Warnung, dass Zuwesiung der Pakete fehlgeschlagen ist (Die Zuweisung der Anwendung Java(TM) 6 Update 21 der Richtlinie W7_C_Software_Install_Java_6_21_FQDN ist fehlgeschlagen. Fehler: %1274 )

Prinzipiell sind alle CLients gleich installiert über Image.
Was haben die Fehlermeldungen mit dem Time-Service zu bedeuten, kann es daran liegen?

Bin für jede Meinung dankbar

Vorab vielen Dank!
Mitglied: Dani
18.04.2011 um 14:39 Uhr
Moin,
ich würde sagen du hast noch ein ganz anderes Problem. Sieht so aus, als würde deine Domäne nicht sauber laufen.

die Meldung 1) könnte sich auf 3) beziehen. D.h. würde heißen, dass bei Anmeldung an einem Client die Netzwerkkartentreiber noch nicht geladen sind bzw. die Verbindung zum Switch nicht steht. Hast du STP bzw. Port-Security für die Clients aktiviert?! Ansonsten aktiviere mal die GPO "Auf Netzwerk warten.." Somit erscheint der Anmeldebildschirm erst, wenn die Verbindung zum Switch steht.

2) Hast du in der Registry kontrolliert ob dort einer der DC's als Zeitserver hinterlegt ist? Holen die DC's auch auch die Zeit von Internet-NTP's?


Grüße,
Dani
Bitte warten ..
Mitglied: derdani82
18.04.2011 um 14:58 Uhr
Hallo Dani,

danke für deine Antwort.
Ich denke auch, dass hier was am netz faul ist. Ich habe die Switche schon prüfen lassen etc. Alle Clients stehen auf Auto/Auto.
Die GPO "warten" habe ich auch schon aktiviert, keine Besserung.
Ja, der DC gibt den Time Server an, aber weshalb sollte der Zeitserver mit der GPO Verteilung kollidieren?

Gruß
Bitte warten ..
Mitglied: meronax
18.04.2011 um 15:04 Uhr
wenn du am Client rsop.msc ausführst, werden dir dort die Softwarerichtlinien Richtig und Vollständig angezeigt?
Bitte warten ..
Mitglied: Dani
18.04.2011 um 15:05 Uhr
Zitat von derdani82:
Ja, der DC gibt den Time Server an, aber weshalb sollte der Zeitserver mit der GPO Verteilung kollidieren?
Hab ich nicht behauptet. Von wie vielen DC's reden wir eigenlich?!


Grüße,
Dani
Bitte warten ..
Mitglied: derdani82
18.04.2011 um 15:18 Uhr
ja, werden korrekt aufgelistet
Bitte warten ..
Mitglied: derdani82
18.04.2011 um 15:19 Uhr
Wenn ich mich nicht täusche sind es 8
Bitte warten ..
Mitglied: Dani
18.04.2011 um 17:38 Uhr
Was noch interessant wäre ist ob die oben genannten Meldungen auf allen Clients auftauchen oder nur auf denen wo die GPO Softwareverteilung fehlgeschlagen ist?! Wenn du dir nicht sicher bist, sicher die Protokolle und lösche diese. Starte den Client und dann siehst du was Sache ist.


Grüße,
Dani
Bitte warten ..
Mitglied: DerWoWusste
18.04.2011 um 23:19 Uhr
"Fehler" 1274...

Fehler 1274 deutsch:
Die Zuweisung der Anwendung (…) ist fehlgeschlagen. Fehler: %%1274
Die Änderungen an den Softwareinstallationseinstellungen wurden nicht angewendet. Die Installation (…) wird bis zur nächsten Anmeldung verzögert (…)Fehler: %%1274
1274 Fehler englisch:
The assignment of application (…) The error was: %%1274
Failed to apply changes to software (…) deployment through Group Policy (…) has been delayed until the next logon (…) The error was: %%1274

aus: http://hannes-schurig.de/18/06/2010/troubleshooting-gruppenrichtlinien- ...
Bitte warten ..
Mitglied: derdani82
19.04.2011 um 07:45 Uhr
Ich denke, dass wir ein grundlegendes Netzwerkrpoblem haben.
Ich habe unseren Dienstleister gebeten Die DCs zu checken, evtl laufen dort schon die Eventlogs mit Fehlern voll.

Was mir eben aufgefallen ist: Die SW Verteilung läuft tagelang nicht, dann beim z.B. 35 Neustart läuft alles sauber durch, dann sind auch alle Fehlermeldungen bis auf den DICOM weg
Der Tipp mit dem 1274 wäre ein Ansatz, allerdings fällt das jetzt in meinem Fall wieder raus, da auch Pakete nicht installiert werden, die keine Vorversion haben können, z.B. WLAN Profile

Zu Haare raufen
Bitte warten ..
Mitglied: DerWoWusste
19.04.2011 um 21:50 Uhr
Anmerkung: Mit Vorversionen hat das doch gar nichts zu tun.
Stell in Deinem Netzwerk mal folgende Policy ein und teste weiter: http://support.microsoft.com/kb/304970
Bitte warten ..
Mitglied: derdani82
20.04.2011 um 08:55 Uhr
sondern?
"Auf Netzwerk warten" haben wir schon erfolglos getestet...
Bitte warten ..
Mitglied: DerWoWusste
20.04.2011 um 09:24 Uhr
sondern? In der 1274-Beschreibung steht nichts von Vorversionen. Es läuft so, dass PCs ohne die "immer aufs netzwerk warten"-Policy das Paket evtl. erst beim nächsten Mal installieren, da sie erst beim Hochfahren die Notwendigkeit dazu erkannt haben (aber schon am Arbeitsschritt Software installieren vorbei sind).

Scheint es bei Dir aber nicht zu sein, eher ein Domänenproblem, wie auch immer geartet.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
gelöst Leider nochmal: Probleme mit GPO (glaube ich) (3)

Frage von Dave-Bowman zum Thema Windows 10 ...

Windows Server
gelöst Skript per GPO ausführen - Berechtigungen? (13)

Frage von honeybee zum Thema Windows Server ...

Windows Server
gelöst Änderung eines Registryeintrages per GPO (15)

Frage von honeybee zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...

Peripheriegeräte
Wlan stört Funkmaus (11)

Frage von Falaffel zum Thema Peripheriegeräte ...

Peripheriegeräte
gelöst USB Festplatte verliert Laufwerksbuchstabe (9)

Frage von cese4321 zum Thema Peripheriegeräte ...