Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit Sound über HDMI unter xUbuntu 13.04

Frage Linux Linux Desktop

Mitglied: Dani

Dani (Level 5) - Jetzt verbinden

30.06.2013, aktualisiert 01:54 Uhr, 2473 Aufrufe, 6 Kommentare

Guten Morgen zusammen,
ich bin gerade dabei unserem HTPC von Windows auf Xubuntu 13.04 umzustellen. Die Installation von Xubuntu verlief soweit ganz gut, bis darauf das über HDMI kein Sound am Fernseher ankommt. Mit WindowsXP hat es problemlos funktioniert, so dass ich eigentlich ein Kabelfehler, etc... ausschließen kann.

Da Linux nicht mein Steckenpferd ist habe ich grundlegende Dinge wie "Stumm" oder falsches Output Device überprüft via "pavucontrol".

dani@htpc:~$ aplay -l
01.
**** Liste der Hardware-Geräte (PLAYBACK) **** 
02.
Karte 0: Intel [HDA Intel], Gerät 0: ALC892 Analog [ALC892 Analog] 
03.
  Sub-Geräte: 1/1 
04.
  Sub-Gerät #0: subdevice #0 
05.
Karte 0: Intel [HDA Intel], Gerät 1: ALC892 Digital [ALC892 Digital] 
06.
  Sub-Geräte: 1/1 
07.
  Sub-Gerät #0: subdevice #0 
08.
Karte 1: NVidia [HDA NVidia], Gerät 3: HDMI 0 [HDMI 0] 
09.
  Sub-Geräte: 1/1 
10.
  Sub-Gerät #0: subdevice #0 
11.
Karte 1: NVidia [HDA NVidia], Gerät 7: HDMI 0 [HDMI 0] 
12.
  Sub-Geräte: 1/1 
13.
  Sub-Gerät #0: subdevice #0 
14.
Karte 1: NVidia [HDA NVidia], Gerät 8: HDMI 0 [HDMI 0] 
15.
  Sub-Geräte: 1/1 
16.
  Sub-Gerät #0: subdevice #0 
17.
Karte 1: NVidia [HDA NVidia], Gerät 9: HDMI 0 [HDMI 0] 
18.
  Sub-Geräte: 1/1 
19.
  Sub-Gerät #0: subdevice #0
dani@htpc:~$ aplay -L:
01.
default 
02.
    Playback/recording through the PulseAudio sound server 
03.
sysdefault:CARD=Intel 
04.
    HDA Intel, ALC892 Analog 
05.
    Default Audio Device 
06.
front:CARD=Intel,DEV=0 
07.
    HDA Intel, ALC892 Analog 
08.
    Front speakers 
09.
surround40:CARD=Intel,DEV=0 
10.
    HDA Intel, ALC892 Analog 
11.
    4.0 Surround output to Front and Rear speakers 
12.
surround41:CARD=Intel,DEV=0 
13.
    HDA Intel, ALC892 Analog 
14.
    4.1 Surround output to Front, Rear and Subwoofer speakers 
15.
surround50:CARD=Intel,DEV=0 
16.
    HDA Intel, ALC892 Analog 
17.
    5.0 Surround output to Front, Center and Rear speakers 
18.
surround51:CARD=Intel,DEV=0 
19.
    HDA Intel, ALC892 Analog 
20.
    5.1 Surround output to Front, Center, Rear and Subwoofer speakers 
21.
surround71:CARD=Intel,DEV=0 
22.
    HDA Intel, ALC892 Analog 
23.
    7.1 Surround output to Front, Center, Side, Rear and Woofer speakers 
24.
iec958:CARD=Intel,DEV=0 
25.
    HDA Intel, ALC892 Digital 
26.
    IEC958 (S/PDIF) Digital Audio Output 
27.
dmix:CARD=Intel,DEV=0 
28.
    HDA Intel, ALC892 Analog 
29.
    Direct sample mixing device 
30.
dmix:CARD=Intel,DEV=1 
31.
    HDA Intel, ALC892 Digital 
32.
    Direct sample mixing device 
33.
dsnoop:CARD=Intel,DEV=0 
34.
    HDA Intel, ALC892 Analog 
35.
    Direct sample snooping device 
36.
dsnoop:CARD=Intel,DEV=1 
37.
    HDA Intel, ALC892 Digital 
38.
    Direct sample snooping device 
39.
hw:CARD=Intel,DEV=0 
40.
    HDA Intel, ALC892 Analog 
41.
    Direct hardware device without any conversions 
42.
hw:CARD=Intel,DEV=1 
43.
    HDA Intel, ALC892 Digital 
44.
    Direct hardware device without any conversions 
45.
plughw:CARD=Intel,DEV=0 
46.
    HDA Intel, ALC892 Analog 
47.
    Hardware device with all software conversions 
48.
plughw:CARD=Intel,DEV=1 
49.
    HDA Intel, ALC892 Digital 
50.
    Hardware device with all software conversions 
51.
hdmi:CARD=NVidia,DEV=0 
52.
    HDA NVidia, HDMI 0 
53.
    HDMI Audio Output 
54.
hdmi:CARD=NVidia,DEV=1 
55.
    HDA NVidia, HDMI 0 
56.
    HDMI Audio Output 
57.
hdmi:CARD=NVidia,DEV=2 
58.
    HDA NVidia, HDMI 0 
59.
    HDMI Audio Output 
60.
hdmi:CARD=NVidia,DEV=3 
61.
    HDA NVidia, HDMI 0 
62.
    HDMI Audio Output 
63.
dmix:CARD=NVidia,DEV=3 
64.
    HDA NVidia, HDMI 0 
65.
    Direct sample mixing device 
66.
dmix:CARD=NVidia,DEV=7 
67.
    HDA NVidia, HDMI 0 
68.
    Direct sample mixing device 
69.
dmix:CARD=NVidia,DEV=8 
70.
    HDA NVidia, HDMI 0 
71.
    Direct sample mixing device 
72.
dmix:CARD=NVidia,DEV=9 
73.
    HDA NVidia, HDMI 0 
74.
    Direct sample mixing device 
75.
dsnoop:CARD=NVidia,DEV=3 
76.
    HDA NVidia, HDMI 0 
77.
    Direct sample snooping device 
78.
dsnoop:CARD=NVidia,DEV=7 
79.
    HDA NVidia, HDMI 0 
80.
    Direct sample snooping device 
81.
dsnoop:CARD=NVidia,DEV=8 
82.
    HDA NVidia, HDMI 0 
83.
    Direct sample snooping device 
84.
dsnoop:CARD=NVidia,DEV=9 
85.
    HDA NVidia, HDMI 0 
86.
    Direct sample snooping device 
87.
hw:CARD=NVidia,DEV=3 
88.
    HDA NVidia, HDMI 0 
89.
    Direct hardware device without any conversions 
90.
hw:CARD=NVidia,DEV=7 
91.
    HDA NVidia, HDMI 0 
92.
    Direct hardware device without any conversions 
93.
hw:CARD=NVidia,DEV=8 
94.
    HDA NVidia, HDMI 0 
95.
    Direct hardware device without any conversions 
96.
hw:CARD=NVidia,DEV=9 
97.
    HDA NVidia, HDMI 0 
98.
    Direct hardware device without any conversions 
99.
plughw:CARD=NVidia,DEV=3 
100.
    HDA NVidia, HDMI 0 
101.
    Hardware device with all software conversions 
102.
plughw:CARD=NVidia,DEV=7 
103.
    HDA NVidia, HDMI 0 
104.
    Hardware device with all software conversions 
105.
plughw:CARD=NVidia,DEV=8 
106.
    HDA NVidia, HDMI 0 
107.
    Hardware device with all software conversions 
108.
plughw:CARD=NVidia,DEV=9 
109.
    HDA NVidia, HDMI 0 
110.
    Hardware device with all software conversions
dani@htpc:~$ hwinfo
Da die Ausgabe etwas zu lange ist: http://pastebin.com/iRX0P6827
Gleich am Anfang erscheint eine Fehlermeldung. Leider kann ich mit meinen Wissen damit nichts anfangen.

Zum Schluss noch Screenshots von alsamixer:

f6e6eb9c86a7b02a0c5d150a1e92912f - Klicke auf das Bild, um es zu vergrößern

dde4df08b8247afa98f6e6aae17460a5 - Klicke auf das Bild, um es zu vergrößern

Die aktuellesten Pakete sind soweit installiert worden.
Hat jemand eine Idee was die Ursache für mein Problem ist?
Edit: 30.06.2013 01:42 Uhr:
Ein "sudo aplay /usr/share/sounds/alsa/Front_Center.wav" brachte ebenfalls kein Erfolg. Es war nichts zuhören.

Edit: 30.06.2013 01:54 Uhr:
Kernel: Linux Daniel-WZP 3.5.0-34-generic #55-Ubuntu SMP Thu Jun 6 20:18:19 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux



Viele Grüße,
Dani
Mitglied: ChrisIO
30.06.2013 um 02:27 Uhr
Hey,

mal in die Einstellungen gegangen und geguckt, ob der HDMI-Output auch gewählt ist?

Gruß,
Chris
Bitte warten ..
Mitglied: 64748
30.06.2013 um 02:29 Uhr
Hallo,

hast Du mal versucht bei alsamixer mit F6 (Dein Screenshot) die Nvidia-Karte auszuwählen? Es ist ja offensichtlich eine Nvidia-Karte mit HDMI-Ausgang. Ich vermute, dass bei Dir die falsche Karte ausgewählt ist.

Um die Treiber (geladenen Kernelmodule) zu checken benutze den Befehl
lspci -k | grep -iA3 hdmi
Aber ich habe mit Nvidia-Karten keine Erfahrung. Welcher Treiber ist für die Nvidia-Karte installiert? der Proprietäre?

Markus
Bitte warten ..
Mitglied: Dani
30.06.2013 um 22:20 Uhr
Hi Chris,
ja, ist eingetragen. Das seltsame ist, ich habe nicht nur einen HDMI-Ausgang sondern gleich 5-6 Stück. Spaßeshalber alle einmal durchgemacht - keine Veränderung.


Grüße,
Dani
Bitte warten ..
Mitglied: ChrisIO
01.07.2013 um 01:04 Uhr
Hey,

5-6 HDMI-Ausgänge??? Das ist merkwürdig.
Ich kann mich da nur Markus anschließen, check mal ob es einen propriertären Treiber für deine Karte gibt.

Gruß,
Chris
Bitte warten ..
Mitglied: d4shoerncheN
01.07.2013 um 08:07 Uhr
Guten Morgen,

hast du dir diesen Beitrag einmal angeschaut?

Gruß
@d4shoerncheN
Bitte warten ..
Mitglied: Dani
01.07.2013 um 20:09 Uhr
Guten Abend zusammen,
das Problem ist gelöst... es war der HDMI-Anschluss 4 in Kombination mit dem Mixer. Danke für euere Unterstützung.


Viele Grüße,
Dani
Bitte warten ..
Ähnliche Inhalte
Microsoft
HDMI Ausgang verliert Sound Signal

Link von runasservice zum Thema Microsoft ...

Multimedia & Zubehör
Laptop per HDMI an TV - einer geht, einer nicht (13)

Frage von dreizehneinhalb zum Thema Multimedia & Zubehör ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (12)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Windows Server
Keine Standard Sounds auf Server2012 TS mit Access 2010

Frage von Micky770 zum Thema Windows Server ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...