Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit Soundtreiber

Frage Hardware Multimedia & Zubehör

Mitglied: Desperados900

Desperados900 (Level 1) - Jetzt verbinden

04.03.2010 um 11:03 Uhr, 3108 Aufrufe, 3 Kommentare

Hallo


Hab mir gestern eine neue Grafikkarte besorgt die Radeon HD 4550 mit HDMI DVI VGA etc...
seit dem einbau der Karte und Installation der Treiber hab ich aber das Problem das der PC immer den HDMI Soundtreiber hernehmen will...
ich möchte aber gerne über die Onboard Soundkarte und Boxensystem fahren...
gibts da ne möglichkeit den HDMI Sound von der Grafikkarte zu deaktivieren weil seit her hören sich alle Lieder total grässlich an( wie wenn sie alle keine Klänge und Tiefen und Höhen hätten)

oder hilft nur ein ausbau der grafikkarte , deinstallieren
eine andere grafikkarte einbauen
wieder ausbauen
und meine neue einbauen und diesmal aber nur den Grafiktreiber installieren und den HDMI Soundtreiber erst gar nicht installieren


Vielen Dank
Mitglied: KowaKowalski
04.03.2010 um 11:18 Uhr
Hi,

dazu wäre es mal ganz hilfreich zu wissen was Du für ein BS benutzt.
Bei XP zB. kannst Du in der Systemsteuerung >> Sounds & Audiogeräte >> Reiter "Audio" Dein Standardgerät festlegen und unten noch den Haken setzen bei "Nur Standardgeräte verwenden"


mfg
kowa
Bitte warten ..
Mitglied: Desperados900
04.03.2010 um 13:28 Uhr
hi sorry ganz vergessen
benutze Windows XP
die funktion hätte ich eigentlich auch schon ausprobiert jedoch hab ich dann komischerweise nach nem neustart gar keinen sound mehr....

http://picfront.de/d/7sJL Bild 1

http://picfront.de/d/7sJN Bild 2
Bitte warten ..
Mitglied: Desperados900
04.03.2010 um 16:12 Uhr
problem wurde gelöst , komischerweise hat sich im soundefektmanager der aquariumeffekt eingeschaltet.... muss man auch mal draufkommen trotzdem danke
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Mac OS X
Adobe Acrobat Probleme (6)

Frage von uridium69 zum Thema Mac OS X ...

Exchange Server
Exchange 2010 SMART Host SMTP Relay Probleme (6)

Frage von dawdad zum Thema Exchange Server ...

Windows Server
Active Directory-Verwaltungscenter macht Probleme (1)

Frage von MrFuzz zum Thema Windows Server ...

Microsoft Office
gelöst Probleme beim Aufrug von Google Maps aus einem MS-ACCESS 2013 Formular (9)

Frage von CADastrophe zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...