Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit Soundtreiber

Frage Hardware Multimedia & Zubehör

Mitglied: Desperados900

Desperados900 (Level 1) - Jetzt verbinden

04.03.2010 um 11:03 Uhr, 3111 Aufrufe, 3 Kommentare

Hallo


Hab mir gestern eine neue Grafikkarte besorgt die Radeon HD 4550 mit HDMI DVI VGA etc...
seit dem einbau der Karte und Installation der Treiber hab ich aber das Problem das der PC immer den HDMI Soundtreiber hernehmen will...
ich möchte aber gerne über die Onboard Soundkarte und Boxensystem fahren...
gibts da ne möglichkeit den HDMI Sound von der Grafikkarte zu deaktivieren weil seit her hören sich alle Lieder total grässlich an( wie wenn sie alle keine Klänge und Tiefen und Höhen hätten)

oder hilft nur ein ausbau der grafikkarte , deinstallieren
eine andere grafikkarte einbauen
wieder ausbauen
und meine neue einbauen und diesmal aber nur den Grafiktreiber installieren und den HDMI Soundtreiber erst gar nicht installieren


Vielen Dank
Mitglied: KowaKowalski
04.03.2010 um 11:18 Uhr
Hi,

dazu wäre es mal ganz hilfreich zu wissen was Du für ein BS benutzt.
Bei XP zB. kannst Du in der Systemsteuerung >> Sounds & Audiogeräte >> Reiter "Audio" Dein Standardgerät festlegen und unten noch den Haken setzen bei "Nur Standardgeräte verwenden"


mfg
kowa
Bitte warten ..
Mitglied: Desperados900
04.03.2010 um 13:28 Uhr
hi sorry ganz vergessen
benutze Windows XP
die funktion hätte ich eigentlich auch schon ausprobiert jedoch hab ich dann komischerweise nach nem neustart gar keinen sound mehr....

http://picfront.de/d/7sJL Bild 1

http://picfront.de/d/7sJN Bild 2
Bitte warten ..
Mitglied: Desperados900
04.03.2010 um 16:12 Uhr
problem wurde gelöst , komischerweise hat sich im soundefektmanager der aquariumeffekt eingeschaltet.... muss man auch mal draufkommen trotzdem danke
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Voice over IP
gelöst RTP Probleme bei Yealink T46G - erster Satz ist oft nicht zu hören (4)

Frage von istike2 zum Thema Voice over IP ...

Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

CPU, RAM, Mainboards
Intel Atom C2000 sorgt für Probleme (1)

Link von transocean zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (20)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...