Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit steam installation

Frage Linux

Mitglied: bhead

bhead (Level 1) - Jetzt verbinden

10.01.2007, aktualisiert 20:21 Uhr, 7078 Aufrufe, 5 Kommentare

Hallo an alle Forenmitglieder. Ich bin neu hier und weiss nicht so recht ob diese Frage hier in dieses Forum passt.

Ich möchte auf meinem Suse 10.1 Server, den ich schon als Web, u. FTP server benutze nun auch zum Spass einen dedicated server für Half Life installieren.

Hier mehr dazu:

2

Jetzt kommt aber der Fehler. Weit komme ich daher auch nicht.
Nachdem ich den Befehl:

./hldsupdatetool.bin

ausgeführt habe wird mir der Lizenzvertrag gezeigt, den ich mit yes bestätige. Danach sollte sich das Programm entpacken.
Stattdessen kommt aber das hier:

sh: uncompress: command not found

Dann ist Schluss.
Es wäre super wenn mir einer von euch einen Rat geben könnte was ich da zu tun habe.
Gruss Björn
Mitglied: Enclave
10.01.2007 um 18:12 Uhr
Öhhhm,

Ich weis net genau wie du das gemacht hast aber schreib mal das genaue Command was du geschrieben hast...

Mfg

Enclave
Bitte warten ..
Mitglied: bhead
10.01.2007 um 18:20 Uhr
also.

wget http://www.steampowered.com/download/hldsupdatetool.bin
chmod +x hldsupdatetool.bin
./hldsupdatetool.bin
yes ( akzeptieren des lizenz vertrages )

darauf folgt automatisch folgendes:
sh: uncompress: command not found
Bitte warten ..
Mitglied: Enclave
10.01.2007 um 19:45 Uhr
Achtung: solltet ihr eine Fehlermeldung beim Entpacken bekommen: ncompress muss installiert sein!

Quelle: http://www.counter-strike.de/content/server/linux_steam.php

Mfg

Enclave
Bitte warten ..
Mitglied: bhead
10.01.2007 um 20:14 Uhr
soweit so gut.
jetzt habe ich diesen rat befolgt und bin dann hier drauf gestossen.

http://www.linux-club.de/viewtopic.php?t=55130

ncompress habe ich auch erfolgreich installiert.
selber fehler.

jetzt habe ich diese datei erstellt. jetzt habe ich diese: uncompress.bin datei erstellt.
es funktioniert aber trozdem noch nicht.
gruss Björn
Bitte warten ..
Mitglied: Enclave
10.01.2007 um 20:21 Uhr
Hasst du die auch im richtigen Ordner abgespeichert?
WEnn ja da steht nichts von .bin

Mfg

Enclave
Bitte warten ..
Ähnliche Inhalte
CMS
gelöst Probleme mit Contao Installation (4)

Frage von laster zum Thema CMS ...

Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (16)

Frage von DerFurrer zum Thema Windows Installation ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...