Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit Streaming NAS und Mediaplayer über Switch

Frage Hardware Switche und Hubs

Mitglied: skyacer

skyacer (Level 1) - Jetzt verbinden

31.03.2012 um 21:41 Uhr, 4185 Aufrufe, 3 Kommentare

Hi,

folgendes problem habe ich:

Ich habe ja das NAS (Qnap TS239 2x 1000mbit Lanschnittstellen) und einen Mediaplayer (Popcornhour A200 Lanschnittelle nur 100mbit) . Dieser spielt die Filme von NAS übers Netzwerk ab. Sind das NAS und der Mediaplayer beide am Switch (Cisco SG300-28 im Layer3 Modus) angeschlossen laggt der Film so das er nicht mehr zu gucken ist. Sind beide Geräte am Router (Cisco RV220w) angeschlossen gibt es keinerlei Probleme.
Woran könnte es liegen ? Das NAS ist derzeit über ein Lanport angeschlossen. Möglichkeit zu LAG ist gegeben. Ist aber das gleiche Problem dann auch. Liegt also nicht daran. Der Mediaplayer wird auch nur erkannt wenn ich in den Porteinstellungen am Switch die Autoaushandlung ausschalte und auf 100Mbit stelle. Wie gesagt beide im Router keine Probleme. Wenn eins der beiden oder beide am Switch angeschlossen sind gibt es die laggs. Woran könnte es liegen bzw was kann ich noch ausprobieren um den Fehler zu beseitigen?

Grüße
Skyacer
Mitglied: griddi
31.03.2012 um 22:34 Uhr
Hallo,

hast du schon mal einen anderen Switch ausprobiert? - evtl. hat der nen Hauweg ...

Gruß Marcel
Bitte warten ..
Mitglied: Dani
31.03.2012 um 22:44 Uhr
Moin,
hast du FlowControl auf dem SG300 an oder aus?


Grüße,
Dani
Bitte warten ..
Mitglied: skyacer
31.03.2012 um 23:25 Uhr
Mit einem anderen Switch ist es wie gesagt kein Problem. Hab es ja über den Router probiert und da gehts ohne Probleme. Dort kann ich aber keine LAG nutzen. Switch wurde auch schon resetet und ist gerade mal 3 Wochen alt.

Flowcontrol steht auf automatischer Aushandlung.

Weiter einstellungen für den Port des Mediaplayers ist:

Administratorstatus Aktiv
Automatische Aushandlung AUS
Geschwindigkeit vom Administrationsport 100M
DuplexModus Voll
MDI/MDIX Automatische Aushandlung
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN Probleme bei Streaming
Frage von xnetworkerxLAN, WAN, Wireless8 Kommentare

Ich habe in unserem WLAN Netzwerk folgendes Problem: 2 Laptop´s sind per WLAn verbunden. Wenn auf einem ein HD-Film ...

Firewall
Zyxel USG 20 Streaming Probleme
Frage von ChrisFahFirewall2 Kommentare

Hallo, ich habe kürzlich von einer alten Zyxel Zywall auf die Zyxel USG 20 gewechselt. Bisher hat alles bestens ...

Netzwerkmanagement
NAS hinter managed Switch von außen nicht erreichbar
Frage von sesamaNetzwerkmanagement11 Kommentare

Hallo, mein NAS (Netgear ReadyNAS 312) befindet sich hinter einem managed Switch von D-LINK. Dort sind einige VLANs eingerichtet. ...

Router & Routing
Probleme Zugriff NAS
gelöst Frage von FM1989Router & Routing5 Kommentare

Hallo zusammen, ich habe ein kleines Problem. Aus technischen Gründen muss ich das Netzwerk so aufbauen wie in der ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 2 StundenVerschlüsselung & Zertifikate

Interessant SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...