Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit Streaming NAS und Mediaplayer über Switch

Frage Hardware Switche und Hubs

Mitglied: skyacer

skyacer (Level 1) - Jetzt verbinden

31.03.2012 um 21:41 Uhr, 4176 Aufrufe, 3 Kommentare

Hi,

folgendes problem habe ich:

Ich habe ja das NAS (Qnap TS239 2x 1000mbit Lanschnittstellen) und einen Mediaplayer (Popcornhour A200 Lanschnittelle nur 100mbit) . Dieser spielt die Filme von NAS übers Netzwerk ab. Sind das NAS und der Mediaplayer beide am Switch (Cisco SG300-28 im Layer3 Modus) angeschlossen laggt der Film so das er nicht mehr zu gucken ist. Sind beide Geräte am Router (Cisco RV220w) angeschlossen gibt es keinerlei Probleme.
Woran könnte es liegen ? Das NAS ist derzeit über ein Lanport angeschlossen. Möglichkeit zu LAG ist gegeben. Ist aber das gleiche Problem dann auch. Liegt also nicht daran. Der Mediaplayer wird auch nur erkannt wenn ich in den Porteinstellungen am Switch die Autoaushandlung ausschalte und auf 100Mbit stelle. Wie gesagt beide im Router keine Probleme. Wenn eins der beiden oder beide am Switch angeschlossen sind gibt es die laggs. Woran könnte es liegen bzw was kann ich noch ausprobieren um den Fehler zu beseitigen?

Grüße
Skyacer
Mitglied: griddi
31.03.2012 um 22:34 Uhr
Hallo,

hast du schon mal einen anderen Switch ausprobiert? - evtl. hat der nen Hauweg ...

Gruß Marcel
Bitte warten ..
Mitglied: Dani
31.03.2012 um 22:44 Uhr
Moin,
hast du FlowControl auf dem SG300 an oder aus?


Grüße,
Dani
Bitte warten ..
Mitglied: skyacer
31.03.2012 um 23:25 Uhr
Mit einem anderen Switch ist es wie gesagt kein Problem. Hab es ja über den Router probiert und da gehts ohne Probleme. Dort kann ich aber keine LAG nutzen. Switch wurde auch schon resetet und ist gerade mal 3 Wochen alt.

Flowcontrol steht auf automatischer Aushandlung.

Weiter einstellungen für den Port des Mediaplayers ist:

Administratorstatus Aktiv
Automatische Aushandlung AUS
Geschwindigkeit vom Administrationsport 100M
DuplexModus Voll
MDI/MDIX Automatische Aushandlung
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
NAS hinter managed Switch von außen nicht erreichbar (11)

Frage von sesama zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
WLAN Probleme bei Streaming (8)

Frage von xnetworkerx zum Thema LAN, WAN, Wireless ...

Switche und Hubs
Welcher Switch (10)

Frage von KellogsFR zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst NAS für Zuhause (20)

Frage von daho2016 zum Thema SAN, NAS, DAS ...

Neue Wissensbeiträge
Viren und Trojaner

Link: Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...

Windows Installation
Windows 10 neu installieren (10)

Frage von imebro zum Thema Windows Installation ...

Switche und Hubs
gelöst VLAN für Gäste WLAN einrichten über FritzBox und Switch (10)

Frage von Elo-14 zum Thema Switche und Hubs ...