Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Suchdienst / Browsermaster

Frage Microsoft Windows Netzwerk

Mitglied: rdangel

rdangel (Level 1) - Jetzt verbinden

04.11.2006, aktualisiert 18.02.2007, 3071 Aufrufe, 1 Kommentar

Ein Computer im Netzwerk verliert nach wenigen minuten die LAN-Verbindungen

Hallo,

ich habe 3 Rechner in einem peer-2-peer Netzwerk (workgoup), von denen sich wohl 2 nicht über die Rolle des Masterbrowsers einigen können. Beide PCs habe W2K Prof. mit SP4 installiert. Rechner 1 (Notebook) hat keine Probleme mit dem Netz, funktioniert alles!
Rechner 2 (PC) verliert alle Netzwerkverbindungen ca 5-7 minuten nach dem Start. Fehlerneldung im eventlog: "Der Hauptsuchdienst erhielt eine Serverankündigung vom Computer "NOTEBOOK", der Hauptsuchdienst für der Domäne für den NetBt_Tcpip_{blayyyy} zu sein scheint.Der Hauptsuchdienst wurde beendet oder es wird eine auswahl erzwungen"

Dann ist der Rechner, zumindest Netzwerktechnisch, tot! Was ich schon unternommen habe:
Netzwerkkartentriber neu installiert-> ohne Erfolg.

Den registry wert für "Maintainservlist" auf "No" gesetzt -> andere Fehlermeldung, aber selbes Ergebnis.....

Und daher konnte ich auch nicht mehr weitergooglen:

Bei Fehlermeldung x bekomme ich y als Lösung-> y erzeugt Fehlermeldung Z ->
Lösung für Z ist konfiguration die zu x führt....

Es muss doch eine möglichkeit geben, den PC als "Browserbackup" oder so zu konfigurieren??

Vielen Dank schon mal!

Gruß

Ralf
Mitglied: Alfredus
18.02.2007 um 18:26 Uhr
Hmm...bei SAMBA kann man diese Probleme mit dem OS-Level lösen bzw. umgehen. Vielleicht läuft in dieser Richtung etwas schief?

Gruß
Alfredus
Bitte warten ..
Ähnliche Inhalte
Windows 7
Performance Probleme bei Programmen und Windows (10)

Frage von Kunzi333 zum Thema Windows 7 ...

Windows 10
gelöst Win10 Creators Update - Probleme mit Netzwerkkarten (13)

Frage von Fenris14 zum Thema Windows 10 ...

Router & Routing
Probleme mit PFsense WAN Load Balancer (6)

Frage von Xartor zum Thema Router & Routing ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

LAN, WAN, Wireless
Rogue Access Point (20)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

E-Mail
Fake E-Mail in Outlook für Demonstartionszwecke (12)

Frage von sascha382 zum Thema E-Mail ...

Linux Netzwerk
gelöst Debian Neuinstallation 2.Netzwerkkarte keine Verbindung (10)

Frage von terminator zum Thema Linux Netzwerk ...