Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit SVCHOST.EXE

Frage Microsoft

Mitglied: MaxxMK

MaxxMK (Level 1) - Jetzt verbinden

03.01.2005, aktualisiert 22.11.2006, 55628 Aufrufe, 9 Kommentare

Hallo Leute

Hab ein Problem mit dem Dienst SVCHOST.EXE.

Fehlermeldung heißt "Fehler in Anwendung SVCHOST.exe" written auf Speicher konnte nicht durchgeführt werden, die Quittiere ich dann mit OK und es geht wieder weiter bis zur nächsten Fehlermeldung (Fehler kommt vermehrt im Explorer vor wenn ich was Kopieren und Einfügen möchte, oder bei der Betrachtung von Bildern in der Vorschau).
Hab Win XP SP2 auf neuesten Stand sowie Norton Internetsecurity 04 ebenfalls auf dem neuesten Stand. Dachte schon an Virenbefall aber nach Scann gab es keine Anzeichen, hab´s dann mal mit dem Online Virenscann von Bitdefender probiert, auch kein Virus oder Wurm. Daher denke ich mal ist die Platte sauber, aber wo steckt dann der Fehler?

Wenn ihr ne Idee habt oder gar die Lösung zu diesem Problem wäre ich euch sehr dankbar.

Mit freundlichen Grüßen MaxxMK!
Mitglied: Atti58
03.01.2005 um 23:24 Uhr
... hast Du schon mal nach dem Stichwort "SVCHOST" gesucht? zu diesem Thema gibt es genug Beiträge hier mit Vorschlägen zur Losung ...

Gruß

Atti
Bitte warten ..
Mitglied: MaxxMK
03.01.2005 um 23:46 Uhr
Natürlich habe ich schon Beiträge auf dieser und anderen Seiten gelesen jedoch passt keines der beschriebenen Probleme auf meines. Mein PC Stürzt weder ab noch ist er stärker wegen diesem Dienst ausgelastet. Auch die Möglichkeit eines Virus oder Wurm Befalls kann ich glaub ich ausschließen da ja 2 verschiedene Virenscanner nichts ans Tageslicht brachten.
Bitte warten ..
Mitglied: cc-p
04.01.2005 um 07:45 Uhr
hallo,
svchost-probleme können vielfältig sein.
wenn Du nicht weiterkommst, hilft vielleicht der folgende link, um Deinem Problem auf die
Spur zu kommen.

http://www.pctipp.ch/helpdesk/kummerkasten/archiv/win2k/25498.asp

grusz carsten
Bitte warten ..
Mitglied: Tarcon
20.06.2005 um 10:38 Uhr
Hallo!

Hast Du Dein Problem lösen können?
Ich habe jedenfalls das gleiche Problem und es steht abermals in Verbindung damit, dass ich beim Öffnen des Arbeitsplatzes ca. 1-2 Minuten darauf warten muss, dass mir die Laufwerke angezeigt werden.

Ich habe das vormals lösen können, als ich den Windows Bilderdienst (WIA) deaktiviert hatte. Nun habe ich gestern eine Digicam angeschlossen um Bilder davon auf meine Platte zu holen, worauf ich inzwischen ständig svchost.exe - Fehler bekomme. Und ich habe eigentlich keinen erhöhten Bedarf, mein System neu zu installieren, denn das habe ich bisher noch nicht getan, weil ich mit dem Teil arbeiten muss. Und bis ich alles wieder so hätte, wie ich es bräuchte, würde wieder ein paar Tage vergehen.

Weiß jemand noch etwas? Ich probiere nebenbei mit dem angegebenen Link, also Bootlog und Regmon... Vielleicht hilft das ja schon etwas!

Blaster ist übrigens ausgeschlossen! Adware ist auch nicht vorhanden!


Danke!

Gruß
Tarcon
Bitte warten ..
Mitglied: Tarcon
20.06.2005 um 11:14 Uhr
Ich habe mal mit RegMon nachgesehen und bin sehr erstaunt gewesen über die Menge der Zugriffe und erst recht über die Menge der dabei passierenden Fehler.

Die meisten Einträge produziert offensichtlich mein Softmodem (Acer-Notebook).
Ich kann aber mit den Einträgen nicht so wirklich viel anfangen.

Weiß jemand etwas hiermit anzufangen?

AGRSMMSG.exe HKLM\SOFTWARE\Agere\SoftModem\MsgStopRequest NOT FOUND

VPTray.exe:2176 HKLM\SOFTWARE\INTEL\LANDesk\VirusProtect6\CurrentVersion\Storage\Filesystem\RealTimeScan\OnOff-L NOT FOUND

VPTray.exe:2176 HKLM\SOFTWARE\INTEL\LANDesk\VirusProtect6\CurrentVersion\Common\OnOff-L NOT FOUND

explorer.exe:1784 HKLM\SYSTEM\ControlSet001\Services\Tcpip\Linkage\Bind BUFFER OVERFLOW

Rtvscan.exe:1680 HKLM\SOFTWARE\INTEL\LANDesk\VirusProtect6\CurrentVersion\DomainData NOT FOUND

explorer.exe:1784 HKLM\SYSTEM\CURRENTCONTROLSET\ENUM\PCI\VEN_1002&DEV_4C66&SUBSYS_001F1025&REV_02\4&1bfa44d4&0&0008\HardwareID


Da geht es um das Modem und um den Virenscanner (Norton AV Corp.).
Von einem Virenscanner kann ich mir Zugriffe ja sogar noch vorstellen. Aber warum überall "NOT FOUND" und "BUFFER OVERFLOW"?

Ich bin echt überfragt...
Ich möchte noch erwähnen, dass ich das Modem überhaupt nicht nutze. Es ist auch kein Kabel angeschlossen o.ä...

In der Hoffnung auf Hilfe...
Gruß
Tarcon
Bitte warten ..
Mitglied: Tarcon
20.06.2005 um 11:20 Uhr
Hallo!

Spurensuche ist auf jeden Fall mit RegMon wesentlich besser geworden, aber eine Lösung ist noch nicht in Sicht!

Gruß
Tarcon
Bitte warten ..
Mitglied: MaxxMK
20.06.2005 um 15:55 Uhr
Hallo mein Poblem war eignetlich nur mein Netzwerkdrucker da die Software wenn er nicht eingeschalten war wohl gestreikt hat nach Deinstallieren alles wieder OK
Bitte warten ..
Mitglied: obi76
19.11.2006 um 21:50 Uhr
Ich habe auch das Problem - habe meine alte Java-Umgebung runtergeworfen (1.4.1) trotzdem kommt der Fehler mit svchost.exe und Fehler in der Anwendung.

Ausserdem:
- Google Earth läuft nich, Fehlermeldung: Anmeldung/ Authenzifierung auf dem Server konnte nicht erfolgen
- Mein router (Sinus) spricht nicht mehr auf seine IP-Adresse an
- Java updates nicht mehr möglich (Fehler in den Proxyeinstellungen des Servers)

OS: Windows XP SP2
Bitte warten ..
Mitglied: tom12
22.11.2006 um 16:14 Uhr
Hallöchen,

nicht, dass das an anderer Stelle nicht schon stünde ;)

svchost ist v. a. für die Netzwerkanbindung zuständig.

Vor allem der Windows Update Service hängt daran.

Deaktiviere doch einmal Deinen automatischen Win-Update-Dienst.

Hat bei einigen XP-Rechnern in meinem Netzwerk geholfen, doof nur, dass man hinterher manuell nach den Updates suchen muss.

Generell finde ich komisch, dass dieses Problem nicht alle XP-Rechner haben, auch nicht baugleiche!

Vielleicht hilfts
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 7
Svchost.exe (netsvcs) und DataStore.edb legen Clients lahm (3)

Frage von tobivan zum Thema Windows 7 ...

Windows Server
Server 2012 R2 Cleanmgr.exe mit Systemdateien bereinigen? Wie? (4)

Frage von busteron zum Thema Windows Server ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...