Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit der svchost.exe File

Frage Microsoft

(Level 1)

16.01.2006, aktualisiert 21.09.2006, 13417 Aufrufe, 4 Kommentare

Hoher Datentransfer der svchost.exe beim Verbinden mit dem Internet

Hallo,
Hab ein Problem, wenn ich ins Internet gehe. Sobald die Verbindung hergestellt ist, erkennt man obwohl man gar keine Daten anfordert hat, bei Status der Verbindung einen hohen Datentransfer. Wenn man im Taskmanager nachschaut erkennt man das eine svchost.exe viel Daten verschickt. Wenn ich die Datei beende, geht alles wieder normal. Mit der Firewall kann ich sie nicht blockieren, sonst komme ich selber nicht mehr ins Netz. Hierbei ist die Prozessorleistung aber nur bei ca. 3 % und es kommt auch keine Fehlermeldung, wie es vielfach bei anderen Beiträgen erwähnt wurde. Ich dachte erst schon es wäre, vielleicht nur ein Win Update, doch es gibt keine Aktualisierungen auf der Microsoftseite.

Ich hab XP Home mit allen SP und allen möglichen Aktualisierungen, des weiteren verfüge ich über Norton Internet Security 2006 mit allen nötigen Virusdefinitionen. Habe schon alle möglichen Scanner ausprobiert: Adaware, Spyware Doctor, Spybot, Bit Defender, Stinger und vieles mehr. Hab auch schon mein log-file analysieren lassen, aber nichts ungewöhnliches.

Ich hoffe, mir kann jemand helfen
Vielen Dank
Alex
Mitglied: LarsJakubowski
17.01.2006 um 09:32 Uhr
Hi,

also SVCHOST.exe ist ein Netzwerkdienst von Microsoft und dient als Platform für viele andere Dienste, welche für das Netzwerk zuständig sind. Dieses File taucht in der Regel mehr als ein Mal im Task Manager auf.

Hast Du dir mal angesehen, wann genau der Dienst mit der Aktivität beginnt?
Du kannst ja mal im Firewall Log ansehen, welchen Port SVCHOST nutzt? Es muss nicht immer gleich ein Virus sein. Es kann auch irgendein Netzwerkdienst sein, der "raus funkt". SVCHOST dient meist nur als Träger für die Dienste.

Lars
Bitte warten ..
Mitglied: wiri
17.01.2006 um 09:33 Uhr
hi
ich hatte das Phänomen auch nachdem ich sp2 installiert hatte und Automated Internet update konfiguriert habe und BITS service aktiviert habe.

Grüße
Wiri
Bitte warten ..
Mitglied: wiri
17.01.2006 um 16:58 Uhr
hi
schau mal hier
http://www.simovits.com/trojans/tr_data/y1234.html
ob da dochnicht was auf deinem PC ist.
cu
willi
Bitte warten ..
Mitglied: NeroWinger
21.09.2006 um 22:28 Uhr
Muhaha, hatte auch das Problem!!!

aber nach unzähligen Virenentfernungsversuchen keine Besserung!
Auch nachdem ich mein W2K neu installiert hatte kam das Problem schon wieder!!!

Danach habe ich mal versucht die Katalog-Datenbank der Updates (auch der die mit auf der Install CD sind) zu entfernen.^^

Also folgendes:
Im Verzeichnis \system32\CatRoot\{F750E6C3-38EE-11D1-85E5-00C04FC295EE} (oder so ahnlich) alle Dateien mit KB*.CAT und OEM*.CAT löschen.

Es wird dadurch nichts beschädigt, die Katalog-Datenbank wird beim nächsten Update neu geschrieben.

Auf jeden Fall war das meine Lösung.

Viel Glück!!!
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows-File-Server - Macs - Probleme
Frage von guenthergranateWindows Server5 Kommentare

Hallo zusammen, wir haben bei uns in der Softwareentwicklung PCs und in unserer Grafikabteilung Windows. Als File-Share verwenden wir ...

Windows 7
Wie finde ich den zugehörigen Prozess zu einer svchost.exe
gelöst Frage von leknilk0815Windows 74 Kommentare

Servus, möglicherweise wurde ähnliches schon gefragt, habe aber nichts gefunden Ich habe in meinem WIN7 manchmal bis zu 10 ...

Windows 8
SVCHOST.EXE schreibt Festplatte komplett voll
gelöst Frage von peterhaWindows 88 Kommentare

Moin zusammen, ich habe mir in diesem Falle privat einen PC zusammengebaut. -> "i7-4790K, 4x 4.0 Ghz, 32GB DDR3 ...

Windows Server
Temp-Files auf File Server
Frage von Junkyeight181Windows Server8 Kommentare

Hallo zusammen Ich habe einen Server mit dem Betriebssystem Windows Server 2012 Datacenter, welcher als Fileserver dient. Es sind ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 21 StundenBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 23 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows 10
Windows 10 GPO Powershell Skript Registry bearbeiten
Frage von potshockWindows 1010 Kommentare

Hi Admins, Gegeben ist ein Windows 2012 R2 Server an welchen ich Gpos für Windows 10 Clients bereitstelle. U.a. ...

Microsoft
Erfahrungen mit Webcam over RDP gesucht
Frage von DerWoWussteMicrosoft10 Kommentare

Moin Kollegen. Bekanntlich kann man Webcams nur mit Drittanbietersoftware in RDP reinschleifen. Was nutzt Ihr dazu? Wie stabil funktioniert ...