Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit der svchost.exe File

Frage Microsoft

(Level 1)

16.01.2006, aktualisiert 21.09.2006, 13378 Aufrufe, 4 Kommentare

Hoher Datentransfer der svchost.exe beim Verbinden mit dem Internet

Hallo,
Hab ein Problem, wenn ich ins Internet gehe. Sobald die Verbindung hergestellt ist, erkennt man obwohl man gar keine Daten anfordert hat, bei Status der Verbindung einen hohen Datentransfer. Wenn man im Taskmanager nachschaut erkennt man das eine svchost.exe viel Daten verschickt. Wenn ich die Datei beende, geht alles wieder normal. Mit der Firewall kann ich sie nicht blockieren, sonst komme ich selber nicht mehr ins Netz. Hierbei ist die Prozessorleistung aber nur bei ca. 3 % und es kommt auch keine Fehlermeldung, wie es vielfach bei anderen Beiträgen erwähnt wurde. Ich dachte erst schon es wäre, vielleicht nur ein Win Update, doch es gibt keine Aktualisierungen auf der Microsoftseite.

Ich hab XP Home mit allen SP und allen möglichen Aktualisierungen, des weiteren verfüge ich über Norton Internet Security 2006 mit allen nötigen Virusdefinitionen. Habe schon alle möglichen Scanner ausprobiert: Adaware, Spyware Doctor, Spybot, Bit Defender, Stinger und vieles mehr. Hab auch schon mein log-file analysieren lassen, aber nichts ungewöhnliches.

Ich hoffe, mir kann jemand helfen
Vielen Dank
Alex
Mitglied: LarsJakubowski
17.01.2006 um 09:32 Uhr
Hi,

also SVCHOST.exe ist ein Netzwerkdienst von Microsoft und dient als Platform für viele andere Dienste, welche für das Netzwerk zuständig sind. Dieses File taucht in der Regel mehr als ein Mal im Task Manager auf.

Hast Du dir mal angesehen, wann genau der Dienst mit der Aktivität beginnt?
Du kannst ja mal im Firewall Log ansehen, welchen Port SVCHOST nutzt? Es muss nicht immer gleich ein Virus sein. Es kann auch irgendein Netzwerkdienst sein, der "raus funkt". SVCHOST dient meist nur als Träger für die Dienste.

Lars
Bitte warten ..
Mitglied: wiri
17.01.2006 um 09:33 Uhr
hi
ich hatte das Phänomen auch nachdem ich sp2 installiert hatte und Automated Internet update konfiguriert habe und BITS service aktiviert habe.

Grüße
Wiri
Bitte warten ..
Mitglied: wiri
17.01.2006 um 16:58 Uhr
hi
schau mal hier
http://www.simovits.com/trojans/tr_data/y1234.html
ob da dochnicht was auf deinem PC ist.
cu
willi
Bitte warten ..
Mitglied: NeroWinger
21.09.2006 um 22:28 Uhr
Muhaha, hatte auch das Problem!!!

aber nach unzähligen Virenentfernungsversuchen keine Besserung!
Auch nachdem ich mein W2K neu installiert hatte kam das Problem schon wieder!!!

Danach habe ich mal versucht die Katalog-Datenbank der Updates (auch der die mit auf der Install CD sind) zu entfernen.^^

Also folgendes:
Im Verzeichnis \system32\CatRoot\{F750E6C3-38EE-11D1-85E5-00C04FC295EE} (oder so ahnlich) alle Dateien mit KB*.CAT und OEM*.CAT löschen.

Es wird dadurch nichts beschädigt, die Katalog-Datenbank wird beim nächsten Update neu geschrieben.

Auf jeden Fall war das meine Lösung.

Viel Glück!!!
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows 7
Svchost.exe (netsvcs) und DataStore.edb legen Clients lahm (3)

Frage von tobivan zum Thema Windows 7 ...

Windows Server
Windows-File-Server - Macs - Probleme (5)

Frage von guenthergranate zum Thema Windows Server ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...