Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Systeminstabilität nach Treiberneuinstall. von Geforce FX 5600

Frage Hardware Grafikkarten & Monitore

Mitglied: Bunnyhunterle

Bunnyhunterle (Level 1) - Jetzt verbinden

08.04.2006, aktualisiert 09.04.2006, 5623 Aufrufe, 8 Kommentare

Hallo liebe Mituser,

Mein Bekannter kam heut mittag zu mir und meinte: Schau mal nach meinem Rechner.

Er wollte Need for Speed Underground zocken, aber das Spiel hängt sich zu Beginn gleich auf.

Sein Rechner wurde erst vor kurzem neu formatiert. Als Betriebsystem hat er Windows XP Home Edition. Seine Grafikkarte ist die V9560 TD/P/128M/ACT(-4). Er meinte es wäre eine Geforce FX 5600.

Habe bei ihm RTM -> Eigenschaften -> Einstellungen -> Erweitert -> Grafikkarte nach dem Treiber geschaut. Dort wurde nur Vga-Save angezeigt.

Bin dann auf die HP von Nvidia gegangen und habe dann den Treiber "81.95_forceware_winxp2k_international_whql.exe" heruntergeladen. Wie dort beschrieben sollte man die alten Nvidia Dateien entfernen. Dies habe ich dann auch getan.

Dann hab ich den Rechner neu hochfahren lassen und dann kamen schon die ersten Fehlermeldungen von Netzwerkcontroller etc. Habe dann eine CD mit Treiber eingelegt.
Diese war beim Kauf vorhanden. Diese wurden dann erfolgreich installiert.

Naja, habe dann den Treiber für die Grafikkarte (siehe oben) installiert. (Habe diesen von der Nvidia HP zogen, weil keine CD mit Treiber für die Grafikkarte vorhanden war.)Dies war dann erfolgreich. Grafikkarte wurde dann auch vom Sytem anerkannt.

So nun nahm das Unheil seinen Lauf....

Am Anfang sah alles noch in Ordnung aus. Dann hat mein Bekannter ein Video abspielen wollen. Dann kam eine Fehlermeldung, dass ein schwerwiegender Fehler aufgetreten sei. Problem an Microsoft senden haben wir nicht gemacht, da er über keinen Internetzugang verfügt. Es hieß dann in den Details, dass das System instabil geworden sei durch die Install. des Treibers.

Wollte nun mal eure Ratschläge haben, was ich weiter tun kann. Bin soweit mit meinem PC-Latein am Ende. Wäre echt genial wenn ihr mir weiterhelfen könnt.

Wir bedanken uns schon mal im Voraus bei euch.

LG Bunnyhunter & Bekannter
Mitglied: RobertTischler
08.04.2006 um 19:11 Uhr
Hallo

wenn nach der Neuinstallation eine Systemwiederherstellungspunkt gesetzt worden ist würde ich ihn erst mal wieder herstellen. Ich vermute das es ein Problem mit DirektX und dem Grafigkartentreiber gibt. Wenn du das System noch mal neuinstallierst gebe ich dir den Tip nach der Installation erst DirektX in der neusten version Installieren und dann erst den Grafiktreiber. Wenn du kein Notebook hast kannst auch den Treiber von Nvidia nehmen du muust nicht den von HP nehmen. Aber probiere erst mal den von Nvidia der hat eine Versionsnummer von 84 vielleicht hilft das ja schon.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Bunnyhunterle
08.04.2006 um 19:13 Uhr
Haben nun herausgefunden, dass es sich um die

Asus V9560/TD/P/128M/ACT, Nvidia Geforce FX 5600 (128 MB DDR-SDRAM)

handelt. Falls es euch was nützt beim Helfen.
Bitte warten ..
Mitglied: Bunnyhunterle
08.04.2006 um 19:22 Uhr
Habe deine Antwort eben erst gelesen.

Als erstes bedanke ich mich mal für deinen Tipp.

Mit dem Problem von Direct X Player liegst du vielleicht mal garnicht so falsch. Wir haben u.a. auch Direct X gestartet und dann war das selbe in Grün.
Das Video hatten wir aber über WMP aufgerufen.

Habe den Treiber ausm Internet geholt weil keine Install-CD vorhanden ist.

Habe eben bei Nvidia einen gefunden: 84.21_forceware_winxp2k_international_whql.exe

Bin eben mal bei ihm oben und versuche mal deinen Ratschlag.
Bitte warten ..
Mitglied: Bunnyhunterle
08.04.2006 um 20:36 Uhr
Also ich habe bringt mir ne fehlermeldung beim Windows-Logo-Test. Wenn ich auf Installation weiterführen gehen würde, dann kann es sein dass das System nicht mehr korrekt funktioniert. Bin auf Installation abbrechen gegangen. Dann hat er er nur teiweise installiert.

Das mit DirectX hat geklappt. Die Clips laufen einwandfrei. Grins ... wenigstens ein Problem weniger.

Soll ich nun die Installation trotzdem fortfahren? ...

LG Bunnyhunter
Bitte warten ..
Mitglied: RobertTischler
08.04.2006 um 20:39 Uhr
Ja kannst du nehem.
Bitte warten ..
Mitglied: Bunnyhunterle
09.04.2006 um 17:36 Uhr
Ich habe war eben wieder bei meinem Bekannten. Habe versucht die Version 84 aufzuspielen. Dann kam ja wieder Frage beim Windows-Logo-Test. Habe die Installation fortsetzen lassen ... Naja dann wurde der Bildschirm schwarz und nichts tat sich mehr.


Was vielleicht auch ne Bedeutung habenn könnte:
Beim Hochfahren des Rechners kommt eine Fehlermeldung.

Couldn't find IR501!


Woher diese Fehlermeldung kommt und mit was sie zu tun hat weiß ich nicht.

Noch irgendwelche Ideen?


LG Bunnyhunterle
Bitte warten ..
Mitglied: RobertTischler
09.04.2006 um 17:42 Uhr
Hallo

Ich würde sagan das der Rechner bzw die Software hat irgentwelche Probleme. Welche das genau sind ist schwer aus zu machen. Eventuell auch mal das Rechner innere überprüfen ob alles normal ist. Ich würde dir raten das ganze System neu zu installieren.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Bunnyhunterle
09.04.2006 um 23:22 Uhr
Also ich bedanke mich trotzdem für deine Mitarbeit.

Naja des mit dem Neuinstallieren ist so ne Sache Seine Schwestern nutzen meist den PC. Diese wollen den Rechner nicht formatieren, weil zu viele persönliche Dinge wie Fotos etc. drauf gespeichert sind.


Falls die jemand anderst uns weiterhelfen kann, bitte lasst es uns wissen mit eurem Beitrag.

LG Bunnyhunterle & Bekannter
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Windows 10
gelöst VPN Verbindung Probleme (7)

Frage von Yeter2 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...