Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit T-Online SMTP Relay (SMTP-Versand funktioniert nicht über smtprelay.t-online.de)

Frage Microsoft Exchange Server

Mitglied: wolf2006

wolf2006 (Level 1) - Jetzt verbinden

20.01.2006, aktualisiert 02.02.2006, 15963 Aufrufe, 3 Kommentare

Hallo zusammen,

mein Exchange Server 2000 versendet über den T-Online Smtp-Relay keine Emails mehr.

genauere Beschreibung:
Nach dem Hochfahren des Servers wird der Connector SMTP-Relay als verfügbar angezeigt. Nach einiger Zeit wechselt der Status auf "Nicht verfügbar". Ein Versenden der Emails durch den Server erfolgt gar nicht mehr.

Rahmenbedingungen:
1. Gestern wurde der DSL-Tarif auf "T-Online DSL Flatrate" umgestellt. Laut T-Online wurde an dem SMTP-Relay jedoch keine Veränderung vorgenommen.

2. Installation des Netgear FVX538 Router (ebenfalls gestern). Die Internet-Verbindung funktioniert einwandfrei.

3. Der Server smtprelay.t-online.de lässt sich vom Server aus einwandfrei anpingen.

4. Ein SMTP-Versand aus Outlook-Express (über smtprelay.t-online.de) funktionierte einwandfrei.

Ich bin der Meinung, der Router scheidet als Fehlerquelle aus, weil der SMTP-Versand über den T-Online SMTP Relay einwandfrei funktioniert.

Screenshots der Zustände vom Smtp-Relay im Exchange System-Manager habe ich unter http://lahmann-it.de/files/exchange_smtprelay.pdf eingestellt.

Habt Ihr eine Idee, woran es liegen könnte?

Schon an dieser Stelle vielen Dank für Eure weiterführenden Beiträge.
Mitglied: 14078
21.01.2006 um 04:59 Uhr
hast du in den t-business gewechselt ? also vom normalen "user" auf einen business account ?
Bitte warten ..
Mitglied: wolf2006
21.01.2006 um 07:53 Uhr
Hallo, nein ich habe nicht in den Business Tarif gewechselt. Das Seltsame ist ja auch, dass ich von Outlook (und anderen Email-Clients) problemlos über smtprelay.t-online.de mails verschicken kann.

Weitere Ideen?
Bitte warten ..
Mitglied: tomtetom
02.02.2006 um 16:03 Uhr
Hast Du bei T-Online das E-Mail Paket bestellt? Ohne das geht kein SMTP Relay.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Smtp relay...
gelöst Frage von tobias3355Windows Server5 Kommentare

hallo zusammen, ich habe auf einem server 2012r2 den smtp-server installiert. damit möchte ich mails verschicken. leider hat sogut ...

Exchange Server
SMTP Relay immer über extern?
Frage von pakroExchange Server4 Kommentare

Hallo Leute, ich hab ein kleines Problem mit einem Exchange 2010 Std. Im Moment ist er so konfiguriert, dass ...

E-Mail
Mailserver - SMTP Relay
Frage von WaishonE-Mail8 Kommentare

Hallo, ich bin aktuell ein bisschen am herumexperimentieren mit einem Mailserver auf Debian 8 mit Postfix und Dovecot. Dieser ...

Outlook & Mail
SMTP Relay Server für Office 365: Probleme mit Spam
gelöst Frage von thejourneymanOutlook & Mail4 Kommentare

Hallo Zusammen! Sind vor kurzem von Exchange auf Office 365 umgestiegen. Damit verschiedene Anwendungen wie Scanner oder SAP auch ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...