Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit tar im Updatemodus

Frage Linux Linux Tools

Mitglied: 409

409 (Level 1)

24.07.2004 um 17:02 Uhr, 4261 Aufrufe

Hallo,
ich verwende folgenden Befehl für ein Backup:
tar -uPpvWf /Backup.tar --atime-preserve /home/*

Beim ersten Aufruf dieses Befehls wird das Archiv ordnungsgemäß erstellt. Rufe ich diesen Befehl jedoch (nachdem Ändern einiger Dateien) ein zweites Mal auf, so erkennt er zwar die geänderten Dateien, ersetzt Sie jedoch im Archiv nicht. Ich sehe folgende Ausgabe:

/home/maxk/Test
Verify /home/maxk/
Verify /home/maxk/Adressen.txt
Verify /home/maxk/Test
/home/maxk/Test: Mod time differs
/home/maxk/Test: Contents differ
Verify /home/maxk/Test

Man man sieht, existiert die Datei Test jetzt zweimal im Archiv. Abrufbar ist jedoch nur die alte Datei, welche aus dem Archiv nicht entfernt wird. Wie kann ich es besser machen?

Gruß und Danke,
maxk
Ähnliche Inhalte
Windows Server
Probleme mit Serververbindung (3)

Frage von Enriqe zum Thema Windows Server ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Windows Update
Immer wieder Probleme mit WSUS (W10 u W2k16 ) (4)

Frage von Leo-le zum Thema Windows Update ...

Netzwerke
gelöst PfSense: Probleme mit Wirksamkeit von Rules (12)

Frage von Fenris14 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Email in Exchange an 2ten Empfänger senden (18)

Frage von MultiStorm zum Thema Exchange Server ...

Weiterbildung
Gehaltsvorstellungen (14)

Frage von SYS64738 zum Thema Weiterbildung ...

Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (13)

Frage von planetIT2016 zum Thema Windows Server ...