Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Tastatur bei Anmeldung mit bestimmtem Benutzer

Frage Microsoft Windows Userverwaltung

Mitglied: eject

eject (Level 1) - Jetzt verbinden

16.12.2007, aktualisiert 22.12.2007, 2644 Aufrufe, 5 Kommentare

Hallo miteinander!

Ich habe folgendes Problem mit einem Benutzer, welcher im Active Directory registriert ist:

Wenn ich mich mit dem Benutzer anmelde kann ich keine @-Zeichen machen. Dies obwohl ich die Spracheinstellungen schon diverse male geändert bzw. gelöscht wurden.
Komischerweise funktioniert die Taste jedoch, wenn ich mich mit einem anderen Benutzer, welcher auch im AD registriert ist und die gleichen Rechte hat, anmelde.
Wo könnte hier der Fehler liegen? Da es sich um einen eingeschränkten Benutzer handelt und die Taste scheinbar kürzlich noch funktionierte kann ich mir nicht vorstellen, dass dies mit dem AD zusammenhängt. Oder liege ich da falsch?

Ausserdem ist es den Benutzern nicht erlauft eigene Software zu installieren.

Vielen Dank für eure Hilfe!
Mitglied: TuXHunt3R
16.12.2007 um 18:56 Uhr
Arbeitet dieser User mit RDP auf einem Terminalserver?

Beim RDP-Protokoll besteht der Fehler, dass die Alt Gr Taste manchmal nicht funktioniert. Die Umgehungslösung lautet so, dass man die entsprechenden Zeichen dann halt mit Ctrl+Alt+<Taste> erzeugen muss.
Bitte warten ..
Mitglied: eject
18.12.2007 um 08:31 Uhr
Nein, der User arbeitet nicht mit RDP.
Aber trotzdem danke für deinen Hilfeversuch!
Gibt es noch andere Lösungsansätze?
Bitte warten ..
Mitglied: TuXHunt3R
18.12.2007 um 20:56 Uhr
Hast du im Gerätemanager irgendwo Fragezeichen oder Rote Kreuze?

Wenn ja, Treiber für die entsprechenden Geräte neu installieren.

Ansonsten würde ich mal versuchen, dem User ein neues Benutzerprofil zu erstellen. Wenn du mit lokalen Profilen arbeitest, kannst du unter C:\Documents and Settings den Ordner mit seinem Benutzernamen umbenennen und ihn neu anmelden lassen. Damit wird ein neues Benutzerprofil generiert. Wenn das das Problem behebt, musst du einfach die Inhalte der Ordner "Desktop" und "My Documents" vom alten in das neue Profil kopieren.

By The Way: Welches Betriebsystem ist auf dem Client installiert?
Bitte warten ..
Mitglied: eject
22.12.2007 um 13:59 Uhr
Im Gerätemanager ist alles ok!

Ich denke, dass ich dieses Problem wirklich nur mit einem neuen Profil lösen kann.
Vielleicht belegt jedoch auch nur eine gewisse Tastenkombination, welche in einem Programm oder so fesgelegt wurde, die @-Taste wodurch diese nicht mehr funktioniert.
Wäre dies theoretisch möglich und wenn ja wie könnte ich so dieses Problem lösen?

Auf dem Client ist Windows XP Pro installiert.

Vielen Dank für eure Inputs!
Bitte warten ..
Mitglied: TuXHunt3R
22.12.2007 um 16:36 Uhr
Dazu müsstest du zuerst mal eruieren, um welche Applikation es sich handelt.
Wenn mehrere Benutzer mit der Applikation arbeiten und er der einzige ist, der das Problem hat, liegt es definitiv am Profil.....
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Lokale Anmeldung an Server zulassen trotz GPO mit lokalem Benutzer (2)

Frage von jochenmuell zum Thema Windows Netzwerk ...

Windows Server
gelöst SQLExpress Probleme bei Backup (4)

Frage von Alternativende zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(8)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte