Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit der Taste Z

Frage Sonstige Systeme

Mitglied: Va7e

Va7e (Level 1) - Jetzt verbinden

25.12.2006, aktualisiert 26.12.2006, 3660 Aufrufe, 4 Kommentare

Hab schon wieder Probleme mit meiner Tastatur...
(Genius SlimStar 310)

Ich kann Zum Beispiel nicht das Wort PoliZei schreiben, also so, dass der Buchstabe Z klein ist... Wenn ich drauf drücke passiert nichts, es klappen jedoch Befehle wie Strg + Z..

Hoffe ihr versteht, was ich meine..

Z klein: Geht nicht..

Z groß: Ohne Probleme.

Sowas hatte ich noch nie... Treiber habe ich auch schon mal reinstalliert.

MFG

Va7e
Mitglied: geTuemII
25.12.2006 um 18:40 Uhr
Den Treiber hätte ich mir erstmal geschenkt, der ist meiner Ansicht nach nicht das Problem. Wechsle mal das Tastatur-Layout: Start --> Systemsteuerung --> Regions- und Sprachoptionen --> Register Sprachen --> Button Details --> Register Einstellungen --> Installierte Dienste --> Deutsch (Deutschland) anklicken --> Button Hinzufügen --> Haken in Tastaturlayout/IME rein --> Deutsch (IBM) auswählen --> ok --> ok --> ok

Das Layout IBM unterscheidet sich von normal Deutsch nur dadurch, daß im Caps-Lock-Modus die die Ziffern über der Tastatur funktionieren und für %&/ usw. weiterhin die Shift-Taste gedrückt werden muß. Falls du schon jetzt Deutsch(IBM) nutzt, versuche es mit Deutsch(Deutschland) als Layout.

geTuemII
Bitte warten ..
Mitglied: Va7e
25.12.2006 um 22:40 Uhr
Da wäre ich nie im Leben drauf gekommen.. Dankeschön!
Bitte warten ..
Mitglied: geTuemII
25.12.2006 um 23:33 Uhr
Fein, daß es geklappt hat Für solche Sachen, die sonst nirgendwo stehen und nur mit Intuition zu machen sind, sind wir hier.

Damit auch andere profitieren können, kennzeichne bitte den Beitrag als erledigt: Beitrag --> Editieren --> Dieser Beitrag gilt als gelöst --> Haken rein --> aktualisieren

geTuemII
Bitte warten ..
Mitglied: Va7e
26.12.2006 um 01:57 Uhr
Allerdings! Mir wurde schon öfters hier geholfen!
So, jetzt nur noch als "Erledigt" kennzeichnen
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Voice over IP
gelöst RTP Probleme bei Yealink T46G - erster Satz ist oft nicht zu hören (4)

Frage von istike2 zum Thema Voice over IP ...

Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...