Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit Umlauten (Debian-Plesk-System)

Frage Linux Debian

Mitglied: mecie21313

mecie21313 (Level 1) - Jetzt verbinden

14.04.2008, aktualisiert 15.04.2008, 8315 Aufrufe, 2 Kommentare

Hallo liebe Gemeinde

Ich habe folgendes Problem mit unserem Webserver (Debian und Plesk):

Auf unseren Websiten werden die Umlaute nicht korrekt angezeigt. In den Seiten selbst, bzw. den Sprachdateien, sind diese korrekt angebene bzw. umgeschrieben.

In verschiedenen Foren habe ich bisher nur zu Suse-Systemen etwas gefunden. Kann mir hier jemand vielleiucht Helfen?

Gruss

Andy






Problem ist gelöst. Ich musste die Serverseite conf ändern.
Mitglied: SpiderZLS
14.04.2008 um 12:02 Uhr
utf-8 Angabe im Header der Seiten vorhanden ?
Bitte warten ..
Mitglied: mecie21313
15.04.2008 um 12:26 Uhr
Haber das mit dem UTF8 ausprobiert.

Evtl. ne kleine Hilfestellung: Ich versuche neben Joomla 1.0.15 auch XT Commerce zum laufen zu bringen. Bei beiden ist das Problem mit den Umlauten. Habe mal testweise Joomla 1.5 installiert. Da klappt alles- merkwürdigerweise.

Hatjemand nen hilfreichen Tipp? In den Foren zu Joomla und XT Commerce finde ich nichts passendes.

Gruss

Andy

Nachtrag: Auf meinem Server läuft MySQL - 5.0.32-Debian_7etch5. Dort finde ich folgendes:

MySQL - 5.0.32-Debian_7etch5-log
Protokoll-Version: 10
Server: Localhost via UNIX socket
Benutzer: admin@localhost
MySQL-Zeichensatz: UTF-8 Unicode (utf8)
Zeichensatz / Kollation der MySQL-Verbindung: utf8_general_ci

Was bedeutet dieser Punkt: Kollation ??? Da steht ja etwas anderes als unicode
Bitte warten ..
Ähnliche Inhalte
PHP
gelöst PHP 7 und LDAP mit Umlauten (3)

Frage von wiesi200 zum Thema PHP ...

Debian
gelöst Plesk php-fpm Fehler (7)

Frage von sebastian2608 zum Thema Debian ...

Server
gelöst Plesk kann nicht gestartet werden (5)

Frage von irxn84 zum Thema Server ...

Server
Nextcloud migration zu Plesk Server (9)

Frage von ClepToManix zum Thema Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (19)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...

Festplatten, SSD, Raid
RAID Controller mit Trim-Funktion, wie ermitteln (11)

Frage von pixel24 zum Thema Festplatten, SSD, Raid ...