Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme bei der Umleitung von Eigenen Dateien im Mischbetrieb von XP und Windows 7

Frage Microsoft Windows Userverwaltung

Mitglied: daniel-83

daniel-83 (Level 1) - Jetzt verbinden

30.04.2011 um 18:20 Uhr, 7269 Aufrufe, 2 Kommentare

Hallo,

in unserem Firmennetzwerk wird momentan ein Mischbetrieb von Windows XP und Windows 7 Clients eingesetzt. Als Server haben wir einen Windows 2008 Server.

Die User haben die Möglichkeit sich an den verschiedenen Workstations anzumelden.

Bisher bin ich deswegen wie folgt vorgegangen:

1. Ich habe die Userprofile alle Serverseitig gespeichert. Dies funktioniert und es werden auch beide Profile auf dem Server sauber erzeugt (also einer Username und Username.v2)

2. In einem zweiten Schritt habe ich bestimmt Verzeichnisse umgeleitet (per GPO). Dies funktioniert ebenfalls ganz gut z.B. Bei Desktop, Startmenü und Downloads.

3. Zu guter Letzt habe ich die Eigenen Dateien bzw. Dokumente per GPO umgeleitet. Habe den Hacken bei „Umleitungsrichtlinie auf …. Windows XP … anwenden“ gesetzt und die GPO in die OU geschoben.

Er wendet die GPO auch an, erzeugt den Ordner Eigenedateien und sieht im ersten Moment so aus als wäre alles richtig. Bis sich der User dann zum ersten Mal am jeweils „anderen“ OS anmeldet.
Nachdem der User einmal an beiden OS angemeldet war, sind im Order „Eigene Dateien“ bzw. „Dokumente“ die Unter Ordner „Eigene Bilder“ und „Eigene Musik“ doppelt vorhanden. Ich kann Sie auch in beiden Clients jeweils aufmachen und mit verschiedenem Inhalt bestücken. Mir wäre es aber schon lieber wenn einfach nur jeweils einer der beiden Ordner vorhanden ist.

96971862592a521c961bb798dd6515d5 - Klicke auf das Bild, um es zu vergrößern

Gibt’s da eine Lösung?

Grüße

Daniel
Mitglied: daniel-83
03.05.2011 um 08:33 Uhr
Habe noch ein wenig an dem Fehler gesucht. Die Ursache des Fehler ist, dass bei Verwendung der GPO der Windows Client im umgeleiteten Order die Verzeichnisse "my Musik" und "my Pictures" erstellt und der XP client die Verzeichnisse "Meine Musik" und "Meine Bilder".

Ich habe es jetzt so gelöst, das ich nicht die GPO verwende sonder eine ADM die die Registry der User Shell Folders direkt ändert. Jetzt gehts, bis auf die Tatsache das am Windows 7 Client jetzt eine Fehlermeldung kommt das nicht alle Bibliotheksfunktionen verfügbar sind, ich schätze er meint die Indizierung oder sowas, die Fehlermeldung unterdrück ich jetzt einfach und dann läufts soweit wies sein soll.
Bitte warten ..
Mitglied: 1626
22.06.2011 um 09:27 Uhr
Hallo daniel-83!

Das Problem ist bekannt und liegt an den verschiedenen sprachlichen Umsetzungen der Betriebssysteme . Über die GPO kann man das aber wie folgt ändern: Computerkonfiguration -> Administrative Vorlagen -> System -> Ordnerumleitung -> Die Einstellung "Bei der Umleitung von Start und Eigene Dateien lokalisierte Unterordnernamen verwenden" aktivieren.

Damit solltest du das Problem nicht mehr haben.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Rechtliche Fragen

Heiseshow, live ab 12 Uhr: Steht die Vorratsdatenspeicherung vor dem Aus?

Tipp von sabines zum Thema Rechtliche Fragen ...

Outlook & Mail

Outlook Probleme nach Juni Updates - KB3203467 ist Schuld

(1)

Information von Deepsys zum Thema Outlook & Mail ...

Microsoft Office

Windows 7, Office 2016 RTM und Updates ohne WSUS

Tipp von chgorges zum Thema Microsoft Office ...

E-Mail

Thunderbird 52 hat Druckprobleme

(3)

Tipp von magicteddy zum Thema E-Mail ...

Heiß diskutierte Inhalte
Server-Hardware
Einem Stromausfall entgegen wirken (26)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Humor (lol)
Aktuell keine IT Probleme (22)

Frage von lordofremixes zum Thema Humor (lol) ...

Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...