Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit USB 2.0 und MSI und Win XP

Frage Microsoft Windows Installation

Mitglied: 22371

22371 (Level 1)

29.12.2005, aktualisiert 02.01.2006, 11544 Aufrufe, 6 Kommentare

Hallo, bin auf eure Seite gestoßen weil ich ein Problem mit meinem USB2.0 Anschluß habe, der sich wie folgt schildert!

Windows XP Prof. +SP2
MSI K7t266 Pro 2 RU
USB2.0 D-Bracket anschluß mit 4 Anschlüssen welches laut Board in JUSB1 und in JUSB3 geseteckt werden müssen und auch drinn sind. Funktion ja aber es kommt immer "Ihr Gerät kann eine höhere Leistung ....!!! " also funktioniert es aber nicht mit der für USB 2.0 üblichen Geschwindgkeit. Es befindet sich ein Vivanco USB 2.0, 23 in 1 Cardreader dran. er wird erkannt etc. aber er ist zu lahm.

Habe folgendes probiert. USB2.0 treiber geladen und installiert von der MSI Seite, soll neu starten aber es ändert sich nichts.
Unter Geräte Manger habe ich keine Ausrufungszeichen,
Alle Treiber sind ok.
Unter USB- Contoller steht:
Allgemeiner USb Hub,
2 mal NECPCI zu USB Host Controller,
Standard OpenHCD USB Controller,
USB MAssenspeichergerät,
5 mal USB Root-HUB,
3 mal Via REV 5 oder höher USB universeller Hostcontroller,

im Bios ist alles was mit USB zu tun hat aktiviert!
Habe insgesamt 10 USB Anschlüsse zu verfügung (incl. Tastatur 2 fach HUB hat nur 1.1)
Laut meinem Handbuch habe ich 6 Normal Usb 1.1 Anschlüsse und 2 USB 2.0 Anschlüsse +2 Von der Microsoft Tastatur. Habe auch schon mit via 4in1 den Usb treiber wieder runter gehauen, neu gestartet und wieder installiert "support 3.0 und höher !!

weis jetzt nicht mehr was ich machen soll, oder weswegen immer noch die besagte Meldung mit mehr Leistung kommt! Habe alle USB Anschlüsse durch

Für Hilfe wäre ich sehr dankbar.
ps: hier wäre der link von meinem Board.
http://www.msi-technology.de/produkte/main_idx_view.php?Prod_id=175

Lg Mikrotek
Mitglied: 16568
29.12.2005 um 21:41 Uhr
Bist echt ein feiner Kerl; wegen Dir mußte ich mein USB-Tutorial löschen.

Leute, tut mir einen Gefallen, antwortet nicht.


Danke für Euer Verständnis


Lonesome Walker
PS: Mein Tut poste ich natürlich wieder, gerne auch auf Anfrage per PN...
(aber eigentlich schade...)
Bitte warten ..
Mitglied: 22371
30.12.2005 um 07:29 Uhr
???? hä ????

Sagt mal was ist den hier los???? Muss man hier erst 100 Euronen überweisen bevor man von jemanden hier mal eine vernünftige Antwort bekommt oder was!

Ich bin doch niemanden auf den Schlips getreten mit meinem ersten post, also warum wird man hier so angeprimelt???

Na ja egal ich bin auf euch nicht angewiesen, aber ich wundere mich nicht, das ist einfach mal wieder typisch deutsch. Mehr von euch und Deutschland geht nocgh schneller den Bach runter.....!!!
Bitte warten ..
Mitglied: 16568
30.12.2005 um 20:51 Uhr
plonk & THX @ all
Bitte warten ..
Mitglied: Mitchell
02.01.2006 um 14:41 Uhr
@ walker

einfach mal für mich zum Verständnis , aber...wieso musst du dein USB TuT löschen? ich versteh irgendwie auch nicht so richtig, was du meinst.

@ mikro

deutschland geht vielleicht den Bach runter. Aber dafür wissen wir, wie man sich benimmt. Wenn du dich angegriffen fühlst, dann lass das nicht an allen aus. Auch hier verweise ich mal auf die <a href=http://www.administrator.de/index.php?mod=faq target="blank">FAQ's</a> und vorallem auf die <a href=http://www.administrator.de/index.php?mod=faq_detail&idx=9 target="blank">Regeln</a>.

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: 16568
02.01.2006 um 15:59 Uhr
Hi Mitchell,

ich habe extra für Leute wie Mikrotek dieses Tut geschrieben.
Und wenn diese dann eben meinen, ein Tut sei ein Fragen-Thread, dann lösche ich das Tut eben kurzfristig (bzw. editiere es).

Kuck doch ma unten dran, was da für ein Mist steht.

Das von gemini ist korrekt, weil er das Tut ja wirklich bereichert/komplettiert hat.



Gruß


Lonesome Walker
Bitte warten ..
Mitglied: Mitchell
02.01.2006 um 22:46 Uhr
ah....jetzt verstehe ich es auch.

Sorry, ich hatte nicht gesehen, dass Mikro... in dein TuT geschrieben hat, hast du mir gerade erst offenbart

Stimmt, da würde ich mich auch aufregen. Nicht nur wegen der Frage an sich, sondern voralem über den Ton, den dieser Herr hier anschlägt.

Auf das die Mods bald sowas unterbinden können

Mit freundlichen Grüßen

Mitchell

PS: Der Thread sollte eher ins OT
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Windows Installation
gelöst Probleme mit SATA Treibern unter Windows XP (5)

Frage von bestelitt zum Thema Windows Installation ...

Windows Netzwerk
gelöst Probleme VPN Verbindung zwischen Win 7 Rechnern (13)

Frage von Vsadm07 zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...