Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme USB Geräte in VMware unter Windows Vista

Frage Virtualisierung Vmware

Mitglied: PeterL

PeterL (Level 1) - Jetzt verbinden

27.06.2008, aktualisiert 30.06.2008, 8321 Aufrufe, 2 Kommentare

Hallo VMware User,

ich habe ein großes Problem mit meiner (unserer) VMware unter Windows Vista.
Ich kann leider keine USB Geräte an die VM durchreichen, das Gerät wird zwar in der VM (VM-Removabel Devices....) angezeigt lassen sich aber nicht verbinden, es kommt auch keine Meldung. Ich habe bereits die Benutzerssteuerung von Vista deaktiviert was jedoch auch nichts am Verhalten geändert hat.
Es werden also unter Vista die Geräte erkannt und können auch genutzt werden, nur an die VM können diese nicht durchgereicht werden.
Als Administrator funktioniert das ganze natürlich
Die Konfiguration unserer Maschinen:

Client = Windows Vista Enterprise SP1
VMware Workstation = 6.0.3 build-80004

das ganze in einer normalen Domäne.

Hat jemand eine Idee wo am Benutzerprofil diese Einstellung vorgenommen werden muß damit die Geräte durchgereicht werden!?

Danke

Peter
Mitglied: gooogix
27.06.2008 um 21:31 Uhr
Hallo Peter!

Wie hast Du denn USB in der VM selber konfiguriert? Überall die Haken gesetzt?

Gruss
Udo
Bitte warten ..
Mitglied: PeterL
30.06.2008 um 08:08 Uhr
Hallo Udo,

ich habe schon alles in der VM versucht, es ist aber meiner Ansicht nach ein Problem vom Vista Host.


Gruß

Peter
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (14)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...