Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme nach Userprofile Umzug von W2k auf W2003 Server, (Netzlaufwerkszuordnung fehlerhaft)

Frage Microsoft Windows Server

Mitglied: LordKa

LordKa (Level 1) - Jetzt verbinden

23.11.2009 um 12:28 Uhr, 2959 Aufrufe, 5 Kommentare

Hallo,

Ich habe einen W2k Server durch einen W2003 Server ersetzt und dabei die serverbasierten Userprofile mit Umgezogen (Kopiert).
In den Grouppolicies habe ich auch den Profilepafd angepasst und ebenfalls das loginsript das die netzlaufwerke zuordnet,

leider hat genau das nicht funktioniert, die User haben immer noch die alten Netzlaufwerke zugeordnet bekommen, erst eine Löschung der ntuserdat und nt.pol in beiden Userprofilen hat dann dafür gesorgt das die User die neuen Netzlaufwerke zugeordnet bekommen, leider waren damit dann auch alle Userspezifischen Einstellungen weg und lokal wurde für den User ein neues Profile angelegt.

Ich muss noch einige andere Niederlassungen Migrieren, kann mir vielleicht jemand sagen wie ich das Problem mit dem Userprofile Vermeiden kann bzw. bsser Lösen kann?
vielen Dank
Lordka
Mitglied: geTuemII
23.11.2009 um 20:00 Uhr
Hallo LordKa,

hast du eine neue Domain oder wie? In diesem Fall sieh dir mal das USMT an.

geTuemII
Bitte warten ..
Mitglied: LordKa
23.11.2009 um 20:31 Uhr
nein keine neue Domäne, nur ein zusätzlicher DC...
Bitte warten ..
Mitglied: Logan000
24.11.2009 um 08:11 Uhr
Moin Moin

...das loginsript das die netzlaufwerke zuordnet
Werden bestehende LW vor neuzuordnung gelöscht?
Betrifft das auch Netzlaufwerke die die User evtl. selbst verbunden haben?

Gruß L.
Bitte warten ..
Mitglied: LordKa
24.11.2009 um 08:50 Uhr
nein, bestehnde netzlaufwerke werden nicht extra gelöscht aber das ist so auch nicht möglich, in der maske zum löschen der netzlaufwerke werden die über das loginscript zugeordneten laufwerke nicht mit angezeigt.
Bitte warten ..
Mitglied: Logan000
24.11.2009 um 11:17 Uhr
Moin

nein, bestehnde netzlaufwerke werden nicht extra gelöscht...
Dann könnte es natürlich sein das diese noch bestehen...
>.... aber das ist so auch nicht möglich, in der maske zum löschen der netzlaufwerke werden die über das loginscript zugeordneten laufwerke nicht mit angezeigt.
Die Maske ist doch in einen Skript wurscht.
Ich dachte eher an sowas im Loginskript:
01.
net use X: /delete 
02.
net use X: \\Server\Freigabe /persistent:no
Gruß L.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Webbrowser
WPAD.dat - Probleme nach Umzug und Umstellung (2)

Frage von Chaos83 zum Thema Webbrowser ...

Windows Server
RD-Server User kann Drucker anderer Userprofile löschen!? (4)

Frage von supermario zum Thema Windows Server ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Viren und Trojaner
Wie werde ich den Mist "fanli90" wieder los? (12)

Frage von Taumel zum Thema Viren und Trojaner ...