Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei Verbinden von Netzlaufwerken und GPO

Frage Microsoft Windows 7

Mitglied: Chriss123

Chriss123 (Level 1) - Jetzt verbinden

13.10.2013 um 11:41 Uhr, 2944 Aufrufe, 5 Kommentare, 1 Danke

Guten Tag,

folgendes Problem in einer Windows 7 x64 Umgebung mit Server 2008 R2 als DC:

- die Netzlaufwerke werden per GPO verbunden (funktioniert fehlerfrei).
- die Remoteeinwahl erfolgt mit Junos Pulse (auch die Einwahl funktioniert fehlerfrei).

Das Problem ist, dass wenn sich ein User angemeldet hat und beispielsweise mal ein Laufwerk manuell trennt, das Laufwerk zwar per GPO wieder gemappt wird, aber nicht im Explorer angezeigt wird. Erst wenn der Explorerprozess beendet wird und wieder neu gestartet wird taucht das Laufwerk wieder auf im Explorer. Das gleiche Problem tritt bei der Remoteeinwahl auf. Die User melden sich offline an und wählen sich mit Junos Pulse ein, was auch fehlerfrei funktioniert. Dann werden auch die Laufwerke gemappt, tauchen allerdings wieder nicht im Explorer auf. Unter der cmd mit net use sind sie auch verbunden, haben allerdings nicht den Status "ok". Über die cmd kann ich auf mit dem Laufwerksbuchstaben darauf zugreifen, jedoch nicht im Explorer. Erst wenn der Explorerprozess beendet und wieder gestartet wird sind die Laufwerke wieder da.

Hat dazu jemand eine Idee, woran es liegen kann?

Über jegliche Hilfe bin ich sehr dankbar.

Vielen Dank im Voraus.
Mitglied: certifiedit.net
13.10.2013 um 11:49 Uhr
Hallo Chris,

setzen wir mal davor an: Warum werden die Laufwerke manuell getrennt und inwiefern wird dies durchgeführt?

Beste Grüße,

Christian
certified IT
Bitte warten ..
Mitglied: Chriss123
13.10.2013 um 12:04 Uhr
Hallo Christian,

die Laufwerke werden normalerweise nicht manuell getrennt, es ist beim Testen nur aufgefallen, dass es dann das gleiche Phänomen ist, wie bei der Remoteeinwahl mit Junos Pulse. Wenn die Laufwerke getrennt werden im internen Netzwerk, wird dies über den Explorer gemacht. Bei der Remoteeinwahl jedoch sind die Laufwerke vorher gar nicht, da der User sie ja offline anmeldet und sich erst dann in das Firmennetz einwählt, was dann zur Folge hat, dass die Laufwerke im Explorer nicht auftauchen.

Schöne Grüße
Chris
Bitte warten ..
Mitglied: jsysde
13.10.2013 um 12:34 Uhr
Mahlzeit.

"Enable Linked Connections" aktiv?
http://support.microsoft.com/kb/937624/en-us

Cheers,
jsysde
Bitte warten ..
Mitglied: Chriss123
13.10.2013 um 13:25 Uhr
Super Hinweis, das werde ich morgen gleich ausprobieren. Die UAC ist allerdings auf den Clients deaktiviert. Kann es trotzdem damit zusammenhängen? Denn eigentlich soll der Fehler nur dann auftreten, wenn die UAC aktiviert ist. Das Fehlerbild in dem KB-Artikel würde aber darauf passen.
Bitte warten ..
Mitglied: Coreknabe
14.10.2013 um 08:50 Uhr
Moin,

evtl. heißt das Problem auch "Scalable Networking", da würde dieser Hotfix helfen:
http://support.microsoft.com/kb/2769790/en-us

Gruß
Bitte warten ..
Ähnliche Inhalte
Linux
Probleme beim Autostart Icewiesel im Vollbildmodus (1)

Frage von Thomas91 zum Thema Linux ...

Windows 10
Windows 10 automatische Akzentfarbe Registry,GPO (1)

Frage von D-Line zum Thema Windows 10 ...

Microsoft Office
Probleme mit Bilddarstellung im Publisher 2016 (8)

Frage von takvorian zum Thema Microsoft Office ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

LAN, WAN, Wireless
IP Sec Client legt Netzwerkkarte lahm (12)

Frage von mario87 zum Thema LAN, WAN, Wireless ...