Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei der Verbindung mit Wlan Router Siemens GigasetSE105 per WEP in XP

Frage Netzwerke LAN, WAN, Wireless

Mitglied: itfreak1985

itfreak1985 (Level 1) - Jetzt verbinden

13.02.2007, aktualisiert 14.02.2007, 2492 Aufrufe, 1 Kommentar

Hallo Ihr .... ICh hoffe ihr könnt mir helfen..... Ich habe einen Siemens Gigaset Se105 .. Diesen habe ich auf WEP 128bit eingestellt. Wenn ich mich mit der internen Wlankarte anmelden möchte, sagt er mir bei korrekter Eingabe des Schlüssels " keine oder eingeschränke Connectivität" und er XP-Client hat keine IP Adresse bekommen. Stelle ich das WEP auf deaktiviert funktioniert das alles ....

Ich hoffe auf gute und problemlösende Anworten

MfG

itfreak
Mitglied: aqui
14.02.2007 um 23:43 Uhr
Das bedeutet ganz klar dein Schlüssel ist eben nicht gleich im Router und im Client !!! Du solltest keine Sonderzeichen verwenden sondern nur Buschtaben und Ziffern.
Durch den falschen Schlüssel kann dein Client sich nicht assoziieren mit dem Accesspoint und bekommt somit keine IP Adresse.
Das kannst du sehen wenn du in der Eingabeaufforderung "ipconfig" eingibst. Wenn es nicht klappt siehst du dort sicher eine APIPA Adresse mit 169.254.x.x auf dem WLAN Adapter...
Irgendwas stimmt de facto an deinem WEP Schlüssel nicht.
Also genau drauf achten das beide (AP und Client) auf dasgleiche Schlüsselprotokoll eingestellt sind WEP 128 und das beide (wirklich) den gleichen Schlüssel verwenden !!!
Nicht das du auf dem Client den Schlüssel unter "Passphrase" eingibts der dir dann daraus erstmal einen Schlüssel erstellt ...das kann dann nicht gehen !
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst WLAN Router mit Endgerätesteuerung (22)

Frage von Markowitsch zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
2 WLAN Router, 1 für I-Net, ist das möglich? (6)

Frage von larado56 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...