Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei der Vergabe der Namen über RIS-Server

Frage Microsoft Windows Installation

Mitglied: Atti58

Atti58 (Level 3) - Jetzt verbinden

03.05.2006, aktualisiert 18.10.2007, 6007 Aufrufe, 3 Kommentare

Hallo Gemeinde, mich hat eine PM von "Stoff" aus Nicaragua erreicht, die ich an alle weitergeben muss, da wir keinen RIS-Server einsetzen:

Hallo Atti ich habe folgendes Problem,

WINDOWS SERVER 2003

habe RIS server konfiguriert klappt alles bestens. habe ein image mit riprep angefertigt und will die jetzt auf meine Client spielen.

Dazu habe ich Active Directory User und Computer Domain Controller meinen Server in Remote install einen Computername generieren lassn, unter Custom heisst das bei mir CYBER-%0#

Alles perfekt, bis auf eines ich kann nur ein Computer mit RIS aufsetzen, weil die Client Nmmerierung nicht Fortgesetzt wir so heisst es bei der ersten so wie bei der zweiten Istallation CYBER-01.(und alle weiteren versuche ueber netzwerk zu booten immer Computername CYBER-01) Was mache ich falsch???

Ich brauche eine weiterlaufende Nummerierung damit es zu keinen Konflikten kommt
HIer meiten riprep.sif(Orginal ohne automatisierungen)

[data]
floppyless = "1"
msdosinitiated = "1"
OriSrc = "\\%SERVERNAME%\RemInst\%INSTALLPATH%\%MACHINETYPE%"
OriTyp = "4"
LocalSourceOnCD = 1
DisableAdminAccountOnDomainJoin = 1

[SetupData]
OsLoadOptions = "/noguiboot /fastdetect"
SetupSourceDevice ="\Device\LanmanRedirector\%SERVERNAME%\RemInst\%INSTALLPATH%"
SysPrepDevice="\Device\LanmanRedirector\%SERVERNAME%\RemInst\%SYSPREPPATH%"
SysPrepDriversDevice="\Device\LanmanRedirector\%SERVERNAME%\RemInst\%SYSPREPDRIVERS%"

[Unattended]
OemPreinstall = no
FileSystem = LeaveAlone
ExtendOEMPartition = 0
TargetPath = \WINDOWS
OemSkipEula = yes
InstallFilesPath = "\\%SERVERNAME%\RemInst\%INSTALLPATH%\%MACHINETYPE%"
LegacyNIC = 1

[UserData]
FullName = "%USERFIRSTNAME% %USERLASTNAME%"
OrgName = "%ORGNAME%"
ComputerName ="%MACHINENAME%"

[GuiUnattended]
OemSkipWelcome = 1
OemSkipRegional = 1
TimeZone = %TIMEZONE%
AdminPassword = "*"

[Display]
BitsPerPel = 16
XResolution = 800
YResolution = 600
VRefresh = 60

[Networking]

[NetServices]
MS_Server=params.MS_PSched

[Identification]
JoinDomain = %MACHINEDOMAIN%
DoOldStyleDomainJoin = Yes

[RemoteInstall]
Repartition = Yes
UseWholeDisk = Yes

[OSChooser]
Description="windows.xp.sp2.es.cyber"
Help="image para el cyber"
LaunchFile="%INSTALLPATH%\%MACHINETYPE%\templates\startrom.com"
ImageType=SYSPREP
Version="5.1 (2600)"
SysPrepSystemRoot="Mirror1\UserData\WINDOWS"
HalName=halaacpi.dll
ProductType=0


Es scheint als ob ich was falsch mache.
Gibt es Loesungen danke
Schoene gruesse aus Nicaragua
Mitglied: geTuemII
03.05.2006 um 18:28 Uhr
Hallo Atti,

läuft denn die RemoteIntsallation sauber durch oder bricht die ab? Im zweiten Fall steht unter \\server\REMINST\tmp eine Datei, aus der die nachfolgenden Installationsversuche ihre Informationen beziehen. falls diese Datei aus irgendeinem Grund nicht gelöscht wird (normalerweise passiert das bei erfolgreicher Reminst), kommt es zu dem beschriebenen Phänomen.

HTH geTuemII
Bitte warten ..
Mitglied: Atti58
04.05.2006 um 08:00 Uhr
Hallo geTuemII,

ich kann Dir diese Frage leider nicht beantworten, da ich ja nur eine PN gepostet habe, wir müssen wohl warten, bis sich Stoff aus Nicaragua meldet,

Gruß

Atti.
Bitte warten ..
Mitglied: Eagle1
18.10.2007 um 10:17 Uhr
Hallo geTuemII,

ich kann Dir diese Frage leider nicht
beantworten, da ich ja nur eine PN gepostet
habe, wir müssen wohl warten, bis sich
Stoff aus Nicaragua meldet,

Gruß

Atti.

Dann hoffe ich mal dass sich Stoff irgendwann aus Nicaragua meldet, weil mich das auch interessiert....

Gruß R.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst HyperV Automatische IP Vergabe (2)

Frage von Citytow zum Thema Windows Server ...

Windows Server
Sharepoint Shell Konsole Problem mit "Server-Name" (1)

Frage von tantaliden83 zum Thema Windows Server ...

Windows Server
Berechtigungsprobleme nach Änderung des Intranet-Namens

Frage von MaceWindu zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...