Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme auf verschiedenen Servern in einer Domäne mit kixtart

Frage Entwicklung KiXtart

Mitglied: 34750

34750 (Level 1)

31.08.2006, aktualisiert 04.09.2006, 3512 Aufrufe, 3 Kommentare

Hi

ichhabe da so ein kleines Problem mit KIX.

ich habe mir ein script zusammen gestellt und in das richtige Verzeichniss reinkopiert.
Nun habe ich es auf diesem Server getestet mit kix.exe <Dateiname> es wurde alles ausgeführt hat soweit alles geklappt. Nun wollte ich es mit dem gleichen Benutzer auf einen anderen Server testen aber diesmal ging das nicht.
Im UserProfil ist das logonscript eingetragen.

Wo liegt da mein Problem?
Mitglied: Dani
31.08.2006 um 14:52 Uhr
Hi,
der andere Server ist auch Mitlgied in der Domäne.

Du startest das Script über das gleiche NETLOGON - Verzeichnis?!
Kommen im Script Abfragen vor, die sich nur auf bestimmte Benutzer beziehen?
Was für Meldungne spuckt das Script denn aus??


Gruß
Dani
Bitte warten ..
Mitglied: 34750
31.08.2006 um 15:23 Uhr
Ja die andere Server sind auch in der Domäne.
Ich melde mich ja mit einem domänen account mit AD an und da müßte der doch das Netlogon verzeichniss auf dem DC nehmen oder sehe ich das falsch
Bitte warten ..
Mitglied: superboh
04.09.2006 um 22:08 Uhr
Hi,

wo genau hast Du denn das Script und die Kix32.exe inkopiert?
Und wie genau rufts Du das Loginscript auf? Was hast Du im Userprofil eingetragen?

Gruß,
Thomas
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
gelöst Microsoft CAL Lizenzen - eine Domäne - verschiedene Standorte mit Servern (11)

Frage von scout71 zum Thema Windows Userverwaltung ...

Outlook & Mail
gelöst Habe nach und nach innerhalb einer Domäne Probleme mit der Indizierung von Outlook (5)

Frage von cramtroni zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (13)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...