Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit meinem Vigor 2850n und ISP, PPPoE (Provider)

Frage Netzwerke DSL, VDSL

Mitglied: glitsch

glitsch (Level 1) - Jetzt verbinden

04.04.2012 um 22:53 Uhr, 6444 Aufrufe, 8 Kommentare

Mein Vigor 2850n habe ich leicht konfigurieren können und der Bezug einer IP durch den Provider gelingt auch recht schnell. Nur dropt er den PPPoE nach gewissen längeren aktiven Phasen und bezieht dann wieder eine neue IP, was etwas lästig ist, weil das neue Beziehen (initializing, handshaking etc.) immer geschlagene 20 - 30 sec. dauert. OMit freundlichen Grüßen...

Hallo zusammen

Ich brauche konstruktiven Input von paar guten Admins!
Ich nutze einen Vigor 2850n als ADSL2+ Modem und W-Lan/Lan-Router zugleich. Ich habe daran einen (Power-)LAN und zwei/drei W-Lans hängen. Alle könne problemlos zum Router kommunizeren und beziehen eine lokale IP etc. Mein Problem besteht darin, dass sich das Modem gerne mal nach ein paar Stunden mit der bezogenen IP des Providers verabschiedet und quasi einen Neubezug der IP macht. Ich vermute, dass er den PPPoE dropt, wieso auch immer? Hier mal paar technische Details:

- Multi-PVC channel => Channel 1
- VPI => 8
- VCI => 35
- Encapsulating Type => LLC/SNAP
- Protocol => PPPoE (not PPPoA)
- Modulation => ADSL2+(G.992.5)
- MTU => 1442

Das wären auch so in etwa die "empfohlenen" Einstellungen des Providers. Ich weiss jetzt nicht genau, wo ich nach dem Fehler suchen soll? Provider? Modem? Router? Kann mir jemand ein paar Tipps zur Fehlerlokalisierung geben? Was mich als Nicht-Nezwerktechniker zum Beispiel verwunndert, wie mehrere Rechner über einen Router/Modem mit ein und derselben IP ins Internet connecten können. Ist die IP nicht eindeutig immer einem Device/PC zugeordnet oder verstehe ich hier etwas falsch?

Danke euch und hoffentlich auf ein paar gute Antworten!

Glitsch
Mitglied: MrNetman
05.04.2012 um 02:56 Uhr
Hi Glitsch,

das ist ja wohl nicht die einzige Konfigurationsmöglichkiet an diesem Router.
Der hat ja wenigstens drei WAN-Interfaces, die man gemeinsam oder getrennt nutzen kann ....
Ich würde diese Interfaces erst einmal mitloggen und die verbrauchte Bandbreite auch. SNMP bietet sich hierzu an.
Dann ist zu kontrollieren, ob Fernwartungsfunktionen und Stromsparfunktionen deaktiviert sind. Außerdem kann man noch konfigurieren, ob und wann das WAN disconneted wird. Dann gibt es noch Punkte für active WAN und Backup WAN.
So ist das mit großer Funktionsvielfalt und 368 Seiten Handbuch RTFM. Und ein Firmware upgrade steht auch auf der Webseite.

Gruß
Netman
Bitte warten ..
Mitglied: aqui
05.04.2012 um 08:22 Uhr
Stichwort: Idle Timer der PPPoE Session !
Bitte warten ..
Mitglied: glitsch
06.04.2012 um 01:40 Uhr
Also mal halb lang. Ich bin natürlich Laie.

1. WAN-Interfaces habe ich genau eines eingerichtet und gehe davon aus, dass dies für einen Privatgebrauch ausreicht?
2. Ein WAN-Interface loggen? Was verstehst du darunter? Also loggen ist schon klar, aber wie soll das aussehen auf ein WAN-Interface bezoggen ... Mach ich das im Web-Interface des Routers/Modem? SNMP ist ja nur das/ein Protokoll ... (?)
3. Also Fernwartung muss man ja gesondert aktivieren, nehme ich mal an, und das habe ich garantiert nicht gemacht (gg). Stromsparfunktion habe ich nicht gesehe im Web-Interface, reden wir vom gleichen? Also ich habe sicher auch nichts eingestellt, betreffend: ob und wann ein WAN deaktiviert wird, ist ja eher eine unsinnige Funktion, wenn man permanent Internet haben möchte (gg).

Firmware ist natürlich die aktuellste von mir gepatcht worden.

"PPPoE Session" und "Idle Timer", sagen mir nichts. Idle Timer = Leerlaufzeit, Ausfallzeit oder stillstandszeit? Was versteht man darunter?

Habe ich also: PPPoE Session Timeouts???

[EDIT] Also ich habe nur sehr wenig infos über google gefunden zum Thema PPPoE und Idle Timer ... Ich habe zusätzlich mal den Firewall und "DoS" deaktiviert, bis jetzt scheint es zu laufen, ich kann aber noch nicht viel sagen... Vielleicht leigt es ja an der Firewall?
Bitte warten ..
Mitglied: MrNetman
06.04.2012 um 08:34 Uhr
1. WAN-Interfaces habe ich genau eines eingerichtet und gehe davon aus, dass dies für einen Privatgebrauch ausreicht?
2. Ein WAN-Interface loggen? Was verstehst du darunter? Also loggen ist schon klar, aber wie soll das aussehen auf ein
WAN-Interface bezoggen ... Mach ich das im Web-Interface des Routers/Modem? SNMP ist ja nur das/ein Protokoll ... (?)
SNMP ist ein Protokoll und man fragt damit Parameter .B. auf Routern ab.
Es macht immer Sinn die Problemstellung von gefühltem Verhalten auf gemessenes, echtes Verhalten zu prüfen.

3. Also Fernwartung muss man ja gesondert aktivieren, nehme ich mal an, und das habe ich garantiert nicht gemacht (gg).
Was man nicht explizit eingestellt hat kann ja trotzdem aktiv sein. Es gibt an diesem Router sehr viele Parameter, an denen man drehen kann.

Stromsparfunktion habe ich nicht gesehe im Web-Interface, reden wir vom gleichen? Also ich habe sicher auch nichts eingestellt,
betreffend: ob und wann ein WAN deaktiviert wird, ist ja eher eine unsinnige Funktion, wenn man permanent Internet haben
möchte (gg).
Naja, für eine Router mit mehreren Interfaces ist das erst einmal eine wichtige Entscheidung. Welches Interface darf raus und was kostet das zusätzlich. Solche Einstellungen könnten auch getroffen sein, wenn ein solches alternatives WAN-Interface nicht aktiviert ist.

Firmware ist natürlich die aktuellste von mir gepatcht worden.
damit hast du noch immer nicht ins Handbuch geschaut.
Patchen bezeichnet eine Veränderung. Wenn du also tatsächlich die Firmware geändert hättest, dann wäre jegliche Fragestellung umsonst. Aber ich vermute, du hast nur ein Update der Firmware eingespeilt. Gepatcht hat der Hersteller.

"PPPoE Session" und "Idle Timer", sagen mir nichts. Idle Timer = Leerlaufzeit, Ausfallzeit oder Stillstandszeit? Was versteht man darunter?
Habe ich also: PPPoE Session Timeouts???
Wenn keiner im Netz arbeitet und z.B: auch kein Download stattfindet, dann hat das WAN-Interface nichts zu tun. Es ist in Wartestellung - idle.
Der Router kann dann die Verbindung unterbrechen, er braucht sie ja nicht mehr (Konfigurationssache - Handbuch. Das ist das Dokument mit den 368 Seiten).
Bei der nächsten Anfrage muss die WAN-Verbindung dann neu initialisiert werden und evtl bekommt man auch noch eine neue IP. Das dauert.

Installiere RTFM und lies dir dazu einiges durch.

Viel Glück und frohe Ostern
Netman
Bitte warten ..
Mitglied: glitsch
06.04.2012 um 10:16 Uhr
Ich versteh ja RTFM, aber dann haben die Forumteilnehmer ja nix mehr zu tun. :D
Ne, Spass bei Seite. Aber die knapp 400 Seiten sind halt schon hart. Aber ok, ok ich werd da sicher jetzt reinschauen.

Werd mich aber sicher nochmals melden. Falls doch noch Unklarheiten existieren... Also nicht zu früh freuen.

Danke an euch!

[EDIT] Also ich seh gerade, dass mein WAN1 (eingestelltes) im Modus: "Always on" ist und somt unter der Option: ISP Access Setup zwar ein Idle Time steht, aber den Wert kann cih cniht verändern und ist grau hinterlegt mit einem "-1". Das bedeutet nach Handbuch, -1 = always on... Hmm...
Bitte warten ..
Mitglied: aqui
07.04.2012 um 13:09 Uhr
Always on ist OK, damit ist der Idle Timer dann auf 0 und ausser dem Zwangsabbruch bricht der Router dann die PPPoE Session nicht mehr ab !
Dann bleibt nur noch ein Provider Problem auf der Leitung oder dem PPPoE Server !
Das dein Router die aktuellste Firmware geflasht haben sollte versteht sich wohl von selber...?!
Bitte warten ..
Mitglied: glitsch
09.04.2012 um 09:46 Uhr
WIe gesagt, Router ist aktuell geflasht mit der neusten Firmwareversion.
"Always on" ist sicher 100% aktiviert, da sowieso default bei diesem Gerät. Daran habe ich nichts geändert.
Aber ich habe mir bereits gedacht, dass ich mit dem Provider mich in Verbindung setzen muss. Werde da mit einem Techniker mal die ganzen Einstellungen durchgehen und dann berichten.

Ich habe in der Zwischenzeit wirklich nochmals geschaut, dass die Modulation und der DNS-Server auch manuell eingetragen sind. Das hat zumindest die Zeit verringert, um zu reconnecten und eine IP zu beziehen. Es scheint so, dass er sonst die Einstellungen durchtestet und es etwas länger dauert. Was ich mich einfach frage, ob es nicht auch sein kann, dass der Provider halt in (zu) kurzen Intervallen dem Modem neue IPs vergibt? Weil ich ja dann auch immer ne neue IP besitze. Welches Intervall wäre da in etwa "normal"? Noch so ein Gedanke.
Bitte warten ..
Mitglied: aqui
10.04.2012 um 13:00 Uhr
Das normale Intervall ist 24 Stunden ! Alles andere deutet auf ein technisches Probloem hin ! Der provider wird von sich aus nie außerhalb dieses Intervalles die PPPoE Session abbrechen.
Da ist also eher ein Modemproblem oder eine Leitungsstörung anzunehmen...
Das kann man auch recht einfach sehen und verifizieren wenn man den Syslog Server auf dem Draytek aktiviert und sich die Systemloggs mal senden lässt.
Draytek hat im Download Bereich einen Syslog Server, ansonsten tut es der TFTP32:
http://tftpd32.jounin.net/
oder die freie SW von Kiwi oder Mikrotik.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Router & Routing
gelöst Kein Zugriff auf Draytek Vigor 3200 Weboberfläche (16)

Frage von halington zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...