Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Vista als 2. System

Frage Microsoft Windows Installation

(Level 1)

27.02.2009, aktualisiert 17:39 Uhr, 3578 Aufrufe, 2 Kommentare

ich hab auf meinem laptop kürzlich windows 7 (als 2. system) installiert gehabt ging ja auch fast alles gut
hab dann die win7 partition gelöscht und dafür eine neue angelegt
auf der partition hab ich dann ein image von vista ganz am anfang eingespielt
dann kamen die ersten probleme

weiß jetz nicht ob des auch bei vista so ist aber bei win7 schon
im 1. vista ist die aktive partition c und die primäre j
im 2. vista ist die aktive partition k und die primäre c (weil des dvd laufwerk zuerst e war und jetz o)
als ich noch win7 hatte war des in vista genauso aber in win7 hat der win7 als c genommen und vista nicht angezeigt
macht des vista allgemein nicht so oder ist da iwas schief gelaufen

außerdem zeigt vista (2.system) icons von programmen an die bis dahin noch garnicht installiert waren
selbst des icon von einem programm des ich installiert hab kurz bevor ich des image eingespielt hab
EDIT: vista (2.system) greift auf die verknüpfungen (die ich für meinen userer erstellt hab) zu
außerdem waren in vista(1.system) manche programmdateien gelöscht (.exe)//

ich kann jetz im 2.system auch nichts installieren "windows installer ist beschädigt" oder so

auch den treiber von meinem ipod findet der offline nicht (sowohl auf der vista 1 als auch auf der vista 2 partition

wenn ich vista (2. system) komplett neu installier müsste des doch eigentlich funktionieren (des in vista 1 angezeigte j wird in vista 2 zu c und des in vista 1 angezeigt c ist in vista 2 nicht mehr sichtbar) oder??
Mitglied: chips1
27.02.2009 um 20:05 Uhr
Hallo
Das Chaos was Du hier mit Partition/Installation löschen, neues Image mit gleichem BS auf neue Partition machst, mit Betriebsystemen die Multiboot nur bedingt über Umwege voll unterstützen, da staune ich, das überhaupt was geht.
Installier Dein bevorzugtes BS (in Deinem Fall Vista, nehme ich an) neu und sauber, weitere BS zum Testen machst Du mit VM (Virtualmachine) oder falls Du Microsoft Fan bist mit Virtual PC, dann sparst Du Dir in Zukunft gefährliche Manöver auf Partitionsebene. Du kannst nämlich froh sein, dass Du jetzt zumindest noch evt. wichtige Dateien wegsichern kannst, bevor Du an die fast unvermeidliche Neuinstallation gehst.

Gruss Christian
Bitte warten ..
Mitglied: chips1
27.02.2009 um 20:55 Uhr
Hallo

Kommt auf Dein Image bzw. das Programm mit dem das Image gemacht wurde an. probier es aus, neu installieren kannst Du dann immer noch

Gruss Christian
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Erkennung und -Abwehr
Hackers are holding San Francisco s light-rail system for ransom

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...