Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit VMware Libaries

Frage Linux RedHat, CentOS, Fedora

Mitglied: winlin

winlin (Level 2) - Jetzt verbinden

12.04.2013 um 09:44 Uhr, 1537 Aufrufe, 7 Kommentare

Hallöchen Leute,

ich habe ein RedHatLinux6 System am laufen und auf dem ist nun der VMware-View-Open Client installiert. Obwohl alle nötigen Libaries installiert sind bekomme ich beim starten des view clients folgenden Fehler:
01.
[root@HOSTNAME:1 tmp]# vmware-view 
02.
vmware-view: error while loading shared libraries: libatk-1.0.so.0: cannot open shared object file: No such file or directory
Wenn ich aber nun nach der Libary suche ist diese aber auf dem System vorhanden:
01.
/usr/lib/vmware/lib/libatk-1.0.so.0 
02.
/usr/lib/vmware/lib/libatk-1.0.so.0/libatk-1.0.so.0 
03.
/usr/lib/vmware-installer/1.1/lib/lib/libatk-1.0.so.0 
04.
/usr/lib/vmware-installer/1.1/lib/lib/libatk-1.0.so.0/libatk-1.0.so.0 
05.
/usr/lib64/libatk-1.0.so.0 
06.
/usr/lib64/libatk-1.0.so.0.2809.1
Wo liegt denn nun der Wurm drin?
Mitglied: ticuta1
12.04.2013 um 09:53 Uhr
Hallo winlin,
vielleicht bist Du in einem falschen Verzeichnis?
LG, ticuta1
Bitte warten ..
Mitglied: winlin
12.04.2013 um 10:01 Uhr
auch wenn ich /usr/bin/vmware-view eingebe erscheint der o.g. Fehler. Irgendwie finden der client die libaries nicht?
Bitte warten ..
Mitglied: ticuta1
12.04.2013 um 10:43 Uhr
Hast Du diesem package http://code.google.com/p/vmware-view-open-client/ installiert??
LG, ticuta1
Bitte warten ..
Mitglied: ticuta1
12.04.2013 um 10:52 Uhr
Hast Du das http://thinstation.4464.n7.nabble.com/VMWare-View-Open-client-td13125.h ... gelesen?
ins besondere:
I do have the package up and
running with libxml installed.
What the system does not do, is pick up the VMVIEW credentials set in the
config file, like

SESSION_1_TITLE="VDM"
SESSION_1_TYPE=vmview
SESSION_1_VMVIEW_SERVERURL="https://xxxxx"
SESSION_1_VMVIEW_FULLSCREEN=true
SESSION_1_VMVIEW_NONINTERACTIVE=true
SESSION_1_VMVIEW_BACKGROUND=/etc/background.jpg
SESSION_1_VMVIEW_DOMAIN=xxxx.com
SESSION_1_VMVIEW_DESKTOPNAME=mickey
SESSION_1_VMVIEW_USERNAME=gheijnen
SESSION_1_VMVIEW_PASSWORD=mouse
SESSION_1_VMVIEW_REDIRECT=mouse
SESSION_1_VMVIEW_OPTIONS="-a 16 -r sound:local"

It startup with blank parameters. After the first login, it stores the data
in /root/.vmware

LG, ticuta1
Bitte warten ..
Mitglied: winlin
12.04.2013 um 11:26 Uhr
ja was muss ich denn jetzt machen? Verstehe leider nicht....wieso bekomme ich denn nun die o.g. Fehlermeldung?
Bitte warten ..
Mitglied: ticuta1
12.04.2013, aktualisiert um 11:40 Uhr
parameter korigieren
LG, ticuta1

PS Du kannst auch einen Spezialist bei Dir bestellen, falls dass mit dem nachforschen nicht läuft.
Bitte warten ..
Ähnliche Inhalte
Vmware
gelöst VMWare Zukunft (6)

Frage von PharIT zum Thema Vmware ...

Vmware
gelöst Phänomen bei VMware (6)

Frage von honeybee zum Thema Vmware ...

Vmware
gelöst VMWare und WDS vom 2012R2 Micro-HomeServer (1)

Frage von Stefan007 zum Thema Vmware ...

Vmware
gelöst VMware: VM startet nicht sofort (3)

Frage von honeybee zum Thema Vmware ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Rechtliche Fragen
gelöst Geschäftsführer Email gefaked (17)

Frage von xbast1x zum Thema Rechtliche Fragen ...

Vmware
gelöst Update auf ESXI 6.5 Installieren (15)

Frage von zeroblue2005 zum Thema Vmware ...

Festplatten, SSD, Raid
gelöst Welche Software für Bandlaufwerk (14)

Frage von djonas zum Thema Festplatten, SSD, Raid ...

iOS
IPhone wird ferngesteuert Hacker? (12)

Frage von Akcent zum Thema iOS ...