Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme VNC Verbindung mit openSUSE 11.1 - Darstellungsfehler im Viewer

Frage Linux Suse

Mitglied: diwaffm

diwaffm (Level 2) - Jetzt verbinden

11.09.2009, aktualisiert 08:47 Uhr, 6687 Aufrufe, 4 Kommentare

Hi Leute,

ich habe Probleme mit der Darstellung der Arbeitsfläche meines
Linux-Rechners, wenn ich per vnc (DEsktop-Sharing) darauf zugreife.
Dabei ist es egal, ob der Client auf dem Mac oder unter Windows läuft.

Ich nutze KDE4 unter openSUSE 11.1.

Klicke ich z.B. rechts auf den Desktop, so erscheint folgendes:

fb647eef01c5ef10e96105ee5b26ce9e-bild-3 - Klicke auf das Bild, um es zu vergrößern

Wenn ich nun einen der Punkte anklicken will, so muss ich beachten, dass
das Menu ca. 2cm weiter rechts angezeigt wird, als es tatsächlich liegt.

Klicke ich nun z.B. auf Desktop Settings, so öffnet sich zwar das
Fenster - aber auch hier ist es nach rechts verschoben.
0cee618f13c2eb1eab8b4a297fe40da0-bild-4 - Klicke auf das Bild, um es zu vergrößern

Ein erzwungender Reload des Screens erzeugt dann die korrekte
Darstellung:
bfa4c30dce663387ed41d47e4f4636cd-bild-5 - Klicke auf das Bild, um es zu vergrößern

Klicke ich nun auf die "Desktop Theme" Combibox. so ist die Box dann
wieder verschoben, genauso wie das komplette Fenster:
24e7fa6122ffaab484ff155a34d60d63-bild-6 - Klicke auf das Bild, um es zu vergrößern

Das ist reichlich nervig.
Und je länger die Sitzung andauert, desto unübersichtlicher wird das ganze...

Ich habe schon an diversen Stellen versucht, eine Einstellung zu finden,
die Schuld an diesem Verhalten sein könnte, habe aber bisher noch keinen
Erfolg gehabt...



Ciao

dirk
Mitglied: Monschu
11.09.2009 um 09:48 Uhr
welchen vnc server nutzt du unter opensuse?
ich hatte damals einen ähnlichen fehler unter tightvnc, mit einem anderen war dieser dann verschwunden.
Bitte warten ..
Mitglied: diwaffm
11.09.2009 um 10:11 Uhr
Die Desktop-Freigabe.

Ich habe aber auch schon den X11vnc Server probiert (auch per SSL-Verbindung)...

Gleiches Ergebniss...

Dirk
Bitte warten ..
Mitglied: diwaffm
13.09.2009 um 18:44 Uhr
Ich habe eben gerade mal auf einem Testrechner ein neues, sauberes openSUSE 11.1 installiert.
Und auch dort habe ich das oben geschilderte Problem.

Das schließt schon mal aus, dass ich bei dem anderen Rechner (den ich von 9.3 auf 11.1 aktuallisiert habe) irgendwas kaputkonfiguriert habe...
Wirklich weiter hilft mir das aber auch nicht...

Ciao

dirk
Bitte warten ..
Mitglied: diwaffm
15.09.2009 um 12:01 Uhr
Nachdem es mit einer VM problemlos klappt: Könnte der Grafikkartentreiber eine Rolle spielen?

Im Moment ist der openSUSE ATI Radeon-Treiber installiert. Soll ich es mal mit einem anderen probieren?

Ciao

Dirk
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
gelöst Probleme VPN Verbindung zwischen Win 7 Rechnern (13)

Frage von Vsadm07 zum Thema Windows Netzwerk ...

Windows 10
gelöst VPN Verbindung Probleme (7)

Frage von Yeter2 zum Thema Windows 10 ...

Virtualisierung
XenApp 7.11 keine Verbindung mit Citrix Receiver (1)

Frage von windowsxp zum Thema Virtualisierung ...

Windows Server
Probleme bei der Verbindung zu einem Terminalserver 2012R2 (1)

Frage von takvorian zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...

Peripheriegeräte
Wlan stört Funkmaus (11)

Frage von Falaffel zum Thema Peripheriegeräte ...

Peripheriegeräte
gelöst USB Festplatte verliert Laufwerksbuchstabe (9)

Frage von cese4321 zum Thema Peripheriegeräte ...