Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Volumenschattenkopie

Frage Microsoft Windows Server

Mitglied: 83928

83928 (Level 1)

13.10.2010 um 08:36 Uhr, 4296 Aufrufe

immer wenn ich mit unser Backup-Software ein Backup gemacht habe, trat ein VSS-Fehler in der Ereignisanzeige auf. Die Supportanfrage beim Hersteller ergab, dass ich den VSS-Dienst neu installieren sollte.

Hallo,

aus o.g. Gründen habe ich also versucht den Dienst neu zu installieren.

Die Deinstallation ging problemlos ;) mit:
01.
sc delete vss
und danach wieder neu installiert:
01.
sc create vss type= own binpath= "c:\windows\system32\vssvc.exe" depend= rpcss displayname= "Volumenschattenkopie"
zur Sicherheit habe ich den Rechner neu gestartet.
Die Startart vom VSS-Dienst habe ich auf 'Automatisch' gesetzt (manuell sollte aber auch reichen, oder?). Der Dienst startet auch.

Irgendetwas scheint aber schief gelaufen zu sein.

Bei den 'Eigenschaften von Laufwerk' wird mir im Register Schattenkopien angezeigt:
Initialisierung ist fehlgeschlagen.
Fehler 0x8000ffff: Schwerwiegender Fehler

In der Ereignisanzeige steht auch ein Fehler:
Ereignistyp: Fehler
Ereignisquelle: VSS
Ereigniskategorie: Keine
Ereigniskennung: 12289
Beschreibung:
Volumeschattenkopie-Dienstfehler: Unerwarteter Fehler "RegOpenKeyExW(HKLM,SYSTEM\CurrentControlSet\Services\VSS\Providers,0,KEY_ALL_ACCESS,&ptr)". hr = 0x80070002.


Durch die Ausgabe von 'vssadmin list writers' steige ich zwar nicht ganz durch, aber bei jedem Eintrag steht 'Status: Stabil' und 'Letzter Fehler: Kein Fehler'.

Kann mir jemand helfen?

Gruß aba

P.S.: BS ist Windows Server2003 SP2
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Voice over IP
gelöst RTP Probleme bei Yealink T46G - erster Satz ist oft nicht zu hören (4)

Frage von istike2 zum Thema Voice over IP ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...