Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit VPN-Tunnel

Frage Netzwerke Router & Routing

Mitglied: Smilie33

Smilie33 (Level 1) - Jetzt verbinden

30.06.2009, aktualisiert 16:48 Uhr, 2997 Aufrufe, 1 Kommentar

Hallo an alle,

ich habe ein Problem mit zwei MicroTik's. Unsere Firma hat zwei Standorte (Wien und Moskau). Nun wollen wir diese über einen VPN-Tunnel verbinden. In Wien und in Moskau haben wir eine MicroTik 1000 (19" Schrankeinbau).

Bei der Inbetriebnahme ist folgendes passiert: Wenn ich in Moskau die MicroTik anschließe (ohne das ein Tunnel programmiert ist) hab ich das Problem, dass da die MicroTik schon spinnt. Wenn ich über den dahinter liegenden Server ins Internet gehen will funktioniert das zeitweise. Sprich die Verbindung bricht in unregelmäßigen Abständen weg. Wenn ich den VPN-Tunnen dazu programmiere kommt kein Tunnel zustande. Zuerst dachte ich, dass es am Provider gelegen ist (schlechte Verbindung, Routing,...) aber nach tausch der MicroTik auf einen D-Link 804HV war zumindest das Problem mit dem Internet behoben - es funktioniert. Den Tunnel kann ich zwar nicht aufbauen (die beiden Geräte reden nicht mit einander) - aber das Internet funktioniert.
Aufgrund dessen hab ich eine neue MicroTik nach Moskau geschickt - in Wien neu programmiert - das selbe Problem wie bei der "Alten" - kaum angeschlossen fangt die Internetverbindung zu aussetzen an - Server und Clients kommen nimma ins Internet (mit D-Link schon)

Nun zu den Daten:
Internetanbindung in Moskau: 10Mbit - Leitung mit 8 IP-Adressen (5 frei verfügbar)
Interne IP-Range in Moskau: 192.168.14.xxx (Router/Firewall ist 192.168.14.1)
Interne IP-Range in Wien: 192.168.10.xxx (Router/Firewall ist 192.168.10.1)

Der Witz an der Sache ist der - wir haben in Moskau mehrere Standorte mit der selben MicroTik - dort funktioniert es!!! Ich hab auch schon die selben Einstellungen von den funktionierenden MicroTik's verwendet - geht nicht (und auch schon getauscht)

Ich bin mit meinen Latein am Ende - ich weis einfach nicht, warum dieser eine Tunnel bzw Firewall/Router funktionieren will....

Bitte um Eure Hilfe

Danke
lg
Robert
Mitglied: aqui
30.06.2009 um 19:07 Uhr
Eine Diagnose ist über das Forum schwierig, das ist dir vermutlich selbst klar. Nach deinen Schilderungen sieht es so aus das die Tik wohl vermutlich defekt ist, denn es ist unverständlich warum gerade ein billiges Consumerprodukt funktioniert und eine höherwertige Firewall nicht.

Warum du allerdings keinen IPsec VPN Tunnel von dem D-Link Teil zur Tik aufbaust und damit dein problem wenigstens übergangsweise löst ist vollkommen unverständlich ???

Beide Produkte sprechen IPsec im ESP Modus als VPN Protokoll und da sollte es doch eigentlich ein leichtes sein einen funktionierenden VPN Tunnel zum Laufen zu bekommen !!
Warum nimmst du diese Variante nicht als Übergangslösung ??

Leider teilst du uns ja nicht mit WIE deine 10 Mbit Verbindung physisch aussieht aber vermutlich ist es eine normale Ethernet Verbindung.
Das Problem lässt darauf schliessen das die Tik vermutlich ein Autonegotiation Problem auf dem Provideranschluss hat. Die Tatsache das ein baugleiches Modell denselben Fehler hat bestärkt eher diese Vermutung.
Bei einem Autonegotiation Mismatch steigen mit höher werdendem Traffic die Collisionen auf dem Link und damit die Abbrüche.
Das kann man nur lösen wenn man die Link Geschw. und Duplex Modi auf den Interface mit einem festen Wert in der Konfig belegt.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
Netgear FVS318v3 VPN - Tunnel steht, aber nichts erreichbar (10)

Frage von Xaero1982 zum Thema Router & Routing ...

Router & Routing
VPN Tunnel über MikroTik Switch einem Büroraum zur Verfügung stellen (1)

Frage von Androxin zum Thema Router & Routing ...

Windows Netzwerk
Drucken über VPN Tunnel langsam (3)

Frage von oellad zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (13)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...