Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit VPN Verbindung

Frage Netzwerke Router & Routing

Mitglied: kleinerZwerg

kleinerZwerg (Level 1) - Jetzt verbinden

04.10.2009, aktualisiert 18.10.2012, 2557 Aufrufe, 3 Kommentare

Hallo liebe Gemeinde!

Bin hier ganz neu und leider schon auch auf dem weg des Wahnsinns!

Windows Server 2003, Zwei Netzwerke!
Netzwerk 1: Internet
Router: 192.168.100.2
Server: 192.168.100.1
Subnetz: 255.255.255.0
Standardgateway: 192.168.100.2

Netzwerk 2: Interne Netz
Server: 192.168.0.1
Subnetz:255.255.255.0
Standardgateway: 192.168.0.1
DNS: 192.168.0.1

DHCP und Active Directory läuft auch drauf.
Clients: Windows XP/Vista

Nun zu meinem Problem:
Ich habe erfolgreich RAS und NAT aktiviert und funktioniert auch "gut".
NAT deswegen, da die Clients im Internen Netz Internet zur verfügung haben sollen.

Nun zum VPN:
Habe 15 VPN-Tunnel freigegeben.
Hab einen Client (XP) konfiguiert per PPTP => funktioniert auch einwandfrei! (über Wlan - Router der im 1. Netzwerk hängt, und übers Internet)
ABER, sobald ich einen anderen Client konfiguriere - MIT DEN SELBEN EINSTELLUNGEN - funktioniert es nicht.
Habe alles mögliche probiert, von den sicherheitsprotokollen, andere User.... NICHTS! Bei dem einen funktionieren ALLE änderungen. Bei allen anderen (XP und Vista)- Keine Chance.

Es kommt immer die Fehlermeldung:
Der Computer wurde versucht im Netzwerk zu registrieren... oder so ähnlich.
Fehlermeldung 702


Vll. hat von euch wer so ein ähnliches Problem, oder gar das selbe gehabt.

Bin über jede Antwort SEHR SEHR dankbar!
Mitglied: aqui
04.10.2009, aktualisiert 18.10.2012
Du musst nicht zwingend NAT machen wenn die Client Seite Internet Zugang haben will, das ist ein Trugschluss !
NAT musst du nur machen wenn du einen dummen Billigrouter verwendest der keine statischen Routen supportet.
Dieses Tutorial erklärt dir das Szenario im Detail:

http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...

Der Standardgateway und DNS Eintrag an deiner 2ten NIC ist übrigens überflüssig und unsinnig !
Bitte warten ..
Mitglied: kleinerZwerg
04.10.2009 um 11:28 Uhr
Ok, jetzt mal davon abgesehen das der Standardgateway und der DNS eintrag an der 2ten NIC überflüssig sind.

Was mir nicht eingeht, ein Client kann sich verbinden.
Mit den SELBEN einstellungen können sich aber andere Clients NICHT verbinden. Wo könnte der Fehler liegen?
Bin echt schon am verzweifeln!


lg kleinerZwerg
Bitte warten ..
Mitglied: kleinerZwerg
04.10.2009 um 13:05 Uhr
Könnt das Problem vll. an den Zugriffslizenzen liegen??

Ein Freund von mir hatte dies gemeint...

lg kleinerZwerg
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(2)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
Windows 10
gelöst VPN Verbindung Probleme (9)

Frage von Yeter2 zum Thema Windows 10 ...

Router & Routing
gelöst VPN: Verbindung von FritzBox (7390) über SSL zum Firmennetzwerk (Watchguard) (4)

Frage von rrobbyy zum Thema Router & Routing ...

DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

Windows Netzwerk
gelöst VPN Verbindung, Ordnerumleitung - Langsame Verbindung! (5)

Frage von MrNight zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...