Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit W-Lan seit Windows XP Service Pack 2 runtergeladen (?)

Frage Internet

Mitglied: Semotin

Semotin (Level 1) - Jetzt verbinden

02.03.2006, aktualisiert 13:33 Uhr, 9307 Aufrufe, 8 Kommentare

Hallo allerseits, ich habe seit einiger Zeit Schwierigkeiten mit meinem T-Online W-Lan. Dies macht sich folgendermaßen bemerkbar: Die angezeigte Stärke der Verbindung schwankt zwischen ca. 70% (völlig ok) und ca. 20 % (völlig nutzlos) im Minutentakt hin und her. Unten rechts in der Taskleiste erscheint bei besonders schlechter Verbindung ein Ikon mit der Fehlermeldung "Fehlende Konnektivität". Die dort angebotene Reparatur schafft das System aber leider nicht. Als Fehler wird eine fehlende IP-Adresse genannt. Kann aber eigentlich nicht sein.
Ich frage mich, ob möglicherweise das kürzlich von MS runtergeladene Service Pack2 für Windows XP Home Ursache für diese Probleme sein kann.
MIttlerweile kann ich nur noch über ein angeschlossenes Netzwerkkabel vernünftig online gehen.
Wer von Euch kann mir helfen. Vielen Dank vorab!!!
Michael
Mitglied: gooogix
02.03.2006 um 11:10 Uhr
Hallo!

Ist evtl. für Deine WLAN-Karte noch eine Dritthersteller-Software installiert und aktiv? Es lässt sich ja einstellen, ob Windows oder die eigene Software die WLAN-Karte verwaltet.

Gruss
Udo
Bitte warten ..
Mitglied: ITwissen
02.03.2006 um 11:16 Uhr
Taeusche ich mich, oder wird mit XP SP2 das "Wireless Zero Configuration" als Service installiert?

Dein beschriebenes Problem hat oft die Ursache, dass sich zwei unabhaengige Programme gegenseitig behindern. Schau nach, ob sich Windows und vielleicht ein Tool von der Treiber CD deiner WLAN Karte in die Quere kommen.

Also, entweder kuemmert sich Windows ums die Wireless Konfiguration oder das Programm vom Kartenhersteller. Wenn beide das gleichzeitig tun, koennte das die beschriebenen Probleme hervorrufen.
Bitte warten ..
Mitglied: Semotin
02.03.2006 um 11:17 Uhr
Hallo Udo,
ich habe lediglich die Software für die T-Sinus 154 data installiert. Kann es sein, daß ich mit dem Service Pack2 eine windowseigene Software für Wireless-Lan mitinstalliert habe?
Wo kann ich denn die windowseigene bzw. Fremdverwaltung einstellen?
Danke für Deine Mühe.
Gruß, Michael
Bitte warten ..
Mitglied: gooogix
02.03.2006 um 11:24 Uhr
Kann es sein,
daß ich mit dem Service Pack2 eine
windowseigene Software für Wireless-Lan
mitinstalliert habe?
Wo kann ich denn die windowseigene bzw.
Fremdverwaltung einstellen?
Danke für Deine Mühe.
Gruß, Michael

In den Eigentschaften der Netzwerkkarte im Reiter "Drahtlose Netzwerke" gibt es oben ein Kästchen, welches besagt, ob sich Windows um die Verwaltung kümmert oder nicht.

Ich kenne die T-Software nicht, aber ich denke, wenn sie aktiv ist, dann müsste im Systemtray ein Symbol zu sehen sein. Dieses mal anklicken und schauen, wie die Einstellungen sind.

Oft ist es zu sehen, aber wenn man es näher anschaut sieht man, dass z.B. Windows die Verwaltung inne hat.

Zum Test kannst Du ja die Windows-seitige Verwaltung abschalten und die karteneigenen Software aktivieren.
Bitte warten ..
Mitglied: Semotin
02.03.2006 um 11:58 Uhr
Hallo ITwissen,
Du hast Recht, WZC ist auch installiert.
Wenn die Verbindung zu schlecht wird, verändert sich das Bildschirmicon rechts unten. Klicke ich es dann an, öffnet sich ein Windowsfenster mit einem Reparaturvorschlag (Erneuerung der IP-Adresse über DHCP oder so ähnlich). Wie kann ich es denn verhindern, daß sich Windows hier permanent einschaltet?
Danke vorab und freundliche Grüße,
Michael
Bitte warten ..
Mitglied: gooogix
02.03.2006 um 12:10 Uhr
>Wie kann ich es denn
verhindern, daß sich Windows hier
permanent einschaltet?

Wie in meinem Beitrag oben erwähnt.
Bitte warten ..
Mitglied: nheider
02.03.2006 um 12:51 Uhr
Das wurde doch schon weiter oben beschrieben, sobald du auf deine Wifi Einstellung gehst und dann unter Drahtlose Netwerke, Dann den Haken Herausnehmen bei dem Menue Punkt " Windows Wireless verbindung verwalten lassen. Dann kannst du ganz normal deine T-Online Software benutzer.. ander seite ist, wenn du den haken setz..schaltet Windows automatisch die Fremdsoftware(T-Online Software) Stumm und mann sollte dann id der Software nichts mehr einstellen. Desweiteren wuerde ich dir empfehlen den DHCP Server deines Routers zu Deaktivieren und eine Static IP zu nehmen, erstens laeuft es um vieles stabiler und zweitens drueckt auch sowas wieder den Speed der Verbindung runter. Das gleiche ist wen du ein WEP, WPA schluessel drin hast .. um so groesser/staerker deiner Verschluesselung ist um so langsamer wird deine Verbindung auch gehen, da es ja auch alles Verschluesselt werden muss. Und nochwas .. ich denke mal das du den Channel 11 im Router eingetragen hast.. benutze/versuche mal den Channel 6 z.B. der sollte gut klappen. Also im Prinzip
DHCP aus
MAC Filter ein
Wenn es ein HomeNetzWerk ist ...WEP/WPA aus da man so wichtig dann auch nicht ist
Channel mal auf 6 z.B. stellen

und dann sollte es klappen.

Mit freundlichen Grüßen

nheider
Bitte warten ..
Mitglied: ITwissen
02.03.2006 um 13:33 Uhr
Ganz einfach den WZC Service stoppen und disablen. Im Deutschen Windows die entspechenden Uebersetzungen
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft
gelöst Windows 2000 SP4 vs XP ohne Service Pack für Labor PC (11)

Frage von matze0004 zum Thema Microsoft ...

Windows Installation
gelöst Probleme mit SATA Treibern unter Windows XP (5)

Frage von bestelitt zum Thema Windows Installation ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...