Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme im W2k Netz mit Server

Frage Netzwerke

Mitglied: limbi

limbi (Level 1) - Jetzt verbinden

02.08.2005, aktualisiert 11:21 Uhr, 3900 Aufrufe, 3 Kommentare

Hallo,

wir haben in der Firma fast täglich einen Serverausfall (einfrieren des Servers),
der Server hat jetzt min 18GB Restspeicherplatz.
Wir haben sogar schon einen dedizierten PC zum Druckserver umfunktioniert.
Auch für Internetserver dient ein anderer PC.
Der eigentliche Server ist somit nur noch Fileserver, mit Firewall und Virenscanner etc.
Der Server steigt mittlerweile fast jeden dritten Tag so zwischen 15 und 17 Uhr aus.

Ein Bekannter vom Chef hat nun erzählt es könnte an unseren DLinks liegen, von denen wir ca 18 (für 30 PCs) in Gebrauch haben.
Allerdings funktioniert das Netzwerk ja noch wenn der Server austseigt.
Der Server ist von Supermicro, und da wir von unserer betreuenden Service-Firma in Stich gelassen werden, müssen wir nun auf eigene Faust das Problem lösen.

Der Server hat auch keine Fehlermeldungen bezüglich der Abstürze, im Ereignisprotokoll.

Hat vielleicht jemand noch Ideen zu diesem Fehlerbild.

Vielen Dank, im Voraus.
Mitglied: 12217
02.08.2005 um 10:14 Uhr
Hi,

wie sieht den der Absturz aus? BlueScreen oder Einfrieren?
Falls der Server einfriert ist h.w. eine Hardware Komponente defekt.
Bei einem BlueScreen besteht die Chance anhand der ausgegebenen Informationen den Fehler näher einzukreisen.

Eventuell können auch Monitoring Programme für Temperatur/Lüfter weiterhelfen. Eventuell bietet Supermicro ja so etwas an, nur euer Dienstleister hat die Programme ev. nicht installiert.

mfg
DrOktagon
Bitte warten ..
Mitglied: limbi
02.08.2005 um 10:29 Uhr
Also der Server friert richtig ein, nur selten taut er dann wieder nach ca 30min wieder auf, also wird er meistens übers BS neu gestartet.
Ein Hardwaredefekt wäre auch denkbar, allerdings wurde das Mainboard schon mehrmals getauscht.
Der Raum ist mittlerweile auch ausreichend gekühlt.
Wir sind eher der ansicht das a) der Server keine ausreichende Ressourcen mehr hat oder
b) an irgendeiner Netzwerkkomponente etwas nicht funktst

kann so etwas wirklich auch an den D-Link Switches liegen?
Bitte warten ..
Mitglied: hanswurscht
02.08.2005 um 11:21 Uhr
Hi!
Das es an einem Switch liegen könnte, kann ich mir eigentlich nicht vorstellen. Du könntest evtl. mal probieren, den Server vom Switch zu trennen, wenn der Server mal wieder eingefroren ist. Sollte dieser dann wieder zum Leben erwacht sein, könnte es aber auch an der Netzwerkkarte liegen.
Wenn ihr mangelnde Ressourcen im Verdacht habt, dann schau Dir mal im Taskmanager die CPU- und Speicherauslastung an bzw. mit einem Tool, wie die Auslastung des Servers ist.
Evtl. erfährst Du auch darüber, welche Daten der Server zum Zeitpunkt des Einfrierens hatte (CPU, Speicher, Temperatur,...).
Mach auch mal einen Speichertest.

Viel Erfolg
Bitte warten ..
Ähnliche Inhalte
Hyper-V
gelöst Datenträger Performance Probleme Server 2016 (5)

Frage von hanshanshans zum Thema Hyper-V ...

Backup
gelöst Mailstore Server macht Probleme (5)

Frage von galnar zum Thema Backup ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (33)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Netzwerke
VPN-Server einrichten PPTPD-Einrichtung gescheitert (14)

Frage von MIlexx zum Thema Netzwerke ...