Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit W2K8 Printserver

Frage Microsoft

Mitglied: BoneTrader

BoneTrader (Level 1) - Jetzt verbinden

18.08.2010 um 16:08 Uhr, 5364 Aufrufe, 3 Kommentare

Hi @ Forum

habe folgende "Problemstellung" :

ich habe gestern einen neuen Drucker (Kyocera FS-8500DN) in unser Netzwerk eingebunden um einen alten HP Farblaser zu ersetzten, das phenomän ist aber folgendes das der Alte HP Farblaser ein Dokument (~147MB) schneller druckt als der neue Kyocera der wesentlich besser ausgestattet ist.
die Drucker laufen über den selben Printserver (W2K8) und der ausdruck erfolgte von einem Terminalserver (W2K8 64-Bit).

Die Einrichtung der beiden Drucker ist soweit identisch, das einzige was sich unterscheidet ist das der HP mit dem Universal treiber angesprochen wird und der Kyocera explizit mit dem entsprechenden Treiber für das Gerät.

wo könnte ein Flaschenhals entstehen den ich vielleicht übersehe?
Mitglied: iVirusYx
18.08.2010 um 16:29 Uhr
Läuft der Kyocera mit voller Netzwerkgeschwindigkeit? Ist der USB Ausdruck schneller?
Funktioniert er auf einem anderen Netzdruckermodul besser (nur zum testen)?

Hast du ältere / neuere / generische Treiber ausprobiert?

Es kann auch einfach sein dass dein neuer Drucker Schrott ist.
Was genau meinst du mit "schneller"? Wird das Dokument schneller gespoolt? Oder druckt er schneller?
Bitte warten ..
Mitglied: BoneTrader
18.08.2010 um 16:38 Uhr
der netzwerk adapter ist auf auto gestellt hängt dose ist auf ein 100 mbit switch gepacht -> 100 mbit max geschw.
die NIC ist bei dem modell integriert da is nix mit anderes testen, usb kommt nicht in frage.

ich habe bereits mit dem universal treiber von kyocera gespielt, jedoch ohne merklichen unteschied, im "normalbetrieb" also 1-10 seiten fällt es auch nicht auf, erst bei richtig großen dokumenten.

ob es der gespoolt wird auf den clients in dem fall auf dem terminalserver oder?


edit:
zwischen einzelnen seiten benötigt er 10sec (gemessen) so als würde er jede einzelne seite nochmal spoolen
Bitte warten ..
Mitglied: BoneTrader
18.08.2010 um 17:16 Uhr
Problem gelöst -> es gibt eine Einstellung "Grafikmodus: HP-GL/2" die war vorher auf raster, jetzt druckter wie n MG
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Voice over IP
gelöst RTP Probleme bei Yealink T46G - erster Satz ist oft nicht zu hören (4)

Frage von istike2 zum Thema Voice over IP ...

Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

CPU, RAM, Mainboards
Intel Atom C2000 sorgt für Probleme (1)

Link von transocean zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...