Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit WDS unter Server 2008 und Windows 7

Frage Microsoft Windows Server

Mitglied: Herchi84

Herchi84 (Level 1) - Jetzt verbinden

24.04.2010 um 10:10 Uhr, 3635 Aufrufe

Moin,

ich habe ein Problem mit meinem WDS unter Windows Server 2008 R2


Die Umgebung:

Windows Server 2008 R2 x64:
- DNS
- DHCP
- WDS

Clientseitig:
- Windows 7 Enterprise x64


Zur Vorgeschichte:

Ich habe den WDS erfolgreich installiert und eingerichtet. Ich nutzte ein normales Windows 7 x64 Boot-Image und ein Windows 7 x64 Install-Image mit Unattend.xml.
Dieses Image konnte ich bereits auf drei unterschiedlichen Hardware-Umgebungen installieren. Immer ohne Probleme.
Allerdings habe ich jetzt ein Problem mit einem neuen Rechner bekommen. Die Verteilung und Installation des Images lief wie gewohnt ohne Probleme. Das System hat sich nach der Installation allerdings nicht mehr booten lassen. Beim Ladebildschirm von Windows 7, also da wo das Windows-Logo eingeblendet wird, bricht der Rechner ab und bootet neu. Keine Möglichkeit über "Abgesicherten Modus" oder Sonstiges das System zu booten.

Der einzige nennenswerte Unterschied bei der Hardware ist, dass die bisher funktionierenden Clients Uniprozessor-Systeme waren und der neue Multiprozessor. Also sprich Dual-Core. Sollte aber eigentlich kein Problem darstellen, da Windows 7 ja in der HAL keine Unterschiede mehr macht.
Nichtsdestotrotz habe ich dann ein neues Image des entsprechenden Rechners angefertigt. Ganz normal im WDS veröffentlicht usw. Das Problem ist nun. Der gleiche Client sieht sein eigenes Image nicht. Nur die, die nicht funktionieren.
Also im WDS nach der HAL geschaut. Die sind aber bei allen Images gleich. "acpiapic"

Nach stundenlangem Googlen bin ich auf etliche Lösungen betreffend Windows XP + WDS + Multi-/Uniprozessor gestoßen. Jedoch scheint keiner das Problem bei Windows 7 schonmal gehabt zu haben.
Einen Hotfix von Microsoft konnte ich finden, der jedoch auch keine Abhilfe schafft. Hier der Link http://support.microsoft.com/?scid=kb%3Ben-us%3B980711&x=10&y=8

Ich habe dann die Images "von Hand" über eine WinPE Startumgebung installiert. Alles bestens. Die Images funktionieren also. Der Rechner bootet ganz normal.

Jetzt meine Frage. Warum wird das Image im WDS nicht angezeigt?
Ich habe gelesen dass das sein kann wenn die HAL nicht passt. Die ist aber bei allen Images gleich. Und wenn dann sollte ja nur das neue Image angezeigt werden.
Irgendjemand eine Idee woran es noch liegen könnte?
Ähnliche Inhalte
Windows Server
Windows Server 2008 + WDS + Windows 7 Pro
Frage von Xaero1982Windows Server1 Kommentar

Moin Zusammen, ich weiß, wir haben hier leider nicht wirklich viele WDS Spezies, aber vielleicht weiß dennoch jemand was. ...

Windows Server
Server 2008 R2 WDS Windows XP aufzeichnen
Frage von roland123Windows Server

Hallo zusammen, ich möchte gerne mit einem Windows Server R2 WDS ein Windows XP Abbild aufzeichnen. Folgendes habe ich ...

Windows Server
Windows 10 WDS Image kann nicht auf WDS-Server hochgeladen werden
Frage von R3nD0mWindows Server

Hallo zusammen Ich habe mal wieder Probleme mit meinem WDS. Ich kann keine Images auf den WDS-Server hochladen. Ich ...

Windows Server
Probleme mit Windows Server 2008 Farm
gelöst Frage von Marco231Windows Server3 Kommentare

Hallo, wir habe seit 3 Tagen enorme Probleme mit unserer Windows Server 2008 Farm. Die Farm besteh aus folgenden ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 10 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 13 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...