Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Webmin unter Ubuntu

Frage Linux Ubuntu

Mitglied: Whiteshark

Whiteshark (Level 1) - Jetzt verbinden

13.08.2006, aktualisiert 16.08.2006, 5778 Aufrufe, 3 Kommentare

Moin Leute,

ich habe auf meinem Ubuntuserver Webmin installiert. Nur ist Webmin nicht, wie nach der INstallation angegeben, unter http://192.168.xxx.xxx:10000 erreichbar. Er bringt mir im Firefox die Meldung "Seiten-Ladefehler". Woran kann das liegen? Ich habe schon hier im Forum gesucht und im Internet, aber nichts brauchbares gefunden!

MfG
Whiteshark
Mitglied: Okies
15.08.2006 um 07:54 Uhr
Hallo,

versuch's mal mit https://127.0.0.1:10000 und ich hoffe, Du hast vorher ein root-Kennwort gesetzt gehabt. Sonst...
sudo /usr/share/webmin/changepass.pl /etc/webmin root "meinkennworthier"

Viel Spaß, Oliver
Bitte warten ..
Mitglied: Whiteshark
15.08.2006 um 21:47 Uhr
Hi Okies,

der Befehl, den du mir gegeben hast, der geht net. Er bringt mir die Fehlermeldung: Command not found
Das root-Passwort wurde meiner Meinung nach gesetzt.
Auch über die Konsole mit dem Browser "w3m" kann ich die Seite nicht offnen!

MfG
Whiteshark
Bitte warten ..
Mitglied: Okies
16.08.2006 um 00:03 Uhr
Vielleicht haben die ihre Pfade wieder geändert. Aber wenn ein root-pw gesetzt ist, ist es sowieso egal. Hast Du auch bestimmt localhost und https versucht? Der macht erstmal nur https, und auch ist nur localhost erlaubt.

Grüße, Oliver
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Probleme bei der Einrichtung vom Subnetz KVM Ubuntu 16.04

Frage von TomNick100 zum Thema Ubuntu ...

Windows Server
Probleme mit Serververbindung (3)

Frage von Enriqe zum Thema Windows Server ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Email in Exchange an 2ten Empfänger senden (18)

Frage von MultiStorm zum Thema Exchange Server ...

Weiterbildung
Gehaltsvorstellungen (14)

Frage von SYS64738 zum Thema Weiterbildung ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (13)

Frage von planetIT2016 zum Thema Windows Server ...

Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...