Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei Websitedarstellung auf einem Windows 2003 Server mit IIS!

Frage Microsoft Windows Server

Mitglied: TK8782

TK8782 (Level 2) - Jetzt verbinden

26.09.2006, aktualisiert 27.09.2006, 3892 Aufrufe, 6 Kommentare

Hallo,

folgendes Problem:

Wir haben uns hier einen Windows 2003 Virtual Server zugelegt. Auf diesem Server ist IIS installiert.

Nun möchten wir unsere Homepages auf diesem IIS des Win 2003 installieren. Soweit ist das auch klar, wie man diese Pages dort einbindet und die Domainnamen zuteilt.
Nur haben wir momentan das Problem, dass Internetseiten mit php die auf dem Server laufen und mit dem Internet Explorer abgerufen werden nicht angezeigt werden. Der IE will die Dateien immer speichern.

Mit Firefox klappt die Anzeige ohne Probleme. Nur haben wir ja eine Firmenhomepage, die mit allen Browsern zugänglich sein muss.
Wie kann ich das lösen, dass Websiten die auf dem Win 2003 laufen richtig angezeigt werden??

Ich habe schon mal was von diversen Problemen mit dem IIS gehört.....ist das vielleicht gar nicht zu empfehlen und es gibt etwas besseres???

Danke für Infos!!
Mitglied: ElmarH
26.09.2006 um 12:37 Uhr
Hallo,
hast du PHP beim IIS installiert?
Bitte warten ..
Mitglied: TK8782
26.09.2006 um 12:57 Uhr
Ja das hab ich gemacht! Funktioniert aber trotzdem nicht!!! Oder hast du mir nochmal ne genaue Anleitung wie und wo ich das installieren muss, damit ich es nochmal kontrollieren kann?

Thx
Bitte warten ..
Mitglied: ElmarH
26.09.2006 um 13:03 Uhr
Hast du unter Eigenschaften
der Internetseite unter dem
Reiter "Basisverzeichnis" ,
Punkt Konfiguration die .php
werte eingestellt, also den verweis
auf die php.exe ?
Bitte warten ..
Mitglied: TK8782
26.09.2006 um 15:51 Uhr
Ja hab ich gemacht, trotzdem noch dasselbe Problem!
Bitte warten ..
Mitglied: ElmarH
26.09.2006 um 16:13 Uhr
Hast du den Hacken nur bei "Lesen"
und unter Ausführberechtigungen
"scripts und ausführbare dateien"
aktiviert ?
Bitte warten ..
Mitglied: TK8782
27.09.2006 um 15:51 Uhr
Hi,

das mit den PHP Seiten klappt nun!

Jetzt hab ich aber ein anderes Problem:

Bei manchen PCs wird versucht, wenn der PC auf die Internetseite geht, die HTML Dateien herunterzuladen und zu speichern.

An meinem PC wird die HTML seite richtig angezeigt.

Woran kann das liegen??
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Terminal Server 2016 User Startmenü anpassen ? (3)

Frage von erken1337 zum Thema Windows Server ...

Windows Server
Windows 2003 Domäne durch 2016er ersetzen (3)

Frage von Cenion zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Firewall
Welche Firewall ? (18)

Frage von Cyberurmel zum Thema Firewall ...

Windows Server
gelöst Einzelnes Windows Update über GPO deinstallieren (16)

Frage von lordofremixes zum Thema Windows Server ...

Windows Server
GPO zum Deinstallieren von Office Update wird nicht ausgeführt (15)

Frage von lordofremixes zum Thema Windows Server ...