Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei Wiedergabe von Videos unter WinXP SP2

Frage Multimedia Video & Streaming

Mitglied: SamSemilia22

SamSemilia22 (Level 1) - Jetzt verbinden

09.02.2007, aktualisiert 12.02.2007, 4871 Aufrufe, 5 Kommentare

NUR UNTER Servicepak 2

Hallo, wie ich gesehen habe, haben viele hier dasselbe Problem...

Ich habe nun mittlerweile mein System 8mal neu installiert! Langsam nervts mich hier!

Folgendes: Ich mach WinXP drauf und alles funktioniert tadellos! Dann fang ich logischerweise an, die Updates runterzuladen... Bis zu einem bestimmten Punkt funktioniert noch alles. Und zwar bis zu dem Punkt, wenn ich Service Pak 2 drauf mache. Soabald das drauf ist und ich mein System neugestartet habe, hat er Probleme Videos abzuspielen. Mir wäre es ja egal, wenn nur der MediaPlayer keine Videos abspielen würde, denn dann würde ich den Real Player etc drauf machen. ES FUNKTIONIERT NIRGENDS!!!! Immer ca. 70% bei Explorer , ca. 25 bei Task Manager und ca.10% Media Player Auslastung! Das kann doch nicht sein?! Habe dann immer auf den Media Player geklickt und dann auf TASK BEENDEN! Dann hat er den Player nach ca. 10sekunden beendet und dann geht wieder alles einwandfrei. Habe auch schon diverse Codecpaks installiert. Diese nützen gar Nichts! Musik hören kann ich aber (was ich sehr seltsam finde)! Egal, ob MP3´s, Audio-CD´s und und und....

Jetzt habe ich mal etwas ausgetestet.... Bin in SOFTWARE gegangen und habe das Servicepak2 DE-Installiert. Nach einem neustart war dann das System also wieder auf Servicepak1 Stand! Und nun geht es wieder mit den Videos anschauen! Da ist doch irgendwas faul, oder? Ich habe das Servicepak2 schon auf der Updateseite runtergeladen, auf der Windows-Download-Seite (ca. 270MB groß) und dann hab ich das Servicepak2 nochmal von der Heft-CD installiert. ÜBERALL dasselbe.

Also, MIT dem Servicepak 2 kann ich keinerlei Videos abspielen. OHNE dem Servicepak2 kann ich das tun?! Habe auch schon den Mediaplayer 11 drauf gemacht. Ist dasselbe!

Unglaublich, bitte helft mir, bevor ich meine PC in 1000000 Teile zerschlage.....

PS: Dies hier ist mein erster Beitrag. Bin seid heute Mitglied hier
Mitglied: Kosh
09.02.2007 um 07:43 Uhr
von wo spielst du die videos ab? (festplatte, cd/dvd laufwerk?)
welche videos sind es? (avi, mpeg, dvds,...?)

dann kann man das ganze mal eingrenzen.

hast du nach der sp2 installation schon mal aktuelle treiber deiner grafikkarte aufgespielt?
geh mal auf: start-> ausführen-> dxdiag
dort überprüfe unter "anzeige" ob alle beschleunigungen aktivier sind und alle regler auf maximum stehen.

dann schau unter systemsteuerung-> anzeige-> erweitert-> problembehandlung ob die hardwarebeschleunigung der grafikkarte voll aufgedreht ist.
Bitte warten ..
Mitglied: schlammsau
09.02.2007 um 07:48 Uhr
Die Treiber für die Grafikkarte sind ne gute Idee. Bei mir wars so ähnlich, des SP 2 hat sich damals überhaupt nicht mit meiner ATI - Karte vertragen, mit dem Unterschied das bei der PC garnichtmehr booten wollte.
Mit der Geforce hab ich des Problem nicht mehr

....ich wollt eh ne neu Karte
Bitte warten ..
Mitglied: SamSemilia22
09.02.2007 um 16:14 Uhr
Also, ich habe ne G-Force Graka! Die Treiber sind die Aktuellsten!

Wegen dem Videos...:

Ich kann KEINE Videos abspielen, wenn das Servicepak2 drauf ist. Weder auf DVD/CD oder Festplatte! Dies bezieht sich auf ALLE Video-Formate (egal, ob MPG, AVI, DVD, o.ä.)!

DirectX hab ich die 9.0c drauf! Aber auch mit der 8er gehts nicht!

Helft mir!
Bitte warten ..
Mitglied: SamSemilia22
09.02.2007 um 16:41 Uhr
JUHUUU! Problem gelöst!

Danke an Euch!!!!


Folgendes war: Systemsteuerung->Anzeige->Erweitert->unten auf ERWEITERT->Problembehandlung

Da musste ich den Regler so weit nach links machen, bis die Einstellung war:

Alle DirectDraw-,Direct3D-,Cursor und Zeichnungsbeschleunigungen deaktivieren. Verwenden Sie diese Einstellung, um Probleme mit DirectX-Anwendungen zu beheben.

Wenn mein Regler auf dieser Einstellung ist, funktionieren die Videos auch endlich unter Servicepak2 wieder...

Hat diese Einstellung jetzt irgendwelche beeinträchtigungen MIR gegenüber? Oder merke ich davon nichts? Ich spiele auch. Hat dies beeinträchtigungen gegenüber Spielen?

DANKEDANKEDANKEDANKE nochmal für Eure Hilfe
Bitte warten ..
Mitglied: Kosh
12.02.2007 um 07:17 Uhr
hmm. normalerweise sollte mit der einstellung die spieleperformance in den keller fallen.

aber am besten ist du probiersts mal aus.
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Wiedergabe eines Videos im gesamten Netzwerk
gelöst Frage von KawaGTCNetzwerkmanagement5 Kommentare

Hallo, ich hoffe ich stelle die Frage nicht zum zweiten mal aber ich habe keine hinreichende Antwort gefunden. In ...

Windows XP
WinXP Probleme mit der svhost.exe
Tipp von DeltablueWindows XP9 Kommentare

Fall doch noch jemand dieses Betriebssystem nutzt und auch Probleme mit der svhost.exe hat, dann hier ein kleines Skript: ...

VB for Applications
Auslesen von Checkboxen und Wiedergabe in Textdatei
Frage von CoffeeJunkeeVB for Applications

Habe da ein großes Problem. Ich möchte verschiedene Checkboxen prüfen und wenn welche angehakt sind, soll aus mehreren Tabellenblättern ...

Microsoft Office
Wiedergabe eines Drop-Down Menüs!
gelöst Frage von Magnus32x1Microsoft Office2 Kommentare

Hallo Zusammen, Hier meine erste Frage zu einem Excel Problem. Ich habe eine Übersicht erstellt mit verschiedenen Informationen (Namen, ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 23 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...