Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei Win XP SP1

Frage Microsoft Windows Installation

Mitglied: sat-2003

sat-2003 (Level 1) - Jetzt verbinden

24.02.2005, aktualisiert 18:59 Uhr, 5041 Aufrufe, 3 Kommentare

Hallo,
Ich hoffe, Ich bin in der richtigen Rubrik.

Ich habe meinen IBM Laptop mit WinXP SP1 auf den neuesten Update-Stand gebracht (SP2 möchte Ich noch nicht installieren).

Nun bekomme Ich nach dem Starten und Anmelden einen kritischen Fehler angezeigt (mit dem Hinweis, Ich könne Ihn an Microsoft senden.....).
Allerdings kann Ich auch in der Ereignisanzeige keinen Hinweis auf diesen Fehler erkennen.

Kann mir jemand sagen, wo/wie Ich herausfinden kann, was es mit diesem kritischen Fehler auf sich hat?
Gibt es Tools?

Außerdem:
Ich bekomme beim Hochfahren auch immer die Meldung, das eine neue Hardware erkannt wurde, aber nicht installiert werden kann, da kein Treiber vorhanden ist. Im Geräte-Manager taucht es unter Unbekanntes Gerät auf.
Ich habe aber keine neue Hardware installiert?!?!

Wie bekomme Ich heraus, um welche Art von Hardware es sich handelt?

Danke
Salva
Mitglied: Kirschi
24.02.2005 um 11:22 Uhr
Hallo Salva,

als erstes würde ich das Problem der unbekannten Hardware versuchen zu lösen.

zum zweiten Punkt:
ich weiß nicht, was IBM für Hardware verbaut, aber mitunter kann es helfen, den Chipsatztreiber nochmals zu installieren: bei Intel-Chipsätzen z.B. das "Intel Chipset Software Insatallation Utility"
Das könnte das Problem der unbekannten Hardware lösen. Was für ein Notebook hast Du denn genau (Bezeichnung)? Du kannst auf der IBM Homepage unter Support nach aktuellen Treibern suchen.

Zum ersten Punkt:
Was steht denn so im Autostartordner? Trat das Problem erst seit der Installation von SP1 auf?

Gruß Andreas
Bitte warten ..
Mitglied: sat-2003
24.02.2005 um 13:03 Uhr
Hallo Kirschi,

Ich habe den IBM T20. Chipsatz Intel 82440BX/ZX.
Ich schau mal auf der IBM-Seite nach. Wo kann Ich denn sehen, von welchem
Datum meine Chipsatz-Treiber sind?

Das Problem mit der Fehlermeldung trat erst danach auf. Und zwar habe Ich Rechte Maus auf Arbeitsplat/Eigenschaften/Erweitert/Starten und Wiederherstellen bei dem Punkt Systemfehler das Häckchen bei Automatisch neu starten herausgemacht. Der Laptop ist nämlich immer mal wieder plötzlich ausgegangen. Das macht er jetzt nicht mehr. Allerdings scheint das der kritische Fehler zu sein - nur daß er jetzt halt nicht neu bootet.

Autostart-mäßig scheint alles so weit ok zu sein
Bitte warten ..
Mitglied: Kirschi
24.02.2005 um 18:59 Uhr
Hallo,

um das Datum des Chipsatzes herauszufinden, gehe mit Rechtsklick auf den Arbeitsplatz > Eigenschaften > Hardware > Gerätemanager und suche dort unter Systemgeräte nach Einträgen wie "...Intel 82440BX/ZX Controller..." oder so ähnlich. Dann Doppelklick auf diesen Eintrag, auf der Registerkarte Treiber findest Du das Datum des Chipsatztreibers.

Wenn Du das Häkchen entfernt hast, bedeutet das nur, das ein eventueller Blue Screen (STOP-Fehler) stehen bleibt und Du daraus eventuell Fehler herauslesen kannst. Beim automatischen Neustart bekommt man das oft nicht mit. Daß das Auslöser des Fehlers ist, glaub ich nicht.

Erstmal viele Grüße
Andreas
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Windows 7
SUCHE Win 7 Home Prem. ISO OHNE Sp1 (4)

Frage von Motherboard33 zum Thema Windows 7 ...

Windows Installation
gelöst Probleme mit SATA Treibern unter Windows XP (5)

Frage von bestelitt zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...