Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Windows 2000 Professional

Frage Microsoft

Mitglied: quaeke

quaeke (Level 1) - Jetzt verbinden

11.09.2003, aktualisiert 18.09.2003, 17089 Aufrufe, 6 Kommentare

Der Rechner lässt sich nicht mehr ausschalten.

Hallo, wer kann helfen, ich habe eine Windows 2000 Professional Workstation auf einen Fujitsu-Siemens, wenn man versuch ihn runter zufahren, startet er neu.
Habe schon alles ausprobiert, im Bios, ist auch nichts um geschaltet, alles so wie es sein sollte.
Das Problem besteht seit der Installation des ServicePacks für den Wurm "Blaster"
Danke
Mitglied: Kirschi
16.09.2003 um 12:40 Uhr
Hallo,
dann hast Du wahrscheinlich genau das, was Du damit vermeiden wolltest, den Wurm eingefangen.
Gruß Andreas
Bitte warten ..
Mitglied: Frank
16.09.2003 um 14:41 Uhr
Lass auf jeden Fall das extra Tool für den BlasterVirus von Symantec: http://www.sarc.com/avcenter/venc/data/w32.blaster.worm.removal.tool.ht ...
über Deinen Rechner laufen.
Das hat bei mir geholfen.

Gruß
Frank
Bitte warten ..
Mitglied: Kirschi
17.09.2003 um 10:29 Uhr
Hallo nochmal, so jetzt habe ich das Szenario nochmal zusammen:
1. Start > ausführen > shutdown -a (bricht den ständigen Shutdown ab)
2. die System-Wiederherstellung deaktivieren unter System > Systemwiederherstellung Häkchen rein bei Syst.... auf allen Laufwerken deaktivieren
3. Ein Tool laufen lassen wie mein "Vorschreiber" bereits genannt hat oder auch http://download.nai.com/products/mcafee-avert/stinger.exe

4. aktuellen Virenscanner laufen lassen
5. Firewall aktivieren Systemsteuerung > Netzwerkverbindungen > Rechtsklick auf die Internetverbindung > Eigenschaften > Register Erweitert > Haken rein bei Internetverbindungsfirewall...
6. Patch installieren bzw Windowsupdate durchführen
7. eventuell die Systemwiederherstellung aktivieren
Viel Glück!
Viele Grüße Andreas
Bitte warten ..
Mitglied: quaeke
17.09.2003 um 19:03 Uhr
Danke, aber ich kann mit dem Rechner ganz normal arbeiten.
Wenn ich ihn aber ausschalten will (z.B. zum Feierabend), dann fährt er wieder hoch.
Das mit dem Wurm wuste ich, die Tricks mit dem shoutdown -a und so kenne ich, habe Symantec drüberlaufen lassen und keine Wurmmeldung erhalten.
Es muss ein anderes Problem sein.

Gruß und dank an alle
Burkhard
Bitte warten ..
Mitglied: mathu
17.09.2003 um 23:28 Uhr
Hi,

ist denn deine Hardware ACPI tauglich?
wenn nicht versuch es mal mit dem APM, setze einfach einen Haken unter Systemsteuerung/Energieoptionen/APM.
Dann schaltet er eventuell wieder ab, es könnte allerdings auch an den Einstellungen im Bios verstellt sein.

MG Mathu
Bitte warten ..
Mitglied: Kirschi
18.09.2003 um 14:35 Uhr
Hallo Burkhard,
ist das mit dem ständigen Restart von Anfang an gewesen?
Wenn es ein Fujitsu-Siemems PC ist, hast Du da eventuell eine Treiber/Utility-CD dabei? Deskoff schaltet auch nicht ACPI taugliche System wie NT 4 ab. Wenn in Deinem Fall irgendwas am BS "vermurkst" ist, versuche doch einfach mal, damit die Kiste auszuschalten.
Gruß Andreas
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Microsoft
gelöst Windows 2000 SP4 vs XP ohne Service Pack für Labor PC (11)

Frage von matze0004 zum Thema Microsoft ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...