Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei Windows Authentifizierung und IIS 6.0 und 7.0

Frage Microsoft Windows Server

Mitglied: charly166

charly166 (Level 1) - Jetzt verbinden

12.11.2008, aktualisiert 12:31 Uhr, 6697 Aufrufe, 2 Kommentare

Automatische Authentifizierung klappt mit IE nur bedingt.

Hallo zusammen,

ich habe derzeit folgendes Problem. Die integrierte Windows Authentifizierung sollte doch eigentlich im Zusammenspiel mit dem Internet Explorer im Idealfall ohne Login-Prompt (bei Berechtigung) funktionieren.
Das klappt bei mir auch wunderbar, sofern ich die ASP.NET-Anwendung über den Hostname aufrufe: http://hostname/anwendung.
Wenn ich nun jedoch die Anwendung über die IP aufrufe (http://192.168.178.35/anwendung), dann geht stets das Anmeldefenster auf. Über den DNS-Name klappt es ebenfalls nicht (http://hostname.domaene.intern/anwendung). Das Probleme habe ich derzeit auf einem Windows 2003 WebEdition IIS 6.0 und einem Windows 2008 IIS 7.0-Server. Habe nun schon alle möglichen Optionen ausprobiert (Bindung etc.), jedoch ohne Erfolg.
Hat von euch vielleicht jemand eine Idee?
Vielen Dank im Voraus,
Gruß

Charly
Mitglied: Tomahawk88
12.11.2008 um 11:51 Uhr
Moin Charly,

unter Sicherheits-Einstellungen des Browsers auf den Clients; ist dort "Automatisches Anmelden nur in der Intranetzone" aktiviert?
Bitte warten ..
Mitglied: charly166
12.11.2008 um 12:31 Uhr
Hallo Tomahawk88,

vielen Dank für die schnelle Hilfe. Ja du hattest Rech, die Option war genau so eingestellt. Ich müsste aber die Einstellung für die INTERNET-Zone so einrichten und das ist mir glaub ein bisschen zu heiß oder?
Habe nun aber eine weitere Option gefunden und zwar die Webserver in die Lokalen INTRANET SITES eingetragen.
Werde diese Einstellung nun mal per Domain-Policy verteilen!
Vielen Dank nochmals,
Gruß

Charly
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

Webentwicklung
gelöst IIS 10 ASP Parserfehler auf Windows 10 (10)

Frage von Nexder zum Thema Webentwicklung ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (10)

Frage von Akcent zum Thema Hyper-V ...

Netzwerke
Abisolierwerkzeug (10)

Frage von SarekHL zum Thema Netzwerke ...