Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei Windows Authentifizierung und IIS 6.0 und 7.0

Frage Microsoft Windows Server

Mitglied: charly166

charly166 (Level 1) - Jetzt verbinden

12.11.2008, aktualisiert 12:31 Uhr, 6703 Aufrufe, 2 Kommentare

Automatische Authentifizierung klappt mit IE nur bedingt.

Hallo zusammen,

ich habe derzeit folgendes Problem. Die integrierte Windows Authentifizierung sollte doch eigentlich im Zusammenspiel mit dem Internet Explorer im Idealfall ohne Login-Prompt (bei Berechtigung) funktionieren.
Das klappt bei mir auch wunderbar, sofern ich die ASP.NET-Anwendung über den Hostname aufrufe: http://hostname/anwendung.
Wenn ich nun jedoch die Anwendung über die IP aufrufe (http://192.168.178.35/anwendung), dann geht stets das Anmeldefenster auf. Über den DNS-Name klappt es ebenfalls nicht (http://hostname.domaene.intern/anwendung). Das Probleme habe ich derzeit auf einem Windows 2003 WebEdition IIS 6.0 und einem Windows 2008 IIS 7.0-Server. Habe nun schon alle möglichen Optionen ausprobiert (Bindung etc.), jedoch ohne Erfolg.
Hat von euch vielleicht jemand eine Idee?
Vielen Dank im Voraus,
Gruß

Charly
Mitglied: Tomahawk88
12.11.2008 um 11:51 Uhr
Moin Charly,

unter Sicherheits-Einstellungen des Browsers auf den Clients; ist dort "Automatisches Anmelden nur in der Intranetzone" aktiviert?
Bitte warten ..
Mitglied: charly166
12.11.2008 um 12:31 Uhr
Hallo Tomahawk88,

vielen Dank für die schnelle Hilfe. Ja du hattest Rech, die Option war genau so eingestellt. Ich müsste aber die Einstellung für die INTERNET-Zone so einrichten und das ist mir glaub ein bisschen zu heiß oder?
Habe nun aber eine weitere Option gefunden und zwar die Webserver in die Lokalen INTRANET SITES eingetragen.
Werde diese Einstellung nun mal per Domain-Policy verteilen!
Vielen Dank nochmals,
Gruß

Charly
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...