Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Windows Deployment, extrem langsame PE Umgebung

Frage Microsoft Windows Server

Mitglied: johnny-it

johnny-it (Level 1) - Jetzt verbinden

01.03.2012 um 12:15 Uhr, 2304 Aufrufe, 1 Kommentar

Ich habe einen laufenden Windows Server 2008 R2 mit AD Anbindung. Ich habe dann folgendes installiert:

1. Die Serverrolle Windows Deployment Services.
2. Das Microsoft Deployment Toolkit 2010 x64.
3. Das Windows® Automated Installation Kit (AIK) for Windows® 7 v3.0.

Der DHCP Server läuft auf Debian Basis. Ein Bind DNS Server ist natürlich auch vorhanden, ebenfalls ein funktionierendes AD mit 200 Clients.

Als ich das Ganze das erste Mal virtuell aufgesetzt hatte und einen Client per PXE bootete hat das wunderbar funktioniert. Aus verschiedenen Gründen habe ich dann den Server noch mal neu aufgesetzt, und zwar exakt so wie beim ersten mal auch. Seitdem habe ich massive Probleme, die PE Umgebung ist extrem langsam und nicht zu benutzen.

Eine Frage die sich mir stellt, schreibt eine der 3 Installationen irgendetwas in das AD? Denn wenn ich nun einen neuen WDS Server aufsetzte sehe ich Artifakte von alten Installationen, z.B. in der WDS Rolle wo die Images lagen (E:\DeploymentShare). Das deutet ja schon daraufhin, dass etwas ins AD geschrieben wurde, vielleicht in das Scheme?

Zweitens wäre ich sehr dankbar, wenn jemand mir Tipps geben kann, evtl. ist das bei ihm/ihr ja auch aufgetreten. Auffällig ist jedenfalls, dass es bei der ersten Installation ging und seitdem nicht mehr. Der Hostname ist der gleiche.

Solch ein Problem ist äußerst unangenehm, denn ich habe keinerlei Hinweise in Fehlerlogs :/

Hoffe, mir kann jemand helfen! Danke schonmal!
Mitglied: Dani
03.03.2012 um 12:51 Uhr
Moin,
Seitdem habe ich massive Probleme, die PE Umgebung ist extrem langsam und nicht zu benutzen.
Was ist langsam? Die Imageübertagung vom WDS auf den Client? findet er den DHCP Server nicht? Ich hab meine Glaskugel grad nicht zur Hand!


Grüße,
Dani
Bitte warten ..
Ähnliche Inhalte
Windows 7
Performance Probleme bei Programmen und Windows (10)

Frage von Kunzi333 zum Thema Windows 7 ...

Windows Server
Probleme mit Windows Update bei Win10 Clients (WSUS)

Frage von MarkusM zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...