Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme: Windows Explorer

Frage Microsoft Windows 7

Mitglied: Fantomas741

Fantomas741 (Level 1) - Jetzt verbinden

02.09.2014 um 10:27 Uhr, 1857 Aufrufe, 2 Kommentare

Wir haben seit ca. 2-3 Wochen das Problem das bei diversen Kollegen die sowohl VMs, aber auch lok. Installationen (Windows 7) auf Notebooks vermehrt oder regelmässig Abstürze beim Verzeichnisse browsen, alle 2min "Windows Explorer" weg...

Zuerst haben wir gedacht es liegt an den fehlerhaften Sicherheitsupdates die Microsoft ja in dieser Zeit rausgehauen hat, diese waren jedoch auf den Rechnern nicht installiert bzw. wurden von uns entfernt sofern sie drauf waren,
dann haben wir gedacht es könnte am Benutzerprofil liegen und dieses zurückgesetzt ohne erfolg,
sollten Viren oder Trojaner für den Fehler verantwortlich sein sollten findet unser Programm diese jedoch nicht,
http://support.microsoft.com/kb/2694911/de wurde von uns weitestgehend Angewendet ohner erfolg,
Neuinstallation der Maschine hat in mindestens 1 Fall auch nichts gebracht...
Google bringt natürlich 1.000.000 mögliche Ursachen und Lösungen

Sind nun langsam mit unserem Latein am Ende... hat jemand ein ähnliches Phänomen beobachtet, könnten irgendwelche Gruppen oder Sicherheitsrichtlinien hier Fehler Produzieren?

Fehlerdump:

Protokollname: Application
Quelle: Application Error
Datum: 02.09.2014 09:54:50
Ereignis-ID: 1000
Aufgabenkategorie100)
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Beschreibung:
Name der fehlerhaften Anwendung: explorer.exe, Version: 6.1.7601.17567, Zeitstempel: 0x4d6727a7
Name des fehlerhaften Moduls: unknown, Version: 0.0.0.0, Zeitstempel: 0x00000000
Ausnahmecode: 0xc0000005
Fehleroffset: 0x0404f880
ID des fehlerhaften Prozesses: 0x17bc
Startzeit der fehlerhaften Anwendung: 0x01cfc682495f1c7b
Pfad der fehlerhaften Anwendung: C:\Windows\explorer.exe
Pfad des fehlerhaften Moduls: unknown
Berichtskennung: 6a441065-3276-11e4-9042-00155dfb2308

Danke für eure vorschläge Vorab,
Gruß Fanto
Mitglied: Fantomas741
04.09.2014 um 08:52 Uhr
Hier noch der Crashdump:

FAULTING_IP:
ole32!CStdMarshal::Disconnect+258 [d:\w7rtm\com\ole32\com\dcomrem\marshal.cxx @ 3434]
75fca702 f680ac00000010 test byte ptr [eax+0ACh],10h

EXCEPTION_RECORD: ffffffff -- (.exr 0xffffffffffffffff)
ExceptionAddress: 75fca702 (ole32!CStdMarshal::Disconnect+0x00000258)
ExceptionCode: c0000005 (Access violation)
ExceptionFlags: 00000000
NumberParameters: 2
Parameter[0]: 00000000
Parameter[1]: f0f0f19c
Attempt to read from address f0f0f19c

CONTEXT: 00000000 -- (.cxr 0x0;r)
eax=00000000 ebx=05d3ee3c ecx=00000400 edx=00000000 esi=00000002 edi=00000000
eip=779070f4 esp=05d3edec ebp=05d3ee88 iopl=0 nv up ei pl zr na pe nc
cs=001b ss=0023 ds=0023 es=0023 fs=003b gs=0000 efl=00000246
ntdll!KiFastSystemCallRet:
779070f4 c3 ret

DEFAULT_BUCKET_ID: INVALID_POINTER_READ

PROCESS_NAME: explorer.exe

ERROR_CODE: (NTSTATUS) 0xc0000005 - Die Anweisung in 0x%08lx verweist auf Speicher 0x%08lx. Der Vorgang %s konnte nicht im Speicher durchgef hrt werden.

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - Die Anweisung in 0x%08lx verweist auf Speicher 0x%08lx. Der Vorgang %s konnte nicht im Speicher durchgef hrt werden.

EXCEPTION_PARAMETER1: 00000000

EXCEPTION_PARAMETER2: f0f0f19c

READ_ADDRESS: f0f0f19c

FOLLOWUP_IP:
ole32!CStdMarshal::Disconnect+258 [d:\w7rtm\com\ole32\com\dcomrem\marshal.cxx @ 3434]
75fca702 f680ac00000010 test byte ptr [eax+0ACh],10h

NTGLOBALFLAG: 2000100

APPLICATION_VERIFIER_FLAGS: 48004

APP: explorer.exe

ANALYSIS_VERSION: 6.3.9600.17237 (debuggers(dbg).140716-0327) x86fre

LAST_CONTROL_TRANSFER: from 75fa5d00 to 75fca702

ADDITIONAL_DEBUG_TEXT: Followup set based on attribute [OLE32_ClassFactory_Obj] from Frame:[1] on thread:[c58] ; Followup set based on attribute [Is_ChosenCrashFollowupThread] from Frame:[0] on thread:[PSEUDO_THREAD]

FAULTING_THREAD: ffffffff

PRIMARY_PROBLEM_CLASS: INVALID_POINTER_READ

BUGCHECK_STR: APPLICATION_FAULT_INVALID_POINTER_READ

STACK_TEXT:
00000000 00000000 unknown!noop+0x0


SYMBOL_STACK_INDEX: 0

SYMBOL_NAME: unknown!noop

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: unknown

IMAGE_NAME: unknown

DEBUG_FLR_IMAGE_TIMESTAMP: 0

STACK_COMMAND: .ecxr ; kb ; .ecxr ; ~~[c58] ; .frame 1 ; Pseudo Context ; kb

FAILURE_BUCKET_ID: INVALID_POINTER_READ_c0000005_unknown!noop

BUCKET_ID: APPLICATION_FAULT_INVALID_POINTER_READ_unknown!noop

ANALYSIS_SOURCE: UM

FAILURE_ID_HASH_STRING: um:invalid_pointer_read_c0000005_unknown!noop

FAILURE_ID_HASH: {93d034ca-d015-7de6-9458-46f242cb7201}

Followup: MachineOwner
Bitte warten ..
Mitglied: Fantomas741
11.09.2014 um 13:32 Uhr
Fall ist gelöst,

falls jemand dasselbe Problem hat gibt es hier die Lösung:

Fehlerhafte DLL C:\Windows\System32\NetworkItemFactory.dll

Microsoft hat dafür einen Hotfix: http://support.microsoft.com/kb/2718841/de
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows-Explorer stürzt ab (2)

Frage von achklein zum Thema Windows 7 ...

Windows 10
gelöst Windows 10 Anzeige im Explorer (1)

Frage von Xaero1982 zum Thema Windows 10 ...

Windows 7
gelöst Windows Explorer, wie untere Infoleiste entfernen? (2)

Frage von Server4Alle zum Thema Windows 7 ...

Windows 10
gelöst Laufwerke im Windows 10 -Explorer doppelt (9)

Frage von mayho33 zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...