Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Windows Installation

Frage Hardware Festplatten, SSD, Raid

Mitglied: 17611

17611 (Level 1)

20.09.2005, aktualisiert 21.09.2005, 4040 Aufrufe, 3 Kommentare

So, ich hoffe das man mir hier ein wenig weiterhelfen kann.
Folgendes Problem:

Ich wollte meinen DELL Dimension XPS GEN4 Rechner komplett neu machen. Hatte vorher zwei Partitionen auf meiner Festplatte RAID 0 (2 S-ATA Festplatten).
Habe bis jetzt folgendes gemacht:
Installationsprogramm von der XP CD geladen.
Partition C gelöscht und daraus drei weitere Partitionen erstellt. Die kleinste Partition mit 20GB sollte nur für das Windows sein.
Nachdem ich die Partitionen erstellt hatte, wurden mir halt 4 Stück angezeigt (die 4. Partition habe ich so gelassen, da ich dort meine wichtigen Daten drauf habe).
Nun habe ich dem Installationsprogramm von XP gesagt, das Windows auf das Laufwerk C (20GB) installiert werden soll.
Die Daten werden alle dort drauf geladen. Danach erfolgt der erste Neustart, was ich auch so kenne, da ich schon sehr oft XP auf Rechnern installiert habe, nur bisher hatte ich noch nie was mit RAID zu tun gehabt.
NAch dem Neustart erfolgt das DELL Logo, danach öffnet sich das INTEL APPLICATION ACCELERATOR RAID OPTION ROM, indem die RAID VOLUMES angezeigt werden (bei mir sieht das folgendermassen aus: ID 0 ARRAY Level RAID0 Stripe SIZE 465 GB. Da drunter steht PHYSICAL DISKS Port 0 Drive MODEL WDC WD2500JD-75H WD-WMAL72660379 SIZE 232.8 GB TYP STATUS Member Disk(0)
Port 2 Drive MODEL WDC WDC WD2500JD-75H WD-WMAL72660463 SIZE 232.8 GB TYP STATUS Member Disk(0) ).

Dieses Bild hatte ich vorher auch und nachdem dieses erschien, wurde Windows XP geladen.
Das Problem ist, dass er ja normalerweise nachdem dieses Bild geladen wurde mit der XP Installation automatisch weiter machen sollte, aber es bleibt bei diesem Bild und nix weiter passiert.
Hat jemand eine Idee, was ich noch machen kann? Hatte schon mit DELL telefoniert, aber diesen Support...naja nicht hilfreich und verstehen tut man die auch nicht wirklich.
Es sieht für mich so aus, als würde er den Bootsektor nicht finden, um mit der Installation fortfahren zu können. Die Festplatten werden ja erkannt, also kann es doch nicht an dem RAID Controller liegen,oder?

Ich weiss mittlerweile nicht mehr weiter. Habe Stunden davor gesessen und alles mögliche probiert.
Mitglied: Janni
20.09.2005 um 12:56 Uhr
Dell Rechner wegschmeissen !!!

Schau mal im Bios nach von wo er startet.
(Ich gehe mal davon aus, daß Du ihm beim Starten der Installation eine F6 gegeben hast und dann die Raid Treiber. Ansonsten hätte er ja auch gemeckert und gesagt, daß er keine Platten findet)
Bitte warten ..
Mitglied: 17611
20.09.2005 um 13:00 Uhr
Dell Rechner wegschmeissen !!!

Schau mal im Bios nach von wo er startet.
(Ich gehe mal davon aus, daß Du ihm
beim Starten der Installation eine F6
gegeben hast und dann die Raid Treiber.
Ansonsten hätte er ja auch gemeckert
und gesagt, daß er keine Platten
findet)

Nein, habe nicht mit F6 einen anderen RAID Traiber installiert.
Habe schon verzweifelt versucht einen Treiber zu finden, den ich dann auf Diskette packen kann...nur finde ich keinen um das Testweise mal zu probieren.
Auch ohne einen weiteren RAID Treiber findet er die Festplatten, sonst könnte ich ja nicht die Dateien für das Installationsprogramm auf die Festplatte laden.
Bitte warten ..
Mitglied: Janni
21.09.2005 um 14:26 Uhr
Habe auf den Dell Seiten auch nichts gesehen, musst wohl doch den Service (vielleicht lernst Du am besten vorher Rumänisch oder so ) dort anrufen, wenn kein Anderer hier die Treiberseiten von Dell kennt
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows installation bleibt hängen (13)

Frage von jensgebken zum Thema Windows 7 ...

Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (25)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...