Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit Windows Storage Server 2003 R2

Frage Microsoft Windows Installation

Mitglied: Iceman75

Iceman75 (Level 1) - Jetzt verbinden

04.03.2010 um 12:17 Uhr, 4149 Aufrufe, 6 Kommentare

Hi,

wie schon erwähnt habe ich eine EDV Abteilung übernommen. Jetzt folgendes Problem:

Es gibt einen Windows Storage Server 2003 R2 der die DC´S (2Stück) sichert. Sprich auf den DC´s läuft täglich NTBACKUP und die .bkf werden auf dem Storage Server abgelegt.
Dieser Server hat 4 Platten (je 160GB) und einen CERC SATA RAID CONTROLLER, WITH 6 CHANNEL.
Mein Chef sagte mir das dort ein RAID 10 (OS) und ein RAID 5 eingerichtet war. Nach Aussage DELL ziemlich sinnfrei. Dann ist wohl eine Platte aus dem RAID 5 ausgefallen bzw. brauchte einen Rebuild. Mein Vorgänger hat das wohl nicht hinbekommen und jetzt fährt der Server nicht mehr hoch weil er kein boot device mehr findet. Ich sehe auf dem RAID Controller ein RAID 10 mit allen Platten und 1380 GB???? Komisch bei 4 160GB Platten-

Frage 1: Kann man das irgendwie wieder herstellen???
Frage 2: Wenn ich den Server wieder neuaufsetzte dann mit welchem Raid? RAID 10 mit den 4 Platten?? Die letzte Sicherung lief am 15.02. Die wäre dann natürlich weg. Aber wenn der Server wieder läuft, schnell eine neue machen und dann ist ja wieder alles in Butter. Oder sehe ich da was falsch????

Grüße
Mitglied: wiesi200
04.03.2010 um 12:24 Uhr
Wenn da wirklich nur eine Datensicherung drauf ist und sonst nichts (einen Windows Storage Server hierzu verwenden ist reine Verschwendung). Neu installieren mit Raid 5 und weiter gehts. Wichtig ist das er schnell wieder online ist und sichert.
Bitte warten ..
Mitglied: Iceman75
04.03.2010 um 12:44 Uhr
Hatte ich mir auch so gedacht, Denke ein NAS Reicht da ja völlig aus. Aber war halt so eingerichtet...

Denke auch ich werde den neu aufsetzten. Hoffe ich finde den Datenträger......


Mit freundlichen Grüßen

P.S.: Habe nochmal genau geprüft, also es sind circa 9 Server die gesichert werden. Habe mal die Sicherung eines PC´s begonnen. Werden so 130GB sein......
Bitte warten ..
Mitglied: Iceman75
04.03.2010 um 16:04 Uhr
Folgendes Problem:

Habe die Dell CD´s gefunden. Möchte den Server neu aufsetzen. Wenn ich den RAID Controller konfigurieren möchte und alle 4 Platten auswähle läßt er nur RAID 10 zu. Bei Platten RAID 5. Nun ja, beides ausprobiret und wenn ich beim Windows Set up dann Windows neu installieren möchte bricht Windos ab weil keine Hard Disk gefunden werden kann. Was mache ich falsch???
Habe auch schon probiert eine Festplatte mit dem SATA Kabel vom Controller direkt auf dem Board. Kam auch die Meldung keine Hard Disk gefunden.

Gruß
Bitte warten ..
Mitglied: wiesi200
04.03.2010 um 16:32 Uhr
Zitat von Iceman75:
Folgendes Problem:

Habe die Dell CD´s gefunden. Möchte den Server neu aufsetzen. Wenn ich den RAID Controller konfigurieren möchte
und alle 4 Platten auswähle läßt er nur RAID 10 zu. Bei Platten RAID 5.
Das mit "Bei Platten RAID 5" verstehe ich jetzt nicht was du meinst

beim Windows Set up dann Windows neu installieren möchte bricht Windos ab weil keine Hard Disk gefunden werden kann. Was
mache ich falsch???
Habe auch schon probiert eine Festplatte mit dem SATA Kabel vom Controller direkt auf dem Board. Kam auch die Meldung keine Hard
Disk gefunden.

Hier muss man den Treiber für den Controller vorher von einer Diskette laden.
Bitte warten ..
Mitglied: Iceman75
05.03.2010 um 07:03 Uhr
Okay, dieses versucht. Er möchte ja eine txtsetup.oem haben. Habe diese gefunden. Danach aber wieder fehler das eine .ini fehlt. Auf der Dell Seite gibt es nur eine Windows Installer-Paket für den Controller und den kann man ja nicht einbinden. GIbt es sonst noch eine Möglichkeit???
Bitte warten ..
Mitglied: Iceman75
05.03.2010 um 09:05 Uhr
Okay treiber (x64) mit hilfe von Dell gefunden und er wird auch installiert. Will ich jetzt das Setup starten wieder die Meldung keine Hard Disk.

Keine Ahnung was ich noch probieren kann. ?!?!?!!?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...