Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Windows Sychronisation

Frage Microsoft Windows 7

Mitglied: lordofremixes

lordofremixes (Level 1) - Jetzt verbinden

09.10.2014 um 10:05 Uhr, 943 Aufrufe, 5 Kommentare

Hallo zusammen,

ich stehe heute morgen vor einem seltsamen Problem:

Ich habe einen User (Win 7 Professional), bei dem sich automatisch, wenn er sich ein bestimmtes Verzeichnis auf dem Server synchronisieren möchte (Bsp. \\s02\vertrieb),
automatisch ein weiteres Verzeichnis (z.B. \\s03\einkauf) mitsychronisiert.
Im Synchronisierungscenter wird das nicht zum Synchronisieren gewählte Verzeichnis, auch bei Offlinedateien verwalten und Synchronisierungspartnerschaften mitangezeigt, obwohl es wie gesagt, nie zum Synchronisieren bestimmt war. Wechselt man in das 2. Verzeichnis, ist auch kein Haken bei 'Immer Offline ver
Es gibt auch einen Hotfix von MS zur Synchronisation. Hat nicht geholfen. Auch ein komplettes Löschen alles eingerichteten Offlinedateien und deaktiveren und wieder aktivieren von Offlinedateien hat nichts bewirkt. Sobald ich das Verzeichnis wieder synchronieren möchte (sprich: den Haken bei Immer Offline verfügbar setze) wird ein zweites Verzeichnis hinzugefügt. Kennt jemand das Phänomen bzw. wie bekomme ich raus, woran es liegt, dass ein zweites Verzeichnis, welches ich nicht ausgewählt habe, hinzugefügt wird.

Gruß
lordofremixes


Mitglied: DerWoWusste
09.10.2014 um 10:18 Uhr
Moin.

Ich würde mich zunächst darum kümmern, ob das Problem isoliert werden kann.
Nur bei diesem User? ->Teste andere User am selben Rechner.
Nur bei dieser Freigabe?
Oder nur bei diesem PC?

Auch würde ich schauen, ob die Kommandozeile andere Resultate liefert. http://technet.microsoft.com/en-us/library/cc755136.aspx und http://blogs.technet.com/b/filecab/archive/2007/05/01/synchronizing-off ...
Bitte warten ..
Mitglied: lordofremixes
09.10.2014 um 10:48 Uhr
Zitat von DerWoWusste:

Moin.

Ich würde mich zunächst darum kümmern, ob das Problem isoliert werden kann.
Nur bei diesem User? ->Teste andere User am selben Rechner.
Nur bei dieser Freigabe?
Oder nur bei diesem PC?

Auch würde ich schauen, ob die Kommandozeile andere Resultate liefert.
http://technet.microsoft.com/en-us/library/cc755136.aspx und
http://blogs.technet.com/b/filecab/archive/2007/05/01/synchronizing-off ...


Nur bei diesem User? ->Teste andere User am selben Rechner. --> gleiches Problem
Nur bei dieser Freigabe? --> Ja
Oder nur bei diesem PC? --> Richte ich die gleiche Freigabe bei mir z.B. meinem PC ein, ähnliches Phänomen --> es wird ein weiteres Verzeichnis synchronisiert, aber nicht das gleiche wie bei dem anderen User: \\s03\einkauf , bei mir wird dann \\s17\erp mitsynchronisiert. Ganz komische Sache...

Das mit den MS Artikeln versteh ich nicht ganz, was soll ich da machen?

Gruß
lordofremixes
Bitte warten ..
Mitglied: lordofremixes
09.10.2014, aktualisiert um 10:50 Uhr
Noch als Nachtrag: Wenn ich in den Synchronisierungspartnerschaften auf die nicht gewünschte Partnerschaft klicke und dann Eigenschaften wähle, lässt sich auch nicht der Haken Verbindung hergestellt deaktivieren....
Bitte warten ..
Mitglied: DerWoWusste
09.10.2014 um 11:29 Uhr
Du sollst es über die Kommandozeile testen. In den Links steht drin, wie das geht.
Und auch die Tests zur Isolation des Problems durchführen.
Bitte warten ..
Mitglied: lordofremixes
09.10.2014 um 20:52 Uhr
Zitat von DerWoWusste:

Du sollst es über die Kommandozeile testen. In den Links steht drin, wie das geht.
Und auch die Tests zur Isolation des Problems durchführen.

werds am montag ausprobieren , früher komm ich nicht an den pc ran.
danke schonmal.
gruß, lordofremixes
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Windows 7
Probleme mit Handle.exe unter Windows (16)

Frage von Django.Durano zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (19)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...