Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei Windows XP SP2 Installation

Frage Microsoft Windows Installation

Mitglied: HK-Morpheus

HK-Morpheus (Level 1) - Jetzt verbinden

05.10.2005, aktualisiert 06.10.2005, 4931 Aufrufe, 4 Kommentare

Änderungen der Laufwerke

Bei der Installation habe ich die Festplatte partitioniert und das System in die erste Partition installiert. Der Rest blieb unpartitioniert. Nach der Erfolgreichen Installation bin ich in die Datenträgerverwaltung gegangen und habe eine zweite primäre Partition erstellt. Nach einem neustarte findet mein Rechner die Systemdateien nicht mehr. Dieses passiert aber immer erst dann, wenn ich eine zweite Partition habe. Starte ich das System über die Windows CD wieder liegt anschließend das Betriebssystem auf Lw D:.
Ich möchte gerne weiterhin zwei Partitionen nutzen.
Kann mir jemand helfen?

Danke im Voraus
Mitglied: nove
06.10.2005 um 06:21 Uhr
Haste ne Linux CD bei Hand? Wenn ja mach mal

dd if=/dev/zero of=/dev/hda


Das schreibt Deine Platte voll mit Nullen. Somit ist auch wirklich alles gelöscht. Wenn das nicht hilft, nimm die Ultimate Boot Disk (einfach danach googeln) Da sind von allen Möglichen Herstellern Plattenprüfprogramme drauf, und check mal Deine Platte nach Fehlern.
Bitte warten ..
Mitglied: 8644
06.10.2005 um 07:32 Uhr
Moin,

wofür soll denn die 2. Primärpartition sein?
Um Daten oder Programme zu speichern, solltest du eine erweiterte Part. mit logischen Laufwerken erstellen.

Solltest du dringend mehrere Primärpart. haben wollen, empfehle ich dir Partition Magic.

Psycho
Bitte warten ..
Mitglied: Mitchell
06.10.2005 um 09:17 Uhr
Nach einem neustarte findet mein Rechner die
Systemdateien nicht mehr.

Welche Fehlermeldung erscheint denn?


aber immer erst dann, wenn ich eine zweite
Partition habe.

Aber bestimmt auch nur bei einer primären

Starte ich das System
über die Windows CD wieder liegt
anschließend das Betriebssystem auf Lw
D:.

Ist D die Partition, auf der du das Betriebssystem hast oder die 2. Partition?

Ich möchte gerne weiterhin zwei
Partitionen nutzen.

Wie psychodad schon fragte...bist du sicher, dass du eine primäre Partition brauchst? Die primäre Partition wäre nur sinnvoll, wenn du 2 Betriebssysteme installierst. Ansonsten(auch wie psycho sagte ^^)würde ich eine erweiterte erstellen, ist für Daten/Programme viel sinnvoller.

Zu dem "Fehler", dass das BS nach einem Neustart auf der andren Partition ist....das liegt an der primären Partition. Wenn es 2 primäre aktive Partitionen gibt, sucht sich Windows immer eine davon aus. Ich nehme also an, dass die "boot.ini" auf der 2. Partition liegt, wenn du neu startest.
Wenn du unbedingt eine 2. primäre Partition willst, darfst du diese Partition nicht aktivieren.

Mfg

Mitchell
Bitte warten ..
Mitglied: HK-Morpheus
06.10.2005 um 13:46 Uhr
Danke erst mal für die schnelle Hilfe...
Es lag wohl wirklich an der zweiten Primären Partition mit der Windows durcheinander kam.
Denn nach dem Neustart lagen die Boot.ini usw. auf Lw D:.
Nach dem ich jetzt eine erweiterte Partition erstellt hatte funktionierte das ganze.

Recht herzlichen Dank

Andree
Bitte warten ..
Ähnliche Inhalte
Windows XP
SP3 für Windows XP Embedded Version 2002 (4)

Frage von Michael-24 zum Thema Windows XP ...

Microsoft
Windows XP Embedded Partition verschwunden (4)

Frage von Tiloklom zum Thema Microsoft ...

Windows Installation
gelöst Nach Austausch SSD - Problem mit Windows 7 x64 Installation (5)

Frage von BigSnakeye zum Thema Windows Installation ...

Neue Wissensbeiträge
Windows Server

Verschieben von Servergespeicherten Profilen an einen anderen Speicherort

Erfahrungsbericht von Enriqe zum Thema Windows Server ...

Windows 10

Plattformdienst für unbekannte Geräte (7023)

Tipp von KMUlife zum Thema Windows 10 ...

Administrator.de Feedback

Umgangsformen auf der Seite

(16)

Information von Frank zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
Windows Server Komplettspiegelung (17)

Frage von pdiddo zum Thema Windows Server ...

Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows 10
IP sperren? (12)

Frage von knowon zum Thema Windows 10 ...