Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme bei windows7 VPN client mit NAT und Fritzbox

Frage Netzwerke Router & Routing

Mitglied: gigaset4110

gigaset4110 (Level 1) - Jetzt verbinden

02.10.2013, aktualisiert 12:14 Uhr, 1946 Aufrufe, 2 Kommentare

Habe jetzt auf meinem Firmenrechner Windows 7 bekommen. Unter XP funktionierte die VPN Verbindung super.
jetzt habe ich das Problem ich komme zwar in VPN Netz rein aber es gehen einige Anwendungen nicht, da diese wiederum eigene DNS einträge benutzen.
Unser eigenr Support ist auch nicht in der LAge mir da zu helfen.
Beim Ping auf eine DNS kommt Zeitüberschreitung, auch wenn ich die IP dafür aufrufe
Citrix der dann auch intern läuft geht auch nicht, da wie gesagt die DNS etc nicht aufgelöst wird.
Nun sagte man mir ich sollte die alte Firmwareder fritzboxx 3370 wieder aufspielen, da gibt es das Menü NAT noch. wenn man das aus und wieder einschaltet sollte es gehen. Find ich aber blödsinn eine alte Firmwar zu nutzen, zumal es unter XP funktioniert hat.
reicht hier womöglich aus die Ports auf den Rechner weiterzuleiten?
in andern Beiträgen habe ich gelesen:
TCP1723
UDP 500 und 1701
UDP4500
Mitglied: goscho
02.10.2013 um 10:54 Uhr
Hi Gigaset4110,

könntest du ein bisschen konkretisieren.

Wir wissen nicht, mit welchem Protokoll dein W7 Rechner sich mit welcher Gegenstelle verbindet.
Einzig, das ein Fritzbox dazwischen steckt, konnten wir von dir erfahren.

Ich werfe mal meine Kristallkugel an:

Es klingt nach einem reinen DNS-Problem.
Du verbindest dich von daheim aus deinem Fritzbox Netz per irgendein (wohl PPTP) VPN in deine Firma.
Wenn jetzt die Namensauflösung nicht klappt, dann liegt das einfach daran, dass du die Fritzbox als DNS-Server in deinen Netzwerkverbindungen stehen hast. Diese kann natürlich nichts aus deiner Firma auflösen.

Hier solltest du entweder die Hosts bemühen und dort die passenden Einträge bereitstellen oder dafür sorgen, dass der VPN-Client, wenn er verbunden ist, den DNS-Server deiner Firma nutzt.
Bitte warten ..
Mitglied: gigaset4110
02.10.2013, aktualisiert um 18:17 Uhr
Windows NT 6.1 Service Pack 1
7.2.7600.16385
Aktionstyp = Connect Actions Beschreibung = to configure your IE proxy settings Aktionspfad = C:........
IP4 Adresse ist angegeben
IP4 Subnetmask Class D
Standartgateway ist leer
IP4 DNS Server hat 2 einträge.
NetBios über TCPIP aktiviert : ja


Problem ist gelöst.
Ich habe Portforwarding eingerichtet und folgende Ports eingerichtet.

TCP 1723
UDP 500
UDP 1701
UDP 4500

uns siehe da es geht.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Mikrotik als VPN-Client hinter Fritzbox zu Fritzbox (5)

Frage von PharIT zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst Drucken aus RDT-Session via (AVM-) VPN-Client (5)

Frage von Nichtsnutz zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...