Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme WLAN mit diversen Lenovo Notebooks

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 102223

102223 (Level 1)

05.09.2011 um 14:51 Uhr, 56693 Aufrufe, 12 Kommentare

Hallo,

ich arbeite seit kurzem bei einem größeren Unternehmen als Junior Systemadministrator und habe aktuell ein wenig Sorgen mit einigen unserer Lenovo Notebook. Die WLAN Adapter werden garnicht erkann oder aber Sie werden erkannt und finden trotzdem kein WLAN Netz.

Aktuell habe ich ein X200s und ein X300 von Lenovo auf dem Desk. Das X200s (TYPE 7466-3RG) wurde von mir auch schon zu Lenovo geschickt zur Reparatur da selbst eine Installation des aktuellsten Treibers keinen Erfolg brachte. Lenovo schickte mir das Gerät mit dem Vermerk zurück das alles in Ordnung mit dem WLAN Adapter sei. Platte wieder eingebaut und Akku rein, angeschaltet, alles wie gehabt. WLAN Adapter gefunden und trotzdem kein Netz.

Bei dem X300 (TYPE 6478-15G) ist das Problem sogar noch ein wenig weitergehend. Hier wird nicht einmal der Adapter erkannt. Weder im Device Manager noch wenn ich mit ipconfig /all danach suche. Auch hier der Versuch mit dem Aktuellen Treiber irgend etwas zu bewirken, Fehlanzeige.

Auf beiden Notebooks ist ein frisches Image von Windows 7 Enterprise installiert, das hier im Hause auf alle PCs und Notebooks verteilt wird. Komisch ist auch das ich parallel ein baugleiches X200s mit dem selben Problem auf dem Tisch hatte und nach einer Neuinstallation lief wieder alles völlig normal.

Ich bin ein wenig Ratlos und weiß keinen Lösungsansatz mehr um die beiden Notebooks zum rennen zu bringen. Es wäre Klasse wenn jemand noch eine Idee hätte mit der er mir evtl. ein wenig auf die Sprünge helfen könnte.

THX im voraus für die Lösungshilfe.
Mitglied: keksdieb
05.09.2011 um 15:04 Uhr
Moin moin...

gehe ich mal von meiner Glaskugel aus, würde ich den Hardwareschalter für die Funkverbindung testen.
Bei den meisten Notebooks kann man per Schalter die Funkverbindung abschalten (und natürlich auch wieder anschalten)

Des weiteren sollten die Einstellungen für das WLan korrekt in den Lenovo Access Connection Manager (oder so ähnlich) eingetragen werden.
Dazu gehören:

SSID (Name des Netzwerkes)
Verschlüsselung (WEP, WPA (TKIP oder AES), WPA2 (TKIP oder AES))
richtiger Schlüssel (passend zur Verschlüsselungsmethode)

und dann sollte das Ding rennen...

Gruß Keksdieb
Bitte warten ..
Mitglied: NoHopeNoFear
05.09.2011 um 15:21 Uhr
Moin,

hatte letztens eine Kunden hier mit ähnlichem Problem.
3 Monate altes Lenovo Notbeook, findet keine W-Lans. Treiber neu installiert in verschiedenen Versionen - keine Abhilfe. Irgendwann hat es dann mal kurz Netze gefunden, beim Versuch zu Verbinden allerdings BSOD.
Da Neuinstallation für den Kunden nicht in Frage kam und ich auch eher die Vermutung hatte dass die Karte an sich defekt ist wurde das ganze mit einer USB Karte umgangen. Hilft dir jetzt sicherlich nicht viel aber das scheint mir bei Lenovo eine größere Krankheit zu sein...
Bitte warten ..
Mitglied: 102223
05.09.2011 um 16:22 Uhr
@keksdieb: Also das mit dem Schalter ist schon klar, die sind auch auf "on", das merkwürdige ist nur das mit Fn+F5, wenn ich die Funkverbindungen via Hotkey anzeigen lasse das WLAN überhaupt nicht aufgelistet wird. Bluetooth und WAN werden als "ein" angezeigt aber WLAN taucht da garnicht auf. Hardwareschalter auch mal umgeschaltet um auszuschließen das der Schalter nen Knacks hat. Wenn ich den Umlege gehen alle Funverbindungen aus, wieder umlegen Bluetooth und WAN wieder an.

SSID, Verschlüsselung und der ganze Kram sind ja vorgegeben durch das OS Image. Bei allen anderen NBs läuft das auch reibungslos. Wie vorher beschrieben auch bei baugleichengeräten. Ich habe die letze Woche an die 10 NBs aufgesetzt und bei allen ging es reibungslos. Wäre es ein Fehler in der Konfiguration würden die anderen sich ja auch nicht verbinden können.

@NoHopeNoFear: Ja die Lösung mit einem USB Stick kommt leider nicht in Frage. Laut Lenovo (S200s war ja eingeschickt) liegt kein Hardwaredefekt vor. Insgesamt hatte ich jetzt schon ca. 5 Fälle in denen NBs einfach von heute auf Morgen kein WLAN mehr empfangen konnten. Am Tag davor lief alles noch, User Fehler hab ich schon ausgeschlossen. Bei den anderen 3 NBs hat eine Neuinstallation geholfen. Die beiden wollen einfach nicht, selbst wenn der aktuellste Treiber nachinstalliert wird. Kann man da irgend eine Hilfe seitens Lenovo erwarten?
Bitte warten ..
Mitglied: Connor1980
05.09.2011 um 16:49 Uhr
Hi,

was noch bliebe wäre über ThinkVantage System Update nach Treiber und BIOS-Update zu schauen, ansonsten starte ein Live-Linux-DVD und schau ob du damit Verbindung bekommst, um auszuschließen, dass es ein Hardwaredefekt ist. Zur Sicherheit dann evtl. noch ein Live-Win von DVD. Neuinstallation hattest du ja schon?

Falls alles nix bringt, zurück zu Lenovo mit Fehlerbeschreibung, Screenshot.

Mehr fällt mir da auch nicht ein.

Grüße
Bitte warten ..
Mitglied: 102223
05.09.2011 um 17:17 Uhr
@Connor1980: Danke für den Tipp, werd ich morgen gleich mal testen und dann nochmal melden ob es was gebracht hat.
Bitte warten ..
Mitglied: KowaKowalski
05.09.2011 um 21:01 Uhr
Hi elf,

ich habe mit unseren Kunden im Moment relativ gleiches zu vermelden. Allerdings sind es bei uns zum Großteil die WWAN-Module. (nur 4 mit WLAN)
Gerät aus dem Demopool (also ca. 6 Monate alt) frisch geliefert und eingerichtet WWAN geht.
LenovoUpdates laufen lassen >> WWAN ist teilweise nicht mehr vorhanden und teilweise angezeigt aber über Fn + F5 nicht schaltbar.

Die Lösung war dann ein BIOS-Reset (in den meisten Fällen) und bei einigen noch zusätzlich die Neuinstallation von Access Connection. (bei einem sogar der Verzicht auf das Tool)
(Mit F1 ins BIOS geht am schnellsten und dann F9)


Viel Erfolg

mfg
kowa
Bitte warten ..
Mitglied: 102223
06.09.2011 um 08:46 Uhr
@Kowa: Also BIOS Reset (F9) hab ich versucht. Keine Veränderung, WLAN bleibt weiterhin nicht über Fn+F5 schaltbar. Was mir aber gerade aufgefallen ist, bei den Netzwerkadaptereinstellungen wird der WLAN Adapter gelistet, als Status bleibt er allerdings im "Enabling" hängen. Es sieht fast so aus als versucht er das Device zu starten aber zieht das nicht voll durch. Wenn ich das Device über den Device Manager entferne dauert es ein paar Sekunden, dann erkennt er das automatisch und läd es wieder mit Treibern rein. Danach ist es aber wieder so wie immer. Sehr komisch...

Ich werd gleich erstmal den Tipp von Connor probieren und schauen ob das irgend ein Ergebnis liefert.
Bitte warten ..
Mitglied: Curver
06.09.2011 um 14:49 Uhr
Wir haben bei uns in den Schulen auch mehrere Lenovo (R500) Notebooks mit Win7 Pro im Einsatz. Auch bei denen kommt es ab und an vor, dass sie kein WLAN Netz mehr erkennen. Der WLAN Adapter scheint aktiv zu sein, ist es jedoch nicht. Der Geräte Manager sowie unter Netzwerkadpater taucht der WLAN Adapter als aktiv auf. Führt man die automatische "Problembehandlung" durch bekommt man am Ende die Meldung, dass der WLAN Adapter wieder aktiviert wurde. Anschließend läuft erst einmal alles wieder normal für eine Zeit lang. Ein wirkliche Lösung ist es leider nicht aber die Betroffenen User können sich erst einmal selbst weiterhelfen.

Gruß

Jörg
Bitte warten ..
Mitglied: Connor1980
08.09.2011 um 13:04 Uhr
Zitat von 102223:
Ich werd gleich erstmal den Tipp von Connor probieren und schauen ob das irgend ein Ergebnis liefert.

Und wie sieht es aus?
Bitte warten ..
Mitglied: 102223
08.09.2011 um 14:00 Uhr
Noch nicht zu gekommen. Momentan ist hier die Hölle los weil wir auch nur 2/5 sind... heute war ein Techniker wegen nem anderen Lenovo im Hause und den hab ich darauf mal angesprochen. Ihm kam das sehr komisch vor und er meinte auch nochmal mit dem Support von Lenovo "rumschlagen" den er vermutet da auch einen Hardwaredefekt und kein Fehler der Software.

Hast du evtl. nen Link zu nem guten Live DVD image Connor? Ich hab mir auf der KNOPPIX Seite was gezogen aber das will nicht so wie ich will
Bitte warten ..
Mitglied: Connor1980
09.09.2011 um 08:17 Uhr
Hi
Zitat von 102223:
Hast du evtl. nen Link zu nem guten Live DVD image Connor?

die gibts wie Sand am Meer, z.B. Ubuntu kannst du nehmen, oder Hirens, oder Ultimate-Boot(Win), oder oder oder ...

Grüße
Bitte warten ..
Mitglied: BlueStarDE
29.08.2016 um 14:57 Uhr
Falls andere das Problem auch noch haben:
Ich habe es jetzt schon an zwei Lenovo Notebooks gehabt und einfach die INTEL PRO/Set/Wireless Software deinstalliert. Danach war alles super!
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
WLAN bei Lenovo G50 Notebook hat sich deaktiviert
Frage von StefanKittelNotebook & Zubehör5 Kommentare

Hallo, ich war heute bei einem Kunden mit einem Lenovo G50 Notebook. Das Gerät ist ca. 1 Jahr alt ...

Notebook & Zubehör
Welches Notebook von Lenovo
Frage von ischbindebaetmaenNotebook & Zubehör15 Kommentare

Moin Luede, ich bin gerade dabe mir ein neues Notebook zu kaufen und bin mir nicht ganz sicher. Ich ...

Notebook & Zubehör
Diverse aktuelle Lenovo-Modelle haben unter Win8.1 Probleme mit USB3-Port
gelöst Frage von DerWoWussteNotebook & Zubehör3 Kommentare

Moin Kollegen. Ich habe bereits 4 verschiedene Lenovo-Modelle (alle Baujahr 2013 oder 2014) eingerichtet, deren USB-3-Port unter Win8.1 nur ...

Notebook & Zubehör
Lenovo Z500 - WLAN Verbindung
Frage von Axel90Notebook & Zubehör1 Kommentar

Hallo, Ich habe ein Problem mit einem Lenovo Z500 und der WLAN Verbindung. Ich habe dort ein Windows 8.1 ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 16 StundenMicrosoft Office6 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 17 StundenDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 18 StundenSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 21 StundenMicrosoft Office3 Kommentare

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Server-Hardware
Veeam Backup Server stürzt alle paar Tage ab
Frage von Leo-leServer-Hardware12 Kommentare

Hallo Forum, ich habe momentan folgendes Problem. Veeam Backup and Replication 9.5 u2 auf voll gepatchten DL 380 G7 ...

Batch & Shell
Dateien verschieben mit batch
gelöst Frage von michi-ffmBatch & Shell10 Kommentare

Hallo Zusammen hat jemand evtl eine Idee? Zunächst hier das Skript: Leider werden keine UNC-Pfade unterstüzt, kann mir jemand ...

LAN, WAN, Wireless
NETZWERKAUFBAU - VERKABELUNG - GRUNDLEGENDES
Frage von hobbymieterLAN, WAN, Wireless10 Kommentare

Hallo, ich habe mal eine Frage bezüglich der LAN-Verkabelung in einem Haus. Und zwar ziehen wir demnächst ins Elternhaus, ...