Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit den WLAN-Einstellungen Gigaset SE551 D-Link Airplus XtremeG WIN98

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Bugi

Bugi (Level 1) - Jetzt verbinden

10.09.2006, aktualisiert 12.09.2006, 5613 Aufrufe, 2 Kommentare

Hallo!
Ich habe neuerdings einen DSL-Anschluss. Ich nutze den WLAN-Router Gigaset SE551. Mit dem Laptop und WinXP Pro läuft alles hervorragend. Doch nun möchte ich noch einen alten Win98 Rechner anschließen. Dieser ist mit einer D-Link Airplus XtremeG Wireless Netzwerkkarte ausgestattet. Als Verschlüsselung am Router habe ich mich für eine WEP mit 128 kb im ASCII-Modus entschieden. Den Code habe ich beim Rechner eingegeben. Der Rechner erkennt auch den Router. Ich bekomme aber im Internet Explorer weder eine Verbindung ins Internet, noch zum Router selbst. Habe es dann noch einmal ohne Verschlüsselung probiert, mit dem gleichen Ergebnis. Mit meinen Laptop ist diese kein Problem. Vielleicht kann mir ja hier jemand helfen.

Bugi
Mitglied: gijoe
11.09.2006 um 22:00 Uhr
HI, hast du das TCP/IP Protokoll installiert? Vergisst man gerne, und ist mein bisher heufigstes angetroffenes Problem...
Bitte warten ..
Mitglied: Bugi
12.09.2006 um 19:21 Uhr
Hallo!

Habe das Problem gefunden. Von einer alten Verbindung waren noch falsche Einsstellungen vorhanden. Diese kann man nicht manuell ändern, sondern nur mit dem Befehl "WINIPCFG". Danach lief alles super. Trotzdem schönen Dank für die Antwort.

Bugi
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (17)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...