Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit WLan nach Standby unter XP

Frage Microsoft Windows XP

Mitglied: Pferdemann

Pferdemann (Level 1) - Jetzt verbinden

30.08.2009, aktualisiert 17:10 Uhr, 5734 Aufrufe, 4 Kommentare

Ich hatte nunmehr mit unterschiedlichen Notebooks aber immer unter Windows XP home bezw prof folgendes Problem: Nach einem Standby kann es passieren, daß keine WLan Verbindungen mehr möglich sind. Die Netzwerke werden erkannt aber es kommt zu keinem Empfang der IP (DHCP) bzw mein Note anwortet nicht. Deaktivieren und wieder starten der WLankarte wie auch Neuinstallation der Treiber helfen nicht, lediglich die Neuinstallation des Systems. Da ist auf Dauer aber unbefriedigend
Mittlerweile ist mir das gleiche wieder passiert, diesmal jedoch nach Einrichtung einer WLan Peer to Peer Verbindung zu einer IP Camera.
Diese klappt zuverlässig, ein zugang zum Accespoint scheitert wie oben schon beschrieben nach dem Standby.
Zu guter letzt geht nun auch keine LAN Verbindung mehr, ebenfalls nach Standby!
Aktuell handelt es sich hier um einen EeePC Asus 1000 HG, ebenfalls ist es mit einem Toshiba sowie einem Samsung Note auch schon passiert.
Ich habe schon alle möglichen Leute die Ahnung haben gefragt, aber keiner wußte weiter! Ebenso konnte mir die Hotline von ASUS nicht weiterhelfen, man empfiehlt Recovery....

Ich glaube, daß es sich hier um ein XP-Problem handelt habe auch in den Beiträgen gesehen, daß es anderen auch schon so gegangen ist, eine Lösung habe ich hier jedoch nicht gefunden
Möglicherweise wird von Windows irgendwo vermerkt´, daß noch ne Verbindung besteht, und dadurch jede weitere abgelehnt?

Vielleicht weiß ja jemand wie man das Problem ohne Recovery lösen kann, wenn nicht na dann bleibt mir wohl sonst nichts übrig...

Ich danke schon mal im Voraus jedem der mir helfen will!

Herzliche Grüße:

Der Pferdemann

PS: Feste IP's haben auch nicht geholfen
Mitglied: Wilko1985
30.08.2009 um 17:25 Uhr
Das selbe Problem hatte ich mit nem Panasonic CF51 (meine ich das war das Notebook). Nach Stanyby war keine WLAN verbindung mehr möglich deaktivieren aktivieren der WlanKarte hat auch nichts gebracht. Nur nach nem neustart von Windows XP konnte ich mich wieder verbinden.

Ich habe das problem so gelöst indem ich eine neue WlanKarte eingebaut habe... HP hat dieses Problem noch nie gehabt. Bis heute kein Problem mehr....
Bitte warten ..
Mitglied: Pferdemann
30.08.2009 um 17:38 Uhr
Hallo Wilko 1985,
vielen Dank für die schnelle Antwort, aber leider hilft ein Neustart nicht weiter! Nur ein neues System......
und das nervt auf Dauer
Noch nen schönen Abend
vom Pferdemann
Bitte warten ..
Mitglied: romaIT
30.08.2009 um 19:09 Uhr
Hi,

nimm mal in der Hardwareeigenschaften die Option Windows kann Gerät ausschalten um Strom zu sparen Raus! Sollte eventuell helfen!
Bitte warten ..
Mitglied: Pferdemann
30.08.2009 um 21:28 Uhr
Danke für den Tipp werde ich probieren, hoffe aber doch darauf eine Lösung zu finden mit der man den Zustand wieder rückgängig machen kann!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Installation
gelöst Probleme mit SATA Treibern unter Windows XP (5)

Frage von bestelitt zum Thema Windows Installation ...

LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...