Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit WLAN unter Windows 7 Professional

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Syber07

Syber07 (Level 1) - Jetzt verbinden

10.05.2010 um 13:01 Uhr, 5546 Aufrufe, 3 Kommentare

Hallo,

seit kurzem funktioniert auf meinem Sony VAIO VGN-SZ4MN/B (OS: Windows 7 Professional) das WLAN nicht mehr. Jedes mal, wenn das System hochfährt, hört auf einmal das Symbol "WLAN" auf dem Notebook auf zu leuchten und es tut sich nichts mehr. Ich bekomme das WLAN immer nur aktiviert, wenn ich in den Gerätemanager gehe, die WLAN Karte (Intel Pro/Wirless 3945ABG) deinstalliere und dann mittels der Funkion "nach geänderter Hardware suchen" die Karte wieder neu installieren lasse.

Das ganze sieht also nach einem Treiber Problem aus, doch jedesmal, wenn ich einen neueren Treiber installieren will, schreibt er mir die Meldung hin, dass der neueste Treiber bereits installiert ist. Das ganze kommt auch, wenn ich das WLAN im Gerätemanager deinstalliere und den Treiber manuel installiere.

Das Problem ist übrigends nach dem letzten Windows Update aufgetreten. Was kann ich tun, damit das System den Treiber anerkennt?

Ich habe auch schon versucht einen älteren Treiber zu installieren, doch das Ergebniss war immer das selbe.

Lg
Mitglied: MASTEQ
10.05.2010 um 13:06 Uhr
Hi,

hast du die Vaio Software für den WLAN Adapter auch installiert....manchmal wird diese benötigt um das WLAN Modul einzuschalten. Auch in ausgeschaltetem Zustand ist diese dann in dem Geräte Manager aufgeführt!

Gruß

MASTEQ
Bitte warten ..
Mitglied: Syber07
10.05.2010 um 13:10 Uhr
Zitat von MASTEQ:
Hi,

hast du die Vaio Software für den WLAN Adapter auch installiert....manchmal wird diese benötigt um das WLAN Modul
einzuschalten. Auch in ausgeschaltetem Zustand ist diese dann in dem Geräte Manager aufgeführt!

Gruß

MASTEQ

Hallo,

ja...habe ich getan, doch hat nichts gebracht!
Bitte warten ..
Mitglied: Crusher79
10.05.2010 um 13:24 Uhr
Hi,

nach dem deinstallieren mal einen Neustart gemacht? Kann du die Karte komplett im BIOS deaktivieren? Stell dann auch mal unter Ansicht "ausgeblendete Gerätre anzeigen" ein.

Bei XP muß man ja meist noch Variable setzen:
set devmgr_show_nonpresent_devices=1

Bin jetzt nicht sicher, ob das auch bei Win 7 nötig ist. Wenn ja, nicht vergessen das Eingabeaufforderungsfenster die ganze Zeit über offen zu lassen und dabei im Gerätemanager die Ansicht umzustellen. Beim schließen ist die Variable nicht mehr gültig.

Lösch dannn alle Einträge in Bezug auf die Karte, starte mit akt. Adapter neu und versuch die neuen Treiber erneut zu instllieren.

Alternativ kannst du auch übers WWW nach neuen Treibern suchen lassen.

mfg Crusher
Bitte warten ..
Ähnliche Inhalte
Windows 7
Probleme bei Windows 7 Updates (13)

Frage von TechnoX zum Thema Windows 7 ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

LAN, WAN, Wireless
WLAN Probleme bei Streaming (8)

Frage von xnetworkerx zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
gelöst Probleme Laptop Autlogin bei DHCP und WLAN (6)

Frage von Juliane89 zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Viren und Trojaner

Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows Installation
Windows 10 neu installieren (12)

Frage von imebro zum Thema Windows Installation ...

Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...